1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Blown AM1 fuse in under hood fuse box

Discussion in 'Technical Chat' started by Gameload1187, Jan 2, 2008.

  1. Jan 2, 2008 at 8:56 PM
    #1
    Gameload1187

    Gameload1187 [OP] New Member

    Joined:
    Jan 2, 2008
    Member:
    #4075
    Messages:
    1
    Vehicle:
    98 Toyota Tacoma 4X4
    The AM1 fuse blew in my truck and when I replaced it, the new fuse blew the second I put it in. The Key was off at the time. Anyone know how I can find the problem?
     
  2. Jan 2, 2012 at 8:52 AM
    #2
    toyPreRunner

    toyPreRunner LET'S GO JOE'S!!!

    Joined:
    Jul 14, 2011
    Member:
    #59898
    Messages:
    70
    Gender:
    Male
    First Name:
    Kev
    West Valley
    Vehicle:
    2011 DCSB PreRunner
    If your fuse is blowing automatically then that means there is a short somewhere. What I would do is disconnect the battery and trace the system to find out where it is making contact with something its not supposed to.
     
  3. Jan 2, 2012 at 8:57 AM
    #3
    Rusty 06 4x4

    Rusty 06 4x4 NBHNC

    Joined:
    Sep 26, 2011
    Member:
    #64142
    Messages:
    2,195
    Gender:
    Male
    First Name:
    Rusty
    West Georgia
    Vehicle:
    2006 4x4 Tacoma TRD DCSB
    I hope he has fixed this by now this was originally posted in 2008
     
To Top