1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bluetooth Issues - iphone (recent problem) - 2020 tacoma

Discussion in '3rd Gen. Tacomas (2016+)' started by msmithuf09, Jan 13, 2021.

  1. Jan 13, 2021 at 1:15 PM
    #1
    msmithuf09

    msmithuf09 [OP] New Member

    Joined:
    Jan 13, 2021
    Member:
    #352673
    Messages:
    3
    Gender:
    Male
    Hi all,

    Really only starting in 2021 - not sure if its coincidental - i have begun having issues with my bluetooth and my phone. Whenever I connect, no problem, everything is fine. as soon as an app is opened on the phone (seems like any type of app) - the native software on the truck displays "phone call in progress" on the screen and that i am on the phone with myself. Clicking "end" on the screen does nothing, and there is no call to end on the phone.

    I tested it in carplay as well; it will pop me out of carplay and put up the phone call in progress screen. The only way to end it and get back to music or whatever is to dsiconnect bluetooth. If i reconnect it, it will continue the issue.

    Any experience or thoughts?
     
  2. Jan 13, 2021 at 1:28 PM
    #2
    mwrood

    mwrood Well-Known Member

    Joined:
    Oct 6, 2020
    Member:
    #343042
    Messages:
    392
    Gender:
    Male
    Vehicle:
    2021 Voodoo Blue TRD Premium Sport
    What SW version is your phone on? I saw there’s an update to 14.3 on my phone but I haven’t done it yet. Could very well be due to the SW version
     
  3. Jan 13, 2021 at 1:39 PM
    #3
    msmithuf09

    msmithuf09 [OP] New Member

    Joined:
    Jan 13, 2021
    Member:
    #352673
    Messages:
    3
    Gender:
    Male
    14.3, thats a good thought though.
     
  4. Jan 13, 2021 at 1:46 PM
    #4
    mwrood

    mwrood Well-Known Member

    Joined:
    Oct 6, 2020
    Member:
    #343042
    Messages:
    392
    Gender:
    Male
    Vehicle:
    2021 Voodoo Blue TRD Premium Sport
    Yup. Definitely could be due to the 14.3
     
    msmithuf09 [OP] likes this.
  5. Jan 13, 2021 at 2:30 PM
    #5
    TopQuark

    TopQuark Well-Known Member

    Joined:
    Nov 19, 2017
    Member:
    #236437
    Messages:
    63
    First Name:
    Andrew
    Shelton, WA
    Vehicle:
    2021 Tacoma TRD OR DCLB AG 4x4
    I had an odd moment in my truck this morning where it called me from myself after upgrading to 14.3 as well. Thanks for this post.

    I just hung up and got a little freaked out haha. Only happened the one time and CarPlay still worked.
     
  6. Jan 13, 2021 at 3:20 PM
    #6
    msmithuf09

    msmithuf09 [OP] New Member

    Joined:
    Jan 13, 2021
    Member:
    #352673
    Messages:
    3
    Gender:
    Male
    Yeah, it’s annoying more than anything. It’s not like I’m frequently in my phone while driving, but if it was open to say Twitter before I left, if I unlock the phone it happens.
    Anyways hopefully that’s all it is.
     

Products Discussed in

To Top