1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

bluetooth signal getting canceled by aftermarket amp

Discussion in 'Audio & Video' started by calvaryg, Feb 24, 2012.

  1. Feb 24, 2012 at 8:47 PM
    #1
    calvaryg

    calvaryg [OP] Member

    Joined:
    Feb 22, 2012
    Member:
    #73373
    Messages:
    6
    Gender:
    Male
    First Name:
    chris
    Arizona
    Vehicle:
    2009 Toyota Tacoma Double Cab JBL Stystem
    have bluetooth jbl audio system, I hooked up after market amp to left front speaker, amp cancels the signal from oem radio for phone blue tooth mode. Do i need to put diodes between speaker and amp? Any thoughts?

    Thanks
    Chris
     
  2. Feb 25, 2012 at 4:29 AM
    #2
    ItalynStylion

    ItalynStylion Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,865
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    Let me get this straight. The bluetooth module is sending a signal to the factory amplifier which then goes to the speakers. You have unhooked this amp, added a new amp (to just one speaker?) and you're confused as to why this arraignment doesn't work?

    Diodes are a bad idea by the way. Would not recommend.
     
  3. Feb 25, 2012 at 9:06 PM
    #3
    calvaryg

    calvaryg [OP] Member

    Joined:
    Feb 22, 2012
    Member:
    #73373
    Messages:
    6
    Gender:
    Male
    First Name:
    chris
    Arizona
    Vehicle:
    2009 Toyota Tacoma Double Cab JBL Stystem
    let me clarify, the jbl amp is still hooked up, i am using it to get signal for my audio control line converter for left and right. however when i hook up the left front speaker to the after market amp it cancels that channel. if I unhook the oem amp to that speaker the channel works, they both can't work together, I was told I need to put two diodes in line. how do I keep the blue tooth phone and the aftermarket amp working together?
     
  4. Feb 26, 2012 at 6:39 AM
    #4
    ItalynStylion

    ItalynStylion Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,865
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    Stock amp>>>Audio Control LLC>>>>Aftermarket amp>>>>Speaker

    At NO POINT....should the stock amp be connected to the speakers in any way. Disconnect the stock wires from the speakers.
     
  5. Feb 26, 2012 at 3:43 PM
    #5
    calvaryg

    calvaryg [OP] Member

    Joined:
    Feb 22, 2012
    Member:
    #73373
    Messages:
    6
    Gender:
    Male
    First Name:
    chris
    Arizona
    Vehicle:
    2009 Toyota Tacoma Double Cab JBL Stystem
    they are not hooked to the speakers but the jbl amp has to be hooked up to be able to get a signal to the rear speakers, so I have left and right. my system sounds amazing. It should fozgate 1000 amp powering 2 IDQ V3 10" subs and all doors have infinity kappa perfects in them. My crossover is Audio Control, my problem is that I can't use the blue tooth from the factory head unity and my system. It appears that I would need to run a separate speaker just for the bluetooth, which I could do, but where to locate it would now be the problem.
     
To Top