1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bose 101 outdoor speakers

Discussion in 'Audio & Video' started by John 465, Sep 11, 2011.

  1. John 465

    John 465 [OP] New Member

    Joined:
    Sep 11, 2011
    Member:
    #63310
    Messages:
    1
    Gender:
    Male
    First Name:
    John
    Georgia
    I have an outdoor Bose speaker that has stopped working the remaining 3 work fine. I have swapped out this speaker in question with all other positions and it still doesn't work I believe I have narrowed the problem down to the speaker
     
  2. whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,268
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    Time a new one.
     
  3. LGE RAW

    LGE RAW Well-Known Member

    Joined:
    Mar 9, 2011
    Member:
    #52716
    Messages:
    235
    Gender:
    Male
    First Name:
    Rob
    Dothan
    Vehicle:
    PreRunner SR5 TRD Sport
    Bull bar, wet suit seat covers, Assesory meter repair, Fog Lights with stick on.
    open it up and see if the solder joint failed on the wire.
     
  4. brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,555
    Gender:
    Male
    Roseville, CA
    Vehicle:
    I own a tank
    Sounds like you gotta open it up! Might have been a bad solder joint that eventually failed in the outdoor environment due to corrosion.

    Welcome to TW. I'm surprised that your first post is not a tacoma related question!
     
To Top