1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Brakes sticking?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by bigmooze, Jan 19, 2010.

  1. Jan 19, 2010 at 2:54 PM
    #1
    bigmooze

    bigmooze [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12437
    Messages:
    811
    Gender:
    Male
    First Name:
    Richard
    Belle River, ON
    Vehicle:
    2009 4x4 access cab SR5
    Bilstein 5100's all round (0" up front with stock springs), 265/75/16 Goodyear Wrangler Duratracs, K&N 63 Series Aircharger Kit, Flowmaster Super 44 Muffler, Delta Champion Toolbox, fog lights, back-up lights, Sirius satellite radio with PA15-TOY, Midland 1001z CB radio with 2' Firestik II antenna, Weathertech floor mats, AVS sill protectors, Marathon SuperHides Seatcovers (Universal Digital Camo), trimmed front mud flaps, Viair 20005 OBA, Warn W650D driving lights and W650F fog lights on N-Fab light bar, Hi-Lift X-treme jack with off road accessories, TracRac "TracONE" system
    Just today I noticed my brakes "clanging" when switching from forward to reverse and vice versa. When pressing the brake pedal after moving forward/reverse, I hear a "p-clink" sound. The relation to the brake pedal makes me question what's up with my brakes. It seems to happen more often than not.

    Yesterday I had my truck oil sprayed - perhaps some gunk is causing the pads to stick? Ideas please and thanks.

    Edit: I have 51,000 km on the truck.
     
  2. Jan 19, 2010 at 6:37 PM
    #2
    bigmooze

    bigmooze [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12437
    Messages:
    811
    Gender:
    Male
    First Name:
    Richard
    Belle River, ON
    Vehicle:
    2009 4x4 access cab SR5
    Bilstein 5100's all round (0" up front with stock springs), 265/75/16 Goodyear Wrangler Duratracs, K&N 63 Series Aircharger Kit, Flowmaster Super 44 Muffler, Delta Champion Toolbox, fog lights, back-up lights, Sirius satellite radio with PA15-TOY, Midland 1001z CB radio with 2' Firestik II antenna, Weathertech floor mats, AVS sill protectors, Marathon SuperHides Seatcovers (Universal Digital Camo), trimmed front mud flaps, Viair 20005 OBA, Warn W650D driving lights and W650F fog lights on N-Fab light bar, Hi-Lift X-treme jack with off road accessories, TracRac "TracONE" system
    Bump. I did some looking around online and found a thread on TW that hinted towards needing to replace the brake pads. Like the OP in that thread, I am experiencing the "clank" only on the first brake operation after switching to forward or reverse.

    What causes the clanking, if indeed the pads do need to be changed?
     
To Top