1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bull-frog at 1500 RPM?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by flightcancled, May 21, 2010.

  1. May 21, 2010 at 5:45 AM
    #1
    flightcancled

    flightcancled [OP] Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,465
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
    So last night I developed a wierd buzz that occurs whenever I pass 1500 RPM in any gear It sounds like a frog croaks under my center console when the tach passes 1500.

    There are no vibes or shudders, just this wierd noise. Figuring I had dislodged the heat shield and it was rubbing on the drive shaft I kicked the rock lights on and crawled under my truck, but I couldn't see anything that was rubbing or out of place.

    Any ideas?
     
  2. May 21, 2010 at 8:16 AM
    #2
    flightcancled

    flightcancled [OP] Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,465
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
  3. May 21, 2010 at 8:18 AM
    #3
    nad

    nad mmmm tacos!

    Joined:
    May 18, 2009
    Member:
    #17388
    Messages:
    3,075
    Gender:
    Male
    First Name:
    Jordan
    Canada
    Vehicle:
    2014 Sierra All Terrain
    get someone to rev it up while you lay underneath and see if you can hear where its coming from, most of the noises our trucks make only happen when you have the pressure of accelerating on the drive train though. this would be the first thing that I would try
     
  4. May 21, 2010 at 8:23 AM
    #4
    flightcancled

    flightcancled [OP] Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,465
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
    Not a bad idea. I just had a thought, when I ripped out my sway-bar I broke a bolt reinstalling the skid plate. It was one of the front ones so no big deal, it rests on the hanger... or is it. I bet that would be my problem.
     
  5. May 21, 2010 at 8:27 AM
    #5
    nad

    nad mmmm tacos!

    Joined:
    May 18, 2009
    Member:
    #17388
    Messages:
    3,075
    Gender:
    Male
    First Name:
    Jordan
    Canada
    Vehicle:
    2014 Sierra All Terrain
    thats probably it, I had a cross threaded bolt in mine that wasn't tightened all the way that caused a rattle, after having it replaced it was gone. also our transfer cases make an awful lot of noise I noticed last time I was under my truck while my friend reved it up
     
  6. May 21, 2010 at 9:10 AM
    #6
    flightcancled

    flightcancled [OP] Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,465
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
    Sweet, now to figure out how to bolt it up...
     
  7. May 22, 2010 at 1:44 PM
    #7
    flightcancled

    flightcancled [OP] Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,465
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
    Removed and replaced all my bolts today. Still have the croak at 1500 RPM
     
  8. May 23, 2010 at 11:17 AM
    #8
    flightcancled

    flightcancled [OP] Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,465
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
    Bump.

    It only happens when I am in gear. Could I need a front diff drop after doing my front lift. I only did 1.75 with the 5100s, but maybe that is it.
     
  9. May 23, 2010 at 12:48 PM
    #9
    ianc

    ianc Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34931
    Messages:
    105
    Gender:
    Male
    First Name:
    ian
    mass
    Vehicle:
    tacoma sr5 trd
    year and mileage on truck.
    Any missing hardware on rotational parts. Torque converter. Cylinder imbalance. Compression test.
     
  10. May 24, 2010 at 3:38 AM
    #10
    flightcancled

    flightcancled [OP] Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,465
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
    2007 63k

    As far as I know no. Cylinders and everything else should be fine or I would have bigger issues.
     
To Top