1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bump After Stop

Discussion in '3rd Gen. Tacomas (2016+)' started by safaristeve, Oct 18, 2016.

  1. Oct 18, 2016 at 12:14 PM
    #1
    safaristeve

    safaristeve [OP] Member

    Joined:
    Mar 28, 2016
    Member:
    #182672
    Messages:
    10
    Gender:
    Male
    Vehicle:
    2016 Access Cab TRD Sport
    My 2016 Tacoma (2/2016 build date with 2,800 miles on it) has recently developed an issue with a "bump" approximately 1-2 seconds after coming to a complete stop. It feels like it's under the floorboard and I can feel it in the steering wheel. It's at the dealer now and they said they swapped the driveshaft yesterday, but haven't solved it.

    I see something similar regarding prior generations, but has anyone had this issue with a 2016/17?
     
    wilcam47 likes this.
  2. Oct 18, 2016 at 1:07 PM
    #2
    4RNR

    4RNR トヨタ

    Joined:
    Jan 23, 2014
    Member:
    #121322
    Messages:
    556
    Gender:
    Male
    First Name:
    Ge
    America
    Vehicle:
    16 Tundra 1UR-FE | 10 4Runner 1GR-FE | 16 2GR-FKS DCSB 4X4 - sold
    2016 Tundra crewmax
    Sounds like WHEN ACCELERATING FROM A STOP OR COMING TO A STOP, A SENSATION OF BEING BUMPED FROM BEHIND OR FROM THE REAR VEHICLE, A CLUNK OR THUNK NOISE AND TO REDUCE CONDITION, IMPROVEMENTS ARE IMPLEMENTED ON REAR PROPELLER SHAFT that's the problem I had on my 4Runner.
    Replaced driveshaft under tsb.
     
    Last edited: Oct 18, 2016
  3. Oct 18, 2016 at 1:46 PM
    #3
    Benzdriver81

    Benzdriver81 Making it fool-proof will just make a better fool

    Joined:
    Aug 1, 2016
    Member:
    #193495
    Messages:
    6,106
    Gender:
    Male
    First Name:
    Kevin
    PNW
    Vehicle:
    05 DCLB Sport
    ...how I felt reading this post....

    imagesNI0Z21AG.jpg
     
    C41n, ktbell444, BadCow and 37 others like this.
  4. Oct 18, 2016 at 1:58 PM
    #4
    flatus

    flatus Well-Known Member

    Joined:
    Jun 14, 2016
    Member:
    #189629
    Messages:
    425
    Gender:
    Male
    biloxi,ms
    Vehicle:
    2020 TRD OR DCSB 4wd Auto
    Waiting for bank account to grow
    I have had this same sound/feel show up here lately. I have about 5500 miles on mine. Also had a strange buzzing/humming noise today while a/c was on high. Always some kind of new issue with this truck. I am tired of going to the dealer to get problems looked at. One of these days I may be visiting a GM or Ford dealer soon to rid myself of all the problems. I am 40 y/o and have owned at least 16 brand new trucks over the years. Most of them were Fords. This one Tacoma has had more problems and days in the shop than all other vehicles combined. It's not even 6 months old yet.
     
  5. Oct 18, 2016 at 1:58 PM
    #5
    4RNR

    4RNR トヨタ

    Joined:
    Jan 23, 2014
    Member:
    #121322
    Messages:
    556
    Gender:
    Male
    First Name:
    Ge
    America
    Vehicle:
    16 Tundra 1UR-FE | 10 4Runner 1GR-FE | 16 2GR-FKS DCSB 4X4 - sold
    2016 Tundra crewmax
    Sorry that was copy and paste from TSB
     
    C41n, musher and Benzdriver81 like this.
  6. Oct 18, 2016 at 2:00 PM
    #6
    4RNR

    4RNR トヨタ

    Joined:
    Jan 23, 2014
    Member:
    #121322
    Messages:
    556
    Gender:
    Male
    First Name:
    Ge
    America
    Vehicle:
    16 Tundra 1UR-FE | 10 4Runner 1GR-FE | 16 2GR-FKS DCSB 4X4 - sold
    2016 Tundra crewmax
    Toyota likes to scream on their work orders.
     
    Last edited: Oct 18, 2016
  7. Oct 18, 2016 at 2:17 PM
    #7
    brich999

    brich999 Well-Known Member

    Joined:
    Jun 18, 2016
    Member:
    #189910
    Messages:
    1,348
    Gender:
    Male
    First Name:
    Bryan
    Vehicle:
    16 Tacoma TRD Sport AC
    all tore up already
    remember looking into drive line "lash" about 4 months ago. read good things about motorcraft xg8a since i knew superduties were prone to similar driveshaft lash. have a small tube of it, just havent bothered pulling driveshaft yet. think its a fairly well known fix for lash
     
  8. Oct 22, 2016 at 9:38 PM
    #8
    BOZOJUICE

    BOZOJUICE Active Member

    Joined:
    Jun 22, 2016
    Member:
    #190314
    Messages:
    40
    Gender:
    Male
    Vehicle:
    2016 dclb offroad 4x4 MGM
    I was having this problem as described. After reading this I greased the Zerk fittings on the rear drive shaft and I must say at this point after a few days problems is no longer.
     
    wilcam47 likes this.
  9. Oct 22, 2016 at 9:52 PM
    #9
    Rockdaground

    Rockdaground Well-Known Member

    Joined:
    Sep 11, 2016
    Member:
    #197049
    Messages:
    124
    Gender:
    Male
    Vehicle:
    2017 blue Tacoma off road LB
    Stock
    I have felt this bump you speak of on my 2017. It happens when I'm coming to a complete stop after long trips. It even slightly pushes the truck while stopping. I always thought it was normal. I think it's just the drivetrain taking up slack when the transmission down shifts when slowing down. I have a 2008 VW that has always done this since I bought it new. I took it a couple times to the dealer and I was told it's normal operation. It now has over 100,000 miles with no problems.
     
    Ed Crankshaft likes this.
  10. Oct 22, 2016 at 10:19 PM
    #10
    BGXtobe

    BGXtobe Well-Known Member

    Joined:
    Mar 13, 2016
    Member:
    #181194
    Messages:
    662
    Gender:
    Male
    Central Valley, CA
    Vehicle:
    2016 MGM TRD Sport 4x4
    You might have the same issue as me and @Sndtrper. We both been in contact about having the issue of the truck clunking and lurching forward when coming to a stop usually around the 8 to 15mph mark. Notice it especially when cold. Haven't had a chance to visit the dealer but will next week. Haven't seen too many members post about them having this issue.
     
    mauidogg likes this.
  11. Oct 22, 2016 at 10:42 PM
    #11
    9TRDTCO

    9TRDTCO Well-Known Member

    Joined:
    Aug 20, 2016
    Member:
    #195094
    Messages:
    1,761
    Sounds like the same issue i'm having, also noticed when im coming to a stop but dont fully stop and give it some gas, it feels like im driving a manual and let go of the clutch really fast and drops it to gear
     
  12. Oct 23, 2016 at 8:58 AM
    #12
    safaristeve

    safaristeve [OP] Member

    Joined:
    Mar 28, 2016
    Member:
    #182672
    Messages:
    10
    Gender:
    Male
    Vehicle:
    2016 Access Cab TRD Sport
    The dealer gave the truck back after five days (and per the service advisor, 20 hours of work) and said it's the fuel sloshing around in the tank. I have my doubts being that I didn't notice it until a couple of weeks ago, but I have to wait until this 3/4 tank is used to see.
     
  13. Oct 23, 2016 at 1:14 PM
    #13
    fdbyrne

    fdbyrne Well-Known Member

    Joined:
    May 4, 2014
    Member:
    #129114
    Messages:
    662
    Gender:
    Male
    Missouri
    Vehicle:
    2016 Tacoma TRD Off Road (Manual), 2004 4RUNNER V6 4x4
    4th generation 4Runners had the same problem. On that platform all it took was pumping grease into the slip yoke zerk until the pressure from the grease just barely started to make the slip joint move.

    It was an easy fix which is why I'm still dumbfounded that Toyota didn't put a zerk at the slip joint.
     
    Clay7160 likes this.
  14. Oct 23, 2016 at 1:43 PM
    #14
    mello03

    mello03 Dr. Dirty

    Joined:
    Dec 8, 2015
    Member:
    #171767
    Messages:
    229
    Gender:
    Male
    Greensboro, NC
    Vehicle:
    2020 4Runner ORP
    ADS 2.5 w/ resi, FN Pro, Nitto RGs.....
    I had the same problem. Everyone said axle wrap. Had the truck looked at by a field rep, greased with Motorcraft grease, checked axle wrap with a go pro, and finally had the driveshaft replaced. Nothing worked. The only thing that finally fixed it was drilling a hole in the slip joint area of the DS. A very small hole, just enough to allow the pressure to equalize. Some trucks do it and done don't.....I was unlucky. I know the fix sounds crazy, but it's legit. What you're feeling is the slip joint overcoming air pressure and releasing. This "fix" was authorized by the Toyota field rep. They were trying this out and I let them do it as long as they'd replace the DS if water/dirt intrusion screwed up the slip yoke. They agreed of course.
     
    9TRDTCO likes this.
  15. Oct 24, 2016 at 12:53 AM
    #15
    9TRDTCO

    9TRDTCO Well-Known Member

    Joined:
    Aug 20, 2016
    Member:
    #195094
    Messages:
    1,761
    Any way you can provide me a copy of the service record of the fix?? Ive been at the dealership countless times about this issue. Ive always thought it was my transmission.
     
  16. May 8, 2017 at 10:12 AM
    #16
    wdelarme

    wdelarme Active Member

    Joined:
    Apr 21, 2017
    Member:
    #216930
    Messages:
    32
    Gender:
    Male
    You have any pictures of where they put the hole?
     
  17. May 8, 2017 at 1:20 PM
    #17
    89hatcher

    89hatcher Well-Known Member

    Joined:
    Feb 2, 2016
    Member:
    #176889
    Messages:
    187
    Gender:
    Male
    i have this same thud when coming to a spot once in a while. brought it to the dealer and they could not replicate the thud.
     
  18. May 8, 2017 at 1:23 PM
    #18
    StORmTrooperLV

    StORmTrooperLV Well-Known Member

    Joined:
    Oct 7, 2016
    Member:
    #199163
    Messages:
    380
    Gender:
    Male
    First Name:
    Stephen
    Las Vegas
    Vehicle:
    2016 SuperWhite Tacoma DC Off Road
    RCI Front Skid
    I had similar incident in my 2016. I read that it may be fuel, and I am able to recreate the incident when I have a 3/4-full tank of gas. If I am low, don't feel it. So I did my own diagnosis that it is the fuel. I didn't notice it until about 2-3 months of ownership.
     
    Joe23 likes this.
  19. May 8, 2017 at 1:49 PM
    #19
    Joe23

    Joe23 Canuckistikian

    Joined:
    Oct 5, 2015
    Member:
    #165909
    Messages:
    11,206
    Gender:
    Male
    First Name:
    Joe
    The Great White North
    Vehicle:
    2017 TRD Off-road DCSB
    Check build thread
    interesting.

    I get a thump after stopping about a second after as well. but I was told it's just fuel sloshing around.

    Only happens when the tank is between half and 3/4
     
  20. May 8, 2017 at 1:54 PM
    #20
    JFick

    JFick Sawzall Enthusiast

    Joined:
    Aug 12, 2016
    Member:
    #194413
    Messages:
    568
    Gender:
    Male
    First Name:
    John
    LA / Inland Empire
    Vehicle:
    ‘19 TRDOR 6MT, ‘11 BMW M3 DCT
    Softopper Falken Wildpeak AT3-W Camburg UCAs King extended travel coilovers King extended travel rear shocks Firestone airbags OME medium duty leafs
    My dad's Tundra and my Tacoma both have this problem. It only happens every once in a while, but it is definitely an odd occurrence.
     

Products Discussed in

To Top