1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

bumping noise on 07 tacoma trd off road

Discussion in '2nd Gen. Tacomas' started by jdman_42261, Feb 4, 2008.

  1. Feb 4, 2008 at 7:31 PM
    #1
    jdman_42261

    jdman_42261 [OP] Member

    Joined:
    Apr 14, 2007
    Member:
    #1318
    Messages:
    6
    I've read a little about this problem on this forum but it seems that mine is getting worse with time. Whenever I first start my truck up it makes a bumping, hitting/grinding noise in the front end and really does it when I put it in reverse. It will do it for a while until the engine warms up and even occasionally when I'm driving if its say 30 degrees or less outside. So it does it more when it's cold. I know the owners manual says that this noise is normal because the traction control system is testing itself but this seems crazy. I mean it sucks to have someone ride with you because there is this terrible noise that comes from the front of a brand new truck!!!! I haven't talked to my toyota dealer yet but I just thought I would see what everyone else thought.
     
  2. Feb 5, 2008 at 11:12 AM
    #2
    JDB

    JDB Member

    Joined:
    Jan 9, 2008
    Member:
    #4169
    Messages:
    21
    Vehicle:
    07 4x4 off road
    2.5" daystar lift , 18" motometal wheels, custom graphics, custom headlight cover, magnaflow exhaust, kn filter, venture shield clear rocker panels, custom wrap on grill.
    It sounds like it might be your intake box. To find out, lift your hood and hit the top of your box with your hand. If it sounds the same, thats your problem. I had the same noise at the same times your have yours. I just fixed mine. The dealer would do it for free if its under warranty still. Just pull out the screws to the intake box. Shim it up with some heavy foam or rubber cut to 1/2 x 2 x 2 inch. Thats how my dealership did mine. No more noise.
     
  3. Feb 21, 2008 at 7:09 PM
    #3
    jdman_42261

    jdman_42261 [OP] Member

    Joined:
    Apr 14, 2007
    Member:
    #1318
    Messages:
    6
    Thanks JDB, I fixed the bumping noise a few weeks ago. You were right. It's the front air intake bumping agaist the front inner fender well. It was a quick fix. I cut a small wedge of a small tire inner tube and just stretched it around where the gasket fits. No noise. Thank the Lord!
     
  4. Feb 21, 2008 at 7:12 PM
    #4
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Staff Member

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,351
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    glad to hear you fixed the problem!! good call jdb!!!

    now jdman......go enjoy your taco!!!!!
     
To Top