1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Can't find this rattling

Discussion in '2nd Gen. Tacomas (2005-2015)' started by toyoguy1122, Mar 20, 2010.

  1. Mar 20, 2010 at 6:11 AM
    #1
    toyoguy1122

    toyoguy1122 [OP] Member

    Joined:
    Mar 19, 2010
    Member:
    #33512
    Messages:
    7
    Gender:
    Male
    First Name:
    Alex
    CT
    Vehicle:
    05 4x4 workhorse
    My 05 4x4 4 cyl manual makes a rattling sound for a second or two when under load at low RPMs. I.E. pulling second gear on rolling stop sign, hard acceleration after shifting, high idle after cold starting. It sounds like a heat shield/skid plate to me but I've spent a lot of time removing, tightening, and adjusting various things and I cant get it to go away. I've checked everything that could possibly move and now it getting frustrating. Anything you think I might be overlooking?
     
  2. Aug 19, 2014 at 2:34 PM
    #2
    Performula

    Performula Six lugs of fury!

    Joined:
    Feb 28, 2010
    Member:
    #32276
    Messages:
    310
    Gender:
    Male
    First Name:
    Justinian the Gr3iht
    CO
    Vehicle:
    A no option 4WD vehicle.
    Alpine HU - Wow :)
    Did you ever find this?

    I'm having the same problem. Seems to come from right rear of truck with sliding rear window open.
     
  3. Aug 19, 2014 at 2:36 PM
    #3
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    15,759
    Gender:
    Male
    Az
    Holy thread revival batman!
     
  4. Aug 19, 2014 at 2:59 PM
    #4
    Performula

    Performula Six lugs of fury!

    Joined:
    Feb 28, 2010
    Member:
    #32276
    Messages:
    310
    Gender:
    Male
    First Name:
    Justinian the Gr3iht
    CO
    Vehicle:
    A no option 4WD vehicle.
    Alpine HU - Wow :)
    At least I searched.
     
  5. Aug 19, 2014 at 3:00 PM
    #5
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    15,759
    Gender:
    Male
    Az
    True on searching! :thumbsup:

    I don't have that rattle back there. I did notice a rattle once and it was from the little cubby hole door back there. I had bent the tab that holds it in place so it rattled a bit. Fixed that, problem solved.

    I'd suggest you get someone to drive it for you while you ride in the bed and start poking around.
     
  6. Aug 19, 2014 at 3:19 PM
    #6
    Performula

    Performula Six lugs of fury!

    Joined:
    Feb 28, 2010
    Member:
    #32276
    Messages:
    310
    Gender:
    Male
    First Name:
    Justinian the Gr3iht
    CO
    Vehicle:
    A no option 4WD vehicle.
    Alpine HU - Wow :)
    I saw a couple other threads that suggested the cat heat shield and exhaust heat shields as well. I checked those doors!
     
  7. Aug 20, 2014 at 1:49 PM
    #7
    xterranv

    xterranv Member

    Joined:
    Jan 16, 2012
    Member:
    #70760
    Messages:
    5
    NH
    Vehicle:
    MGM TRD Sport
    I have a similar rattling on my '12 TRD 4x4 Automatic transmission. It's at lower gears, down shifting going up a steep hill, etc.

    I brought it to the dealership, and they first told me it was rocks in the skid plate.. aaah ya, no. Then they took it back in and came back out to say they can't hear it. So, I took it out for a ride with them. Then he says.. ooooh you need new spark plugs. I didn't really think it was that... but let them replace them on my next service, as they were included in the 60k mile service. I still have the rattling.

    I Had a similar noise in my '05 4runner and it turned out to be the catalytic converter in that vehicle.. but i've yet to get my dealership to agree with me and check it.

    They've tightened all heat shields and the skid plate.. also removed those rocks from the skid plate.

    I'm still trying to get them to check out the cc on mine.. but maybe something you can see on your end.

    Post back if you find the issue cc or something else.. I'd definately like to hear what the resolution was if you find it.
     
  8. Aug 21, 2014 at 6:41 AM
    #8
    wtjl240

    wtjl240 Well-Known Member

    Joined:
    Mar 11, 2014
    Member:
    #125104
    Messages:
    238
    Gender:
    Male
    First Name:
    Jeff
    Spring Hill
    Vehicle:
    09 TRD Sport DCLB PreRunner
    UltraGauge, Jumpers LED interior lights & DTRL, ImMrYo Rear View Mirror Bracket, Rugged Cover Tonneau, Maglite mod, Tekonsha P3 Brake Controller, NFAB Step Bars, Bed mat
    Since this thread has been revived, can anyone help me narrow down this noise? I took it to two muffler shops around town and they told me I needed a new muffler. I bought a Gibson Cat Back exhaust and yep, you guessed it, the noise is still there. I've checked every bolt I can get my grubby paws on, replaced some washers on the heat shields and nothing helps. It's only when the truck is cold, or it's cold outside. When the truck/weather warms up, the noise mostly disappears. I don't want Toyota to look at it because they charge $90/hr. I can just see that being a 6 hour project to "find" it. Any help is greatly appreciated! Also, I know trucks make noises, but holy damn does this one annoy the shit out of me.

    Video: Sorry, I get an error every time I upload it.

    https://www.dropbox.com/s/dvdglmlrtpwd0i5/2014-08-21%2007.22.23.mov
     
  9. Aug 21, 2014 at 7:01 AM
    #9
    belone12

    belone12 Well-Known Member

    Joined:
    Sep 4, 2012
    Member:
    #86222
    Messages:
    339
    Gender:
    Male
    First Name:
    Brian
    Long Island, NY
    Vehicle:
    06 Tacoma Double Cab 6spd TRD OR
    Bilstein 5100s, AAL, heated leather seats, Thule Rack, tow package, anytime foglight, Fold-a-cover
    I have the same thing and nothing more to contribute, just hope someone posts an answer. I thought my skid plate was rattling bu it can't gt any tighter right now. Usually happens whn I do a rolling start in 2nd gear. Like a mashy metal vibration sound. Definitely frustrating...
    My truck is going in next Friday and I asked my mechanic to drive/listen again and try to determine what it is. I will kep you posted...
     
  10. Aug 21, 2014 at 7:03 AM
    #10
    LEX

    LEX --- --- --- - ----

    Joined:
    Oct 15, 2008
    Member:
    #9991
    Messages:
    3,591
    Gender:
    Male
    Houston, Texas
    Vehicle:
    100 Series LC

    Well done, sir.
     
  11. Aug 21, 2014 at 7:10 AM
    #11
    Crusher 2

    Crusher 2 Well-Known Member

    Joined:
    Jul 11, 2008
    Member:
    #7871
    Messages:
    115
    Gender:
    Male
    N. Virginia
    Vehicle:
    06 Dbl cab,mostly stock

    I had a similar rattle.... eventually found it to be where the engine intake air box connects to the inner fender. There was at one time a foam gasket there. It had deteriorated and allowed the plastic to rattle against the metal fender only when engine was cold. replaced the foam with a strip of fuzzy side Velcro tape. Problem solved!
     
  12. Aug 21, 2014 at 7:18 AM
    #12
    anders99

    anders99 The Sailing Member

    Joined:
    May 28, 2013
    Member:
    #105101
    Messages:
    1,918
    Gender:
    Male
    First Name:
    Matthew
    Niceville, Florida
    Vehicle:
    07 Base 4cyl 4x4
    SOS Offroad Concepts hybrid front bumper Iggy Corp. Switch panel Famous Fab ditch lights and cb antenna mount Pioneer Appradio 2 Halo Led Headlights Led Taillights 3'' toytech spacer lift on front end Toytec AAL on rear AFE cold air intake
    Also Check the gas tank heat shield near the drive shaft. I hit a puddle once and it bent the shield so it was touching the drive shaft and it would only make noise under load. Also does it make the noise with the AC off?
     
  13. Aug 21, 2014 at 7:32 AM
    #13
    wtjl240

    wtjl240 Well-Known Member

    Joined:
    Mar 11, 2014
    Member:
    #125104
    Messages:
    238
    Gender:
    Male
    First Name:
    Jeff
    Spring Hill
    Vehicle:
    09 TRD Sport DCLB PreRunner
    UltraGauge, Jumpers LED interior lights & DTRL, ImMrYo Rear View Mirror Bracket, Rugged Cover Tonneau, Maglite mod, Tekonsha P3 Brake Controller, NFAB Step Bars, Bed mat
    At a stop light with the AC off, it will rattle like crazy, then the rpm's will sometimes go up and it will go away. With the AC on, it'll do the same thing.
     
  14. Aug 21, 2014 at 10:04 AM
    #14
    Canufixit

    Canufixit Well-Known Member

    Joined:
    Aug 9, 2012
    Member:
    #84402
    Messages:
    1,283
    Gender:
    Male
    First Name:
    People ask me "CANUFIXIT"!
    New England
    Vehicle:
    Black Taco '12 4x4
    Delay wiper mod. "Access" Tonneau cover. BedMat.
    Some people are like Slinkies - not really good for anything, but bring a smile to your face when pushed down the stairs.

    Great SIG !!!! - LOL :rofl:
     
  15. Aug 21, 2014 at 10:05 AM
    #15
    anders99

    anders99 The Sailing Member

    Joined:
    May 28, 2013
    Member:
    #105101
    Messages:
    1,918
    Gender:
    Male
    First Name:
    Matthew
    Niceville, Florida
    Vehicle:
    07 Base 4cyl 4x4
    SOS Offroad Concepts hybrid front bumper Iggy Corp. Switch panel Famous Fab ditch lights and cb antenna mount Pioneer Appradio 2 Halo Led Headlights Led Taillights 3'' toytech spacer lift on front end Toytec AAL on rear AFE cold air intake
    Haha thanks :D
     
  16. Aug 21, 2014 at 10:06 AM
    #16
    Canufixit

    Canufixit Well-Known Member

    Joined:
    Aug 9, 2012
    Member:
    #84402
    Messages:
    1,283
    Gender:
    Male
    First Name:
    People ask me "CANUFIXIT"!
    New England
    Vehicle:
    Black Taco '12 4x4
    Delay wiper mod. "Access" Tonneau cover. BedMat.
    I had a 2002 s10 that did this ... It was a loose baffle in the Cat. I just lived with it and traded to my Taco,
     
  17. Aug 21, 2014 at 11:19 AM
    #17
    wtjl240

    wtjl240 Well-Known Member

    Joined:
    Mar 11, 2014
    Member:
    #125104
    Messages:
    238
    Gender:
    Male
    First Name:
    Jeff
    Spring Hill
    Vehicle:
    09 TRD Sport DCLB PreRunner
    UltraGauge, Jumpers LED interior lights & DTRL, ImMrYo Rear View Mirror Bracket, Rugged Cover Tonneau, Maglite mod, Tekonsha P3 Brake Controller, NFAB Step Bars, Bed mat
    Crusher 2, I checked the box. The foam gasket is still there and looks good. The entire box assembly is a little loose. I'll tighten it up when I get home from work. Thanks for the suggestion.
     
  18. Aug 28, 2014 at 3:49 PM
    #18
    wtjl240

    wtjl240 Well-Known Member

    Joined:
    Mar 11, 2014
    Member:
    #125104
    Messages:
    238
    Gender:
    Male
    First Name:
    Jeff
    Spring Hill
    Vehicle:
    09 TRD Sport DCLB PreRunner
    UltraGauge, Jumpers LED interior lights & DTRL, ImMrYo Rear View Mirror Bracket, Rugged Cover Tonneau, Maglite mod, Tekonsha P3 Brake Controller, NFAB Step Bars, Bed mat
    I've checked everyone's suggestions. Didn't fix it. I've banged on just about anything I can and nothing resembles the rattle. I'm convinced it's the heat shield(s). I put some new washers on some of the bolts and it seems to have helped some. However, there are a few spots on some of the shields that I can wiggle around. Not to ask a stupid question, but is there something I can put behind the spots that I can move to maybe help with the rattle?
     
  19. Aug 31, 2014 at 5:47 AM
    #19
    wtjl240

    wtjl240 Well-Known Member

    Joined:
    Mar 11, 2014
    Member:
    #125104
    Messages:
    238
    Gender:
    Male
    First Name:
    Jeff
    Spring Hill
    Vehicle:
    09 TRD Sport DCLB PreRunner
    UltraGauge, Jumpers LED interior lights & DTRL, ImMrYo Rear View Mirror Bracket, Rugged Cover Tonneau, Maglite mod, Tekonsha P3 Brake Controller, NFAB Step Bars, Bed mat
    Crusher 2, I lied earlier. I changed my spark plugs yesterday and removed the air box and that actually was the source of my issue. I put a thick piece of weather stripping around it and it hasn't made the noise since. Thank you!!! Damn noise was driving me nuts.
     
To Top