1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

car shut off.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by deadbolt, Oct 29, 2008.

  1. Oct 29, 2008 at 3:20 PM
    #1
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    Weird, I turn on my car and you can hear it crank over but it shuts off real quick. I turn it back on and everything is fine. only got 4k on the truck. Anyone have any suggestion as to why it did that? Its happen before, but when i would turn the key nothing would happen. This time it actually tried to start up
     
  2. Oct 29, 2008 at 3:38 PM
    #2
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    I know its probably nothing serious but would still like to know whats causing it.
     
  3. Oct 29, 2008 at 3:46 PM
    #3
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    Maybe you got critters chewing on wires...got a short somewhere :confused:
     
  4. Oct 29, 2008 at 3:47 PM
    #4
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,052
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.


    That's what I'm thinking. Rats chewed some wires in my old Civic to the point where the car was absolutely dead.


    Cost me $125 for new wires! :mad:
     
  5. Oct 29, 2008 at 3:48 PM
    #5
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    that's happened to a few of my friends also..
     
  6. Oct 29, 2008 at 3:48 PM
    #6
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    i doubt it. :(
    i hope this doenst become a problem later on. 4k only!
     
  7. Oct 29, 2008 at 3:51 PM
    #7
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    take it to the stealer. warranty that sheit.
     
  8. Oct 29, 2008 at 3:52 PM
    #8
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    i will if it does it agian. arghhh
     
  9. Oct 29, 2008 at 3:52 PM
    #9
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    Another note..

    I noticed you put in HID's, i don't know if this is relevant, but a buddy of mine put HID's in his quad - now it randomly has problems starting.

    It won't start by itself we have to pull it with the truck to start it then it runs fine..
     
  10. Oct 29, 2008 at 3:55 PM
    #10
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,052
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
    Yeah, warranty should cover it dude.
     
  11. Oct 29, 2008 at 3:59 PM
    #11
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    Thats what i was thinking. MAybe the HIDs is drawing too much power on start up? i have no clue. anyone chime in!
     
  12. Oct 29, 2008 at 4:01 PM
    #12
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    I dont think they are drawing too much power..i'm thinking you got a short somewhere.. IMO
     
  13. Oct 29, 2008 at 4:33 PM
    #13
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    I just turned my car on and off for about 5 times lol right now.
    everything was fine..
     
  14. Oct 29, 2008 at 4:36 PM
    #14
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    Weird. You know that will happen too - you'll take it to the dealer, and they'll be like "wtf are you talking about, lay off the crack" lol
     
  15. Oct 29, 2008 at 4:38 PM
    #15
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,052
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.

    It happens too often to me. :p
     
  16. Oct 29, 2008 at 4:41 PM
    #16
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    Hmmm. Will your truck start in gear with the clutch in? i dont own a manual i dont know. Maybe it has to be in neutral?
     
  17. Oct 29, 2008 at 4:43 PM
    #17
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    It doenst matter as long as your stepping in on the clutch it should start.
     
  18. Oct 29, 2008 at 4:45 PM
    #18
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    Do you :rasta: ? Maybe you're forgetting to push the clutch in? lol
     
  19. Oct 29, 2008 at 4:48 PM
    #19
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    Lol. i wish that was the problem. but yes i was.
     
  20. Oct 29, 2008 at 4:49 PM
    #20
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    I'm out of ideas. I would say take it to the dealer, if you think that the problem will occur while you're there..
     
To Top