1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

CB help

Discussion in 'Arizona' started by Infra, Apr 12, 2012.

  1. Apr 12, 2012 at 7:51 PM
    #1
    Infra

    Infra [OP] Well-Known Member

    Joined:
    Apr 29, 2010
    Member:
    #36238
    Messages:
    2,954
    Gender:
    Male
    First Name:
    Jason
    Az
    Vehicle:
    2010 MGM DCSB 4x4 TRD OR 6spd
    CBI Bushmaster 2.0 rear bumper with swing out tire carrier & fold down camp table, CBI Moab 2.0 front bumper, Warn M8000-S, Icon 2.5 RR CDC Extended travel CO's with 700lb springs, Icon 2.5 RR CDC rear shocks, Icon hydro bumps, Total Chaos uniball UCA's, All Pro Expo leafs, U-bolt flip kit, Softopper, diff breather mod, extended rear brake lines, Grillecraft mesh grille, Elusive Elements behind grille light bar with B.A.M.F. LED light bar brackets, okLEDlightbars.com 20" double row LED light bar, Relentless Fabrication hood cb antenna mount, Wilson Silver Load CB antenna, Uniden 520 Pro XL CB radio, Wet okole seat covers, Weather tech floor liners, Weather tech in channel window deflectors, trasharoo spare tire trash bag carrier, Box Rocket 2nd gen bed rack with (2) 2 gallon gas rotopax mounted on drivers side, (2) 2 gallon water rotopax mounted on passenger side, (1) 3 gallon gas rotopax & (1) 2 gallon gas rotopax mounted on CBI swing out, Avid weld on sliders, Mattgecko LED bed light
    Any Az guys good with cb's? I have mine installed no problem, but trying to tune it is another story. No matter what I do I can't seem to get the swr below 5 on either 1 or 40.

    I have a Uniden 520 pro xl with a wilson silver load FGT antennae that is mounted about 1.5ft behind the cab. Can any local guys help me figure out what the problem is, before I just decide to tear this shit out.
     
  2. Apr 13, 2012 at 8:58 AM
    #2
    Seabass

    Seabass Chrome won't get you home

    Joined:
    Apr 2, 2010
    Member:
    #34455
    Messages:
    6,468
    Gender:
    Male
    First Name:
    Adam
    AZ
    Vehicle:
    '06 Sport 4x4
    You don't really care, do you.
    Where "behind the cab" is it mounted? On the bed? If so, that's probably your problem. The best plane to install your antenna is right on the roof. Unfortunately antennas look great mounted to the bed but they don't do sh!t when mounted on composite.
     
  3. Apr 13, 2012 at 9:05 AM
    #3
    mjm540ii

    mjm540ii Ding Dang Dee

    Joined:
    Apr 6, 2011
    Member:
    #54457
    Messages:
    704
    Gender:
    Male
    First Name:
    Mike
    Oxford, PA
    Vehicle:
    2010 TRD Sport AC V6
    Fog light mod, interior LED's, illuminated switch, B110 5100's in the rear, Satoshi Grill, Hella 500's, 4X Innovations sliders, rear diff breather mod, painted rocker panels, bhlm, yellow wire mod, CB, Wheeler's 2"aal, Allpro diff skid, ubolt flip, LR UCA's, 885X's w/ 13mm spacer on 5100's, Spydertrax spacers, Relentless IFS/ mid/ T case skids, 255/85/16 KM2s, block heater, DTRL mod, T2 eyelids, Wheelers Superbumps, Extended SS brake lines, ATO shackle flip kit,1" 4Crawler BL, Elite fr plate bumper, Flyzeye LEDs, Drilled and slotted rotors, 20" LED bar
    Make sure you run the ground to the frame. Also make sure that your RG5-8 cable does not cross itself, the shorter the better/ easier. Try adjusting the tip of tour Wilson. Make sure your 2foot (or so) jumper is hooked up before your SWR meter, and not after. Try all of these first, as they are pretty easy, and will rule out basic problems. Try not to Mic up much, you don't want to blow your CB.
     
  4. Apr 13, 2012 at 9:06 AM
    #4
    Infra

    Infra [OP] Well-Known Member

    Joined:
    Apr 29, 2010
    Member:
    #36238
    Messages:
    2,954
    Gender:
    Male
    First Name:
    Jason
    Az
    Vehicle:
    2010 MGM DCSB 4x4 TRD OR 6spd
    CBI Bushmaster 2.0 rear bumper with swing out tire carrier & fold down camp table, CBI Moab 2.0 front bumper, Warn M8000-S, Icon 2.5 RR CDC Extended travel CO's with 700lb springs, Icon 2.5 RR CDC rear shocks, Icon hydro bumps, Total Chaos uniball UCA's, All Pro Expo leafs, U-bolt flip kit, Softopper, diff breather mod, extended rear brake lines, Grillecraft mesh grille, Elusive Elements behind grille light bar with B.A.M.F. LED light bar brackets, okLEDlightbars.com 20" double row LED light bar, Relentless Fabrication hood cb antenna mount, Wilson Silver Load CB antenna, Uniden 520 Pro XL CB radio, Wet okole seat covers, Weather tech floor liners, Weather tech in channel window deflectors, trasharoo spare tire trash bag carrier, Box Rocket 2nd gen bed rack with (2) 2 gallon gas rotopax mounted on drivers side, (2) 2 gallon water rotopax mounted on passenger side, (1) 3 gallon gas rotopax & (1) 2 gallon gas rotopax mounted on CBI swing out, Avid weld on sliders, Mattgecko LED bed light
    Correct, my mount is on the bed rail and ground wire ran to the frame just in front of the rear wheel on the driver side.
     
  5. Apr 13, 2012 at 10:07 AM
    #5
    Seabass

    Seabass Chrome won't get you home

    Joined:
    Apr 2, 2010
    Member:
    #34455
    Messages:
    6,468
    Gender:
    Male
    First Name:
    Adam
    AZ
    Vehicle:
    '06 Sport 4x4
    You don't really care, do you.
    Try this first and then report back with results.
     
  6. Apr 13, 2012 at 11:52 AM
    #6
    Infra

    Infra [OP] Well-Known Member

    Joined:
    Apr 29, 2010
    Member:
    #36238
    Messages:
    2,954
    Gender:
    Male
    First Name:
    Jason
    Az
    Vehicle:
    2010 MGM DCSB 4x4 TRD OR 6spd
    CBI Bushmaster 2.0 rear bumper with swing out tire carrier & fold down camp table, CBI Moab 2.0 front bumper, Warn M8000-S, Icon 2.5 RR CDC Extended travel CO's with 700lb springs, Icon 2.5 RR CDC rear shocks, Icon hydro bumps, Total Chaos uniball UCA's, All Pro Expo leafs, U-bolt flip kit, Softopper, diff breather mod, extended rear brake lines, Grillecraft mesh grille, Elusive Elements behind grille light bar with B.A.M.F. LED light bar brackets, okLEDlightbars.com 20" double row LED light bar, Relentless Fabrication hood cb antenna mount, Wilson Silver Load CB antenna, Uniden 520 Pro XL CB radio, Wet okole seat covers, Weather tech floor liners, Weather tech in channel window deflectors, trasharoo spare tire trash bag carrier, Box Rocket 2nd gen bed rack with (2) 2 gallon gas rotopax mounted on drivers side, (2) 2 gallon water rotopax mounted on passenger side, (1) 3 gallon gas rotopax & (1) 2 gallon gas rotopax mounted on CBI swing out, Avid weld on sliders, Mattgecko LED bed light

    Ground is ran from mount to the frame of the truck. The coax does not cross itself at all, I had just barely enough to run in a straight line into the cab to hook up to my cb. I have adjusted the shit out of the tip on the antennae, it does not matter how much I adjust it...I cannot get the swr below 5 on ANY channel. I'm frustrated and not sure what else to do other than just taking this crap off the truck and forget about having a cb in there.
     
  7. Apr 13, 2012 at 1:13 PM
    #7
    mjm540ii

    mjm540ii Ding Dang Dee

    Joined:
    Apr 6, 2011
    Member:
    #54457
    Messages:
    704
    Gender:
    Male
    First Name:
    Mike
    Oxford, PA
    Vehicle:
    2010 TRD Sport AC V6
    Fog light mod, interior LED's, illuminated switch, B110 5100's in the rear, Satoshi Grill, Hella 500's, 4X Innovations sliders, rear diff breather mod, painted rocker panels, bhlm, yellow wire mod, CB, Wheeler's 2"aal, Allpro diff skid, ubolt flip, LR UCA's, 885X's w/ 13mm spacer on 5100's, Spydertrax spacers, Relentless IFS/ mid/ T case skids, 255/85/16 KM2s, block heater, DTRL mod, T2 eyelids, Wheelers Superbumps, Extended SS brake lines, ATO shackle flip kit,1" 4Crawler BL, Elite fr plate bumper, Flyzeye LEDs, Drilled and slotted rotors, 20" LED bar
    ...and you've tried dialing in the calibration? Is your swr meter on the right settings? Make sure you thoroughly read the directions for the meter, that's where I went wrong. Just sayin
     
To Top