1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

CB not receiving HELP!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by CayucosTacoma, Jun 21, 2012.

  1. Jun 21, 2012 at 5:58 PM
    #1
    CayucosTacoma

    CayucosTacoma [OP] Just think outside the Yota

    Joined:
    Mar 9, 2012
    Member:
    #74580
    Messages:
    5,382
    Gender:
    Male
    First Name:
    Chris
    San Luis Obispo/San Jose
    Vehicle:
    2004 Double Cab 4x4
    Specs in the Build Thread
    Okay so After figuring out my cobra 29 and why it wasnt turning on, i got it to turn on. Went to a friends house to test it out and cant hear a thing. He can hear me perfectly clear, but i cant hear anything at all. I have an external speaker and tried unplugging and plugging that in, still nothing. The PA function does work however.

    Really frustrating considering I just got it to turn on today. Anyways if any CB gurus could lead me in the right direction it'd be much appreciated.
     
  2. Jun 21, 2012 at 7:51 PM
    #2
    LUSETACO

    LUSETACO Here for the Taco Pron

    Joined:
    Jun 27, 2009
    Member:
    #18991
    Messages:
    10,534
    Gender:
    Male
    First Name:
    Dennis
    South Central Pee A
    Vehicle:
    2005 PIMP MOBILE
    Yes
    Maybe try a different mic? Maybe the PTT button is sticking. Could also be all that futzing around soldering wires a cold solder joint got jarred loose.
     
  3. Jun 21, 2012 at 8:00 PM
    #3
    Monkeyboy

    Monkeyboy Well-Known Member

    Joined:
    Sep 16, 2011
    Member:
    #63637
    Messages:
    500
    Gender:
    Male
    Grand Junction, CO
    Vehicle:
    2012 AC TRD Sport
    Do you hear static if you put the squelch low enough ?
     
  4. Jun 21, 2012 at 8:06 PM
    #4
    Carson

    Carson Well-Known Member

    Joined:
    Jun 22, 2009
    Member:
    #18794
    Messages:
    709
    Gender:
    Male
    First Name:
    Carson
    Modesto, California
    Vehicle:
    05 TRD Sport 4x4 SR5 V6
    Garage Fabbed +2 LT, FOA 2.5 RR w/ Comp Adj, 35 XMTs on Level 8s, 50T Spring Under w/ 13" Shackles, Elite Front Bumper, AP Rear, Retrofitted, Wicked Flow, Custom Roof Rack, Custom Sliders, Custom Scratches, 12" JL and an Audiopipe amp.
    I have the same problem, I can even send. And no, no static if the squelch is low enough.
     
  5. Jun 21, 2012 at 8:11 PM
    #5
    Toyota Tech31

    Toyota Tech31 Sometimes when I close my eyes, I can't see.

    Joined:
    Sep 2, 2011
    Member:
    #62769
    Messages:
    10,367
    Gender:
    Male
    First Name:
    Jason
    Debary, Florida
    Vehicle:
    '08 SWB Bad ass SPORT
    Air Raid air intake, 40 Series Flowmaster Muffler, Front Turn Signals Now Turn And Park, KENWOOD HEAD UNIT W/ ALL KENWOOD SPEAKER UPGRADES AND 2-10" KENWOOD SUBS BEHIND BACK SEAT, Bilstein 5125'S In Rear W/ 1.5 AAL'S, Bilstein 5100 W/ Eibachs Up Front, LR Upper control arms, NFAB steps, Bruteforce Fab Hybrid front bumper, LP10000 SuperWinch, 2 Rigid Industries SRM-2's, OKLedlightbars 6 CREE LED lights as fogs, AVID RBG, 2 4" red ring HIDs mounted behind the grille.
    I had the same exact problem with my set up, cobra 29 and 3' firestik. Found that i have a "no ground plane" firestik and it was grounding through the mount, ended up adding a rubber washer between the mount and the firestik, works great now.
     
  6. Jun 22, 2012 at 12:21 AM
    #6
    CayucosTacoma

    CayucosTacoma [OP] Just think outside the Yota

    Joined:
    Mar 9, 2012
    Member:
    #74580
    Messages:
    5,382
    Gender:
    Male
    First Name:
    Chris
    San Luis Obispo/San Jose
    Vehicle:
    2004 Double Cab 4x4
    Specs in the Build Thread
    yeah im going to try another mike or two. And i can hear super faint buzzing. Almost nothing if i put my ear right next to the external speaker. I have a k40 so i dont think that is the problem
     
  7. Jun 22, 2012 at 4:53 AM
    #7
    Icepuck72

    Icepuck72 Well-Known Member

    Joined:
    Jul 9, 2011
    Member:
    #59563
    Messages:
    1,778
    Gender:
    Male
    First Name:
    Mark
    Richmond, VA
    Vehicle:
    2006 DC TRD
    OME 885's, Dakars, TRD Trail Edition Wheels, 285x75x16 Goodyear Duratracs, Magnaflow 12256 muffler, Fog Light mod, 2 Baby seats
    mine did this the entire time I was on a trail run....so frustrating. What was the fix? a ground.
     
  8. Jun 22, 2012 at 6:11 PM
    #8
    CayucosTacoma

    CayucosTacoma [OP] Just think outside the Yota

    Joined:
    Mar 9, 2012
    Member:
    #74580
    Messages:
    5,382
    Gender:
    Male
    First Name:
    Chris
    San Luis Obispo/San Jose
    Vehicle:
    2004 Double Cab 4x4
    Specs in the Build Thread
    Bump. I still need to try another mike. Going to run for ground to the battery
     
  9. Jul 9, 2012 at 7:02 PM
    #9
    CayucosTacoma

    CayucosTacoma [OP] Just think outside the Yota

    Joined:
    Mar 9, 2012
    Member:
    #74580
    Messages:
    5,382
    Gender:
    Male
    First Name:
    Chris
    San Luis Obispo/San Jose
    Vehicle:
    2004 Double Cab 4x4
    Specs in the Build Thread
    alright, so I fianlly got around to it today, and guess what it worked! well i put a new mike in and nothing. Old mike and i can hear my friend super faintly. SO new problem is that the sound is coming in way to low. I have the volume all the way up and squech RF gain set properly. And have a 20 watt external speaker. Soo i dont know what is wrong.
     
  10. Jul 9, 2012 at 8:15 PM
    #10
    uno676

    uno676 Well-Known Member

    Joined:
    Apr 22, 2012
    Member:
    #77386
    Messages:
    89
    Gender:
    Male
    First Name:
    Lonnie
    Colorado
    Vehicle:
    2009 DCB Long Box 4x4
    Have you tried a SWR meter on it yet? That will tell you if your antenna is good and show if your radio is transmitting. The other thing is make sure the mic is the correct mic. There are several different wiring configs for a four pin mic plug. If I remember right some cobra will loose receive if the mic is unplugged or wired wrong.
    Good luck
     
  11. Jul 9, 2012 at 8:20 PM
    #11
    CayucosTacoma

    CayucosTacoma [OP] Just think outside the Yota

    Joined:
    Mar 9, 2012
    Member:
    #74580
    Messages:
    5,382
    Gender:
    Male
    First Name:
    Chris
    San Luis Obispo/San Jose
    Vehicle:
    2004 Double Cab 4x4
    Specs in the Build Thread
    It has a built in swr meter that reads at 1-1.5. And the mike is hooked up correctly
     
  12. Jul 10, 2012 at 3:03 AM
    #12
    chad68

    chad68 Master Jedi Member I am...

    Joined:
    Oct 28, 2007
    Member:
    #3263
    Messages:
    1,074
    Gender:
    Male
    First Name:
    Chad
    In a (Toyota) van down by the river! Sonoma Cownty
    Vehicle:
    2009 4x4 reg cab. Modded with more to come
    Polished 16x8 Pro Comp 1069's 4" BS Nitto Mud Grapplers 305/70/16 Magnaflow & glasspack muffler Stainless tip K&N 63 series Aircharger Vent visors Autometer volt and dig. temp. gauge custom mounted Factory chrome rear bumper (not black factory, one) TRD pedal covers TRD skid plate Hurst T handle shift knob Rear Tint Clear bra on the sides Chrome extinguisher Icon non resi coilovers, ICON RR shocks, black seat covers. And some other crap
    More info would be helpful.

    How far away was your friend?

    Was it day or night? If day, was he hard to hear over daytime static and or skip? (google it).

    Were either of you parked near trees, power lines, bldgs, Huge mountain in between, anything that could obscure either of your signals?

    Could be too, your buddy is under modulated and maybe needs a power mic.
     
  13. Jul 10, 2012 at 5:11 AM
    #13
    maineah

    maineah Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53641
    Messages:
    4,602
    Gender:
    Male
    First Name:
    Tim
    Maine
    Vehicle:
    4X4 SR5 V6 6spd
    It will receive with a piece of wire stuck in it. If he can hear you, you have radio issues.
     
  14. Jul 10, 2012 at 6:28 AM
    #14
    LUSETACO

    LUSETACO Here for the Taco Pron

    Joined:
    Jun 27, 2009
    Member:
    #18991
    Messages:
    10,534
    Gender:
    Male
    First Name:
    Dennis
    South Central Pee A
    Vehicle:
    2005 PIMP MOBILE
    Yes
    Exactly. Sounds like something shit the bed.
     
  15. Jul 10, 2012 at 7:43 AM
    #15
    Toyota Tech31

    Toyota Tech31 Sometimes when I close my eyes, I can't see.

    Joined:
    Sep 2, 2011
    Member:
    #62769
    Messages:
    10,367
    Gender:
    Male
    First Name:
    Jason
    Debary, Florida
    Vehicle:
    '08 SWB Bad ass SPORT
    Air Raid air intake, 40 Series Flowmaster Muffler, Front Turn Signals Now Turn And Park, KENWOOD HEAD UNIT W/ ALL KENWOOD SPEAKER UPGRADES AND 2-10" KENWOOD SUBS BEHIND BACK SEAT, Bilstein 5125'S In Rear W/ 1.5 AAL'S, Bilstein 5100 W/ Eibachs Up Front, LR Upper control arms, NFAB steps, Bruteforce Fab Hybrid front bumper, LP10000 SuperWinch, 2 Rigid Industries SRM-2's, OKLedlightbars 6 CREE LED lights as fogs, AVID RBG, 2 4" red ring HIDs mounted behind the grille.
    Not always true, like i said previous, i had this same problem, my buddy could hear me no problem, but i couldnt hear him what so ever. Found that my atenna was grounding through the mount, fixed that by installing a rubber grommet and everything works great now.
     
  16. Jul 10, 2012 at 9:06 AM
    #16
    uno676

    uno676 Well-Known Member

    Joined:
    Apr 22, 2012
    Member:
    #77386
    Messages:
    89
    Gender:
    Male
    First Name:
    Lonnie
    Colorado
    Vehicle:
    2009 DCB Long Box 4x4
    I wouldn't trust the one on the radio they are notorious for being off, unless you have had it checked.
     
  17. Jul 10, 2012 at 9:38 AM
    #17
    CayucosTacoma

    CayucosTacoma [OP] Just think outside the Yota

    Joined:
    Mar 9, 2012
    Member:
    #74580
    Messages:
    5,382
    Gender:
    Male
    First Name:
    Chris
    San Luis Obispo/San Jose
    Vehicle:
    2004 Double Cab 4x4
    Specs in the Build Thread
    I was pretty close to him 10-15 feet, not surrounded by much. And it was my old. Cb which worked flawlessy. I'll check for a short antanea
     
  18. Jul 10, 2012 at 9:56 AM
    #18
    trdNick

    trdNick Odie

    Joined:
    Dec 27, 2011
    Member:
    #69480
    Messages:
    1,645
    Gender:
    Male
    Texas
    Vehicle:
    07 Trd Off Road AC PreRunner Grocery Getter
    just a thought, can he transmit? maybe its his radio????:confused::notsure:
     
  19. Jul 10, 2012 at 9:59 AM
    #19
    CayucosTacoma

    CayucosTacoma [OP] Just think outside the Yota

    Joined:
    Mar 9, 2012
    Member:
    #74580
    Messages:
    5,382
    Gender:
    Male
    First Name:
    Chris
    San Luis Obispo/San Jose
    Vehicle:
    2004 Double Cab 4x4
    Specs in the Build Thread
    Pretty sure he can, because it was my old cb
     
  20. Jul 10, 2012 at 10:01 AM
    #20
    trdNick

    trdNick Odie

    Joined:
    Dec 27, 2011
    Member:
    #69480
    Messages:
    1,645
    Gender:
    Male
    Texas
    Vehicle:
    07 Trd Off Road AC PreRunner Grocery Getter
    Oh ok. Maybe try a walkie talkie and see if you can hear that
     

Products Discussed in

To Top