1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

CB Radio Brake Booster Interference

Discussion in 'Audio & Video' started by MuddyTRD, Sep 1, 2014.

  1. Sep 1, 2014 at 3:16 PM
    #1
    MuddyTRD

    MuddyTRD [OP] Active Member

    Joined:
    Jan 19, 2014
    Member:
    #120974
    Messages:
    42
    Gender:
    Male
    Maine
    Vehicle:
    14 TRD Offroad
    I installed my CB radio today, haven't gotten it tuned yet but it's a start. Midlands 75-822 radio with 20' of cable and a 3' firestick mounted to the back drivers side corner of the bed rails and bracket grounded to a bolt near the tail light.

    I plugged the radio in to the antenna cable and 12v outlet and got the typical amount of background noise, no big deal. However, when I hit the brakes I hear the electric booster loud and clear, it overpowers everything on the radio. I figured this was a result of me using the 12v outlet.

    This radio can be used with a battery pack and it's own small antenna as a hand held. I put the battery pack and mini antenna on the radio, completely independent from any vehicle wiring at all and tried it again. With nothing connected to the truck at all, I still get the same brake booster interference. Is there any way to get rid of the noise from the brake booster?
     
  2. Sep 2, 2014 at 4:16 PM
    #2
    MuddyTRD

    MuddyTRD [OP] Active Member

    Joined:
    Jan 19, 2014
    Member:
    #120974
    Messages:
    42
    Gender:
    Male
    Maine
    Vehicle:
    14 TRD Offroad
    Nobody? It is what it is?
     
  3. Sep 2, 2014 at 4:28 PM
    #3
    newertoy

    newertoy Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,559
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    HMMM -wierd!
    I would contact Midland-see what they say.
    Brake booster noise??? Wow.
    Do you have AM on your truck stereo radio? see if it has the same noise.
    Is the speaker seperate from the radio????
    I ran into a similar problem where the speaker was picking up the interference-not the unit itself.
     
  4. Sep 2, 2014 at 4:42 PM
    #4
    newertoy

    newertoy Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,559
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    Another quick check -see if the WEATHER channels (VHF-NOT AM band) have the same noise.
    If they do-IMO the radio has a problem-If NOT--its the booster.
     
  5. Sep 2, 2014 at 4:51 PM
    #5
    newertoy

    newertoy Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,559
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    did a google search-radio noise from brake booster-did not see a remedy.
    ANYONE ELSE????
     
  6. Sep 2, 2014 at 5:17 PM
    #6
    jmaack

    jmaack Well-Known Member

    Joined:
    Jun 9, 2014
    Member:
    #131634
    Messages:
    4,861
    Gender:
    Male
    First Name:
    Justin
    Helena Alabama
    Ome, Sqeak free dakars, arms, skids, sliders.
  7. Sep 2, 2014 at 5:21 PM
    #7
    newertoy

    newertoy Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,559
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    Agreed- but he is picking up the noise running the radio independant from the truck--battery pack and internal antenna--thats the stumper!
    Possibly the booster has a ground problem!
     
  8. Sep 2, 2014 at 5:26 PM
    #8
    jmaack

    jmaack Well-Known Member

    Joined:
    Jun 9, 2014
    Member:
    #131634
    Messages:
    4,861
    Gender:
    Male
    First Name:
    Justin
    Helena Alabama
    Ome, Sqeak free dakars, arms, skids, sliders.
    Totally read over that part.

    That is a stumper.

    Ihas to be some kind of ground issue.
     
  9. Sep 2, 2014 at 5:35 PM
    #9
    F75gunslinger

    F75gunslinger Ka like a wheel

    Joined:
    Mar 27, 2012
    Member:
    #75759
    Messages:
    930
    Gender:
    Male
    First Name:
    Christian
    Rochester,NY
    Vehicle:
    SWB '10 Doublecab TRD Sport 4x4
    Cluster and Radio LED swap,Westin bull bar,2nd set of bed tie downs,URD SS,K&N filter,weathertechs
  10. Sep 2, 2014 at 5:35 PM
    #10
    newertoy

    newertoy Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,559
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    Could be the radio--if checked in weather mode--(VHF frequency and FM) still has the same noise-it is a radio problem.
    VHF(FM) does not pick up noise like AM
     
  11. Sep 2, 2014 at 5:36 PM
    #11
    newertoy

    newertoy Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,559
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    HEY-Where is my popcorn!!!!!
     
  12. Sep 3, 2014 at 3:42 AM
    #12
    MuddyTRD

    MuddyTRD [OP] Active Member

    Joined:
    Jan 19, 2014
    Member:
    #120974
    Messages:
    42
    Gender:
    Male
    Maine
    Vehicle:
    14 TRD Offroad
    Interesting. I will try the weather channels when I go to break and report back.

    Thanks!
     
  13. Sep 3, 2014 at 5:20 AM
    #13
    LUSETACO

    LUSETACO Here for the Taco Pron

    Joined:
    Jun 27, 2009
    Member:
    #18991
    Messages:
    11,317
    Gender:
    Male
    First Name:
    Dennis
    South Central Pee A
    Vehicle:
    2005 PIMP MOBILE
    Yes
    If it's not the power source then it may be your antenna ground. I would try running it to the frame and see if that works.
     
  14. Sep 3, 2014 at 5:48 AM
    #14
    newertoy

    newertoy Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,559
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    thats what i was thinking too--but the antenna ground IN THE RADIO.
     
  15. Sep 3, 2014 at 5:57 AM
    #15
    bjmoose

    bjmoose Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    6,005
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Lockers, CBI/Relentless/Pelfrey armor, HAM radio
    EDIT - advice removed. I thought you were talking about an aftermarket trailer brake controller.

    Don't attempt to modify any wiring on the factory ABS brake booster.
     
    Last edited: Sep 8, 2014
  16. Sep 3, 2014 at 8:14 AM
    #16
    MuddyTRD

    MuddyTRD [OP] Active Member

    Joined:
    Jan 19, 2014
    Member:
    #120974
    Messages:
    42
    Gender:
    Male
    Maine
    Vehicle:
    14 TRD Offroad
    I just tried the radio on the weather channels, no interference when I pump the brakes.
     
  17. Sep 3, 2014 at 8:21 AM
    #17
    MuddyTRD

    MuddyTRD [OP] Active Member

    Joined:
    Jan 19, 2014
    Member:
    #120974
    Messages:
    42
    Gender:
    Male
    Maine
    Vehicle:
    14 TRD Offroad
    Also tried it with a different radio with a mag mount antenna stuck to a shovel in the bed, same noise when braking.
     
  18. Sep 3, 2014 at 9:09 AM
    #18
    newertoy

    newertoy Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,559
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    Booster is the problem--good substitution!
    Check grounds to the booster. as other poster mentioned-run an additional strap or wire and see if that helps.
    I do not have your same truck to compare.
    Does the booster bolt directly to the frame?f not, aground strap to the casing of the booster should help.
    Can you locate a pic?
    If you ground the booster and there is no difference-CALL TOYOTA.
    Tell them your problem--it should be under warranty(2014-correct).
    Another quick check-Grounds from the BATTERY -ALL of them.
    And make sure the fuse pannel in the engine compartment is secure to a ground. (NOT the POSITIVE --of course)
    If Toyota says its not covered because your Radio is not stock.
    Your toyota radio ****AM**** stations should have the same noise. Did you check the factory radio for noise??
    keeps posted-we will get you up and running!!!
     
    Last edited: Sep 3, 2014
  19. Sep 3, 2014 at 9:13 AM
    #19
    newertoy

    newertoy Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,559
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    I see you are in MAINE--getting COOL yet!!!!!
     
  20. Sep 3, 2014 at 9:22 AM
    #20
    MuddyTRD

    MuddyTRD [OP] Active Member

    Joined:
    Jan 19, 2014
    Member:
    #120974
    Messages:
    42
    Gender:
    Male
    Maine
    Vehicle:
    14 TRD Offroad
    Factory radio on AM stations does not have any noise interference, all normal AM noise. I will check into the grounds after work. Thanks for the help so far.
    No cooling yet its been high 70s low 80s last few days but it will be frosty soon enough.
     

Products Discussed in

To Top