1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

cd, aux outlets all shot! anyone ever have this?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jonny_jard, Sep 6, 2009.

  1. Sep 6, 2009 at 10:27 AM
    #1
    jonny_jard

    jonny_jard [OP] Well-Known Member

    Joined:
    Sep 30, 2007
    Member:
    #2865
    Messages:
    110
    Alberta
    Vehicle:
    06 Taco
    3" suspension lift, bull bar, IPF 100w flood light system, side bars, custom fit leather seat covers, URD CAI, URD MAF calibrator,
    So I was just sitting in my truck, turned it on and all of a sudden the stereo and both aux outlets stopped working. Checked the fuses and what ever I could get at behind the stereo and found nothing! Anyone have any suggestions?
     
  2. Sep 6, 2009 at 12:49 PM
    #2
    jonny_jard

    jonny_jard [OP] Well-Known Member

    Joined:
    Sep 30, 2007
    Member:
    #2865
    Messages:
    110
    Alberta
    Vehicle:
    06 Taco
    3" suspension lift, bull bar, IPF 100w flood light system, side bars, custom fit leather seat covers, URD CAI, URD MAF calibrator,
    No warranty left on it. it does not make any sense, nothing is burnt, no fuses are blown... and i have a 2000km (1250 miles) drive in 2 days, gonna suck real back!
     
  3. Sep 6, 2009 at 2:54 PM
    #3
    revhappyleon

    revhappyleon Well-Known Member

    Joined:
    Aug 26, 2009
    Member:
    #21839
    Messages:
    203
    Gender:
    Male
    First Name:
    Manny
    Tampa near macdill
    Vehicle:
    07 Prerunner V6 6-speed(custom dual exhaust)
    dual exhaust, foglight anytime, satoshi, chlm, aux backup lights and electric fan conversion
    you checked the fuses under the hood?
     
  4. Sep 6, 2009 at 3:16 PM
    #4
    jonny_jard

    jonny_jard [OP] Well-Known Member

    Joined:
    Sep 30, 2007
    Member:
    #2865
    Messages:
    110
    Alberta
    Vehicle:
    06 Taco
    3" suspension lift, bull bar, IPF 100w flood light system, side bars, custom fit leather seat covers, URD CAI, URD MAF calibrator,
    Checked all the fuses, connections to the stereo, all was good. Thinkin this is one for the mechanic. Not lookin forward to this one!
     
  5. Sep 6, 2009 at 3:40 PM
    #5
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,093
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    did u also check the fusebox under the dash?
     
To Top