1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

change plugs and clean tbody idles high now?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jkarastury, Oct 10, 2011.

  1. Oct 10, 2011 at 3:56 PM
    #1
    jkarastury

    jkarastury [OP] New Member

    Joined:
    Sep 13, 2011
    Member:
    #63411
    Messages:
    2
    Gender:
    Male
    i just change my plugs and clean tbody now truck idles high?
     
  2. Oct 10, 2011 at 3:59 PM
    #2
    Leggo

    Leggo slow is smooth, and smooth is fast.

    Joined:
    Dec 16, 2010
    Member:
    #47805
    Messages:
    2,021
    Gender:
    Male
    First Name:
    Steve
    Newton,Ma.
    Vehicle:
    10 TRD Sport AC 4x4 MGM
    Kenwood HU,Infinity Kappa speakers (x4), Infinity reference tweeters(x2),10" Kicker sub, Box by Subthump, Infinty Five channel amp,DVD anytime bypass, DTRL Mod, Xtang trifecta, Fogs anytime Mod, Bed Mat,Westin running boards, Console vault, Maglite mod, Weathertechs,Autopage remote starter, Power tailgate lock, HID Bi Zenon, Hella Supertones,Rain guards,Rear leaf TSB,Steering shaft TSB, Fisher Homesteader plow, 886 reverse lights mod, Redline Hood struts, Hankook Dynapro ATM LT265/70R17, power sliding rear window, Auto dimming/on anytime Bed lights, Blue Sea fuse panel & 100amp Breaker, de- badged,Rear headrest's removed, imMrYo mirror relocation,Homeroshi grill
    drive it for a bit and see if it comes down.
     
  3. Oct 10, 2011 at 4:02 PM
    #3
    fletch aka

    fletch aka www.BeLikeBrit.org

    Joined:
    Jan 4, 2009
    Member:
    #12223
    Messages:
    7,122
    Gender:
    Male
    First Name:
    Gary
    Left Coast
    Vehicle:
    09 Magnetic Gray TRD OffRoad
    TRD cat back exhaust, TRD Cold Air Intake, differential breather mod' Hellwig rear sway bar, 16x8 TRD Ivan Stewart's, Michelin LTX A/T2, DTRL Stealth Mode Mod, custom "Texas Edition" shift knob, Sock's "Classic" bedside decals, MetalMiller custom grill emblem, 20% front tinted windows, tinted taillights, Viper alarm, ScanGauge II, Flyzeye Designs V2W Tacoma Interior LED lighting, de-mud flapped, de-badged, extra D-rings under bed bolts, WeatherTech ED floor mats, G4 Elite Fold a Cover ,Toyota bed mat, tailgate theft deterrent device and absolutely no plasti-dip!
    Did you disconnect the battery to reset the computer?
     
  4. Oct 10, 2011 at 4:06 PM
    #4
    davestaco

    davestaco TW's number one gear whore

    Joined:
    Aug 23, 2010
    Member:
    #42134
    Messages:
    2,747
    Gender:
    Male
    First Name:
    David
    Schofield Barracks
    Vehicle:
    00' tacoma xtra cab trd v6 4x4
    if you cleaned the TB while it was still on the truck all the gunk flows right down into the IAC
     
  5. Oct 10, 2011 at 4:55 PM
    #5
    jkarastury

    jkarastury [OP] New Member

    Joined:
    Sep 13, 2011
    Member:
    #63411
    Messages:
    2
    Gender:
    Male
    fixed disconnect batt reset computer. thanks jon
     
To Top