1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Changed my spark plugs, weird light on dash

Discussion in '2nd Gen. Tacomas (2005-2015)' started by scout27217, Apr 15, 2013.

  1. Apr 15, 2013 at 7:25 AM
    #1
    scout27217

    scout27217 [OP] Member

    Joined:
    Oct 11, 2012
    Member:
    #88754
    Messages:
    17
    Gender:
    Male
    First Name:
    Aaron
    Clemmons, NC
    Vehicle:
    09 Reg Cab 99% stock
    K&N Drop-in Air Filter
    Has anyone seen this indicator before? It is right below the Check Engine light.

    photo (1).jpg
     
  2. Apr 15, 2013 at 7:26 AM
    #2
    rickmeseke

    rickmeseke subaru of america

    Joined:
    Nov 9, 2012
    Member:
    #90811
    Messages:
    966
    Gender:
    Male
    First Name:
    Ricky
    Brunswick, GA
    Vehicle:
    a white truck
  3. Apr 15, 2013 at 7:26 AM
    #3
    SDSam

    SDSam from Dirt bike to Dezert Couch

    Joined:
    Jun 7, 2012
    Member:
    #80249
    Messages:
    668
    Gender:
    Male
    San Diego
    Vehicle:
    00 Tacoma prerunner
    Icon Shocks, BTF front, Deaver f67, 33's on stocks, Fiberwerxs 1pc, TDR S/C, Bed & Eng Caged
    Abs traction control. Switch somewhere?
     
  4. Apr 15, 2013 at 7:29 AM
    #4
    SoCaltaco65

    SoCaltaco65 Well-Known Member

    Joined:
    May 10, 2011
    Member:
    #56389
    Messages:
    6,939
    Gender:
    Male
    Vehicle:
    2011 DCSB 4x4 Offroad TRD
    Harbor Freight 110v welder garage fab parts.
    ya thats your traction control, so if you have it in park and shut off the egnine, then re-start the engine does it come back on?
     
  5. Apr 15, 2013 at 7:39 AM
    #5
    SoutheastTaco

    SoutheastTaco Resident Jackass

    Joined:
    Nov 24, 2009
    Member:
    #26461
    Messages:
    1,302
    Gender:
    Male
    First Name:
    steven
    columbia sc
    Vehicle:
    09 trd sport dc 4x4
    rear spring tsb, 255/75/17 bfg muds
    Mine did the same thing after a plug change. Make sure all the coil packs are snapped in. Disconnect the battery for a few minutes then connect it back and start it. The light should go out.
     
  6. Apr 15, 2013 at 8:25 AM
    #6
    scout27217

    scout27217 [OP] Member

    Joined:
    Oct 11, 2012
    Member:
    #88754
    Messages:
    17
    Gender:
    Male
    First Name:
    Aaron
    Clemmons, NC
    Vehicle:
    09 Reg Cab 99% stock
    K&N Drop-in Air Filter
    I'll do that after I check the code with my scanner at work.
     
  7. Apr 15, 2013 at 8:37 AM
    #7
    BamaToy1997

    BamaToy1997 ASE Master Tech Vendor

    Joined:
    Jan 31, 2012
    Member:
    #71846
    Messages:
    9,460
    Gender:
    Male
    First Name:
    Bill
    Navarre, FL
    Vehicle:
    1997 Tacoma 4X4 AKA "Blue Beast"
    Multi-point tow hooks, new bored 2.7L engine, custom paint. 3 inch adjustable Fabtech front coils, 2.5 inch rear AAL. Front Aussie locker. LED bed lights. Full LED conversion interior and exterior. Relentless Fabrication front and rear bumpers. 4X4innovation sliders. BAMF bed rack. CVT rooftop tent.
    Top light is check engine light, bottom light is traction fault light.
     
  8. Apr 28, 2013 at 5:54 PM
    #8
    scout27217

    scout27217 [OP] Member

    Joined:
    Oct 11, 2012
    Member:
    #88754
    Messages:
    17
    Gender:
    Male
    First Name:
    Aaron
    Clemmons, NC
    Vehicle:
    09 Reg Cab 99% stock
    K&N Drop-in Air Filter
    When I cleared the light it never came back. I guess
     
  9. Apr 28, 2013 at 5:55 PM
    #9
    scout27217

    scout27217 [OP] Member

    Joined:
    Oct 11, 2012
    Member:
    #88754
    Messages:
    17
    Gender:
    Male
    First Name:
    Aaron
    Clemmons, NC
    Vehicle:
    09 Reg Cab 99% stock
    K&N Drop-in Air Filter
    Stupid mobile. I was trying to say that I guess the lights came on because I had disconnected so many sensors without disconnecting the battery.
     
  10. Apr 28, 2013 at 6:23 PM
    #10
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,477
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    Check engine light frequently commands a VSC light as well.
    Likewise ABS will typically trigger VSC.
     
  11. Apr 28, 2013 at 9:48 PM
    #11
    92dlxman

    92dlxman drinking whats on sale

    Joined:
    Jun 24, 2012
    Member:
    #81250
    Messages:
    1,450
    Gender:
    Male
    First Name:
    Kevin
    Visalia, CA
    Vehicle:
    08 access 4x4 4.0 6-gear
    5100s, ome884s, wheelers aal kit, and some rustoleum
    aside from checking/ changing fluids, disconnect negative battery cable ANYTIME the hood is up. its just good practice.
     
To Top