1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Check engine light after pulling out spark plugs.

Discussion in '1st Gen. Tacomas (1995-2004)' started by .Trdtaco315., Jul 15, 2011.

  1. Jul 15, 2011 at 7:08 PM
    #1
    .Trdtaco315.

    .Trdtaco315. [OP] Well-Known Member

    Joined:
    Mar 12, 2010
    Member:
    #33091
    Messages:
    296
    Gender:
    Male
    First Name:
    Will
    Santa ana
    Vehicle:
    03 Trd SR5 Prerunner
    i took out all my spark plugs to inspect them to see if i need to replace them and i do. but after i put everything back together i started up my truck and now i have a check engine light. i double checked everything and everything is in its right spot. im assuming it will just reset itself?
    i also had a random miss fire code come up about 2 weeks ago. do i a problem? thaks for the help guys.
     
  2. Jul 15, 2011 at 7:23 PM
    #2
    .Trdtaco315.

    .Trdtaco315. [OP] Well-Known Member

    Joined:
    Mar 12, 2010
    Member:
    #33091
    Messages:
    296
    Gender:
    Male
    First Name:
    Will
    Santa ana
    Vehicle:
    03 Trd SR5 Prerunner
    i just dont have a scanner. im waiting a day or so cuz last time it just went off. if it doesnt i gotta find a scanner. its running fine tho.
     
  3. Jul 16, 2011 at 4:47 AM
    #3
    .Trdtaco315.

    .Trdtaco315. [OP] Well-Known Member

    Joined:
    Mar 12, 2010
    Member:
    #33091
    Messages:
    296
    Gender:
    Male
    First Name:
    Will
    Santa ana
    Vehicle:
    03 Trd SR5 Prerunner
    the check engine light is gone. thread over.
     
To Top