1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Check engine, SRS light, turn siglas, shift lock.

Discussion in 'Lighting' started by Manchu, Jul 12, 2012.

  1. Jul 12, 2012 at 8:07 PM
    #1
    Manchu

    Manchu [OP] Member

    Joined:
    Apr 7, 2011
    Member:
    #54546
    Messages:
    10
    Gender:
    Male
    First Name:
    Steve
    Eugene Or.
    Vehicle:
    SR5
    Old man Emu lift Cbi Moab 2.0 front bumper Goodyear Duratrac Warn M8000 All-Pro pack rack CVT Mt. Shasta
    while In route to campground we stopped and when we started the vehicle backup warning lights (Check engine, SRS)came on, turn signals and shifter lights stop working, as well as the shift lock stopped working. We are towing a trailer with a 2007 second gen. we went ahead and drove to the campground and now I am posting this thread on my mobile phone need help please.
     
  2. Jul 13, 2012 at 12:05 AM
    #2
    Rellik01

    Rellik01 Well-Known Member

    Joined:
    Apr 14, 2011
    Member:
    #54920
    Messages:
    838
    Gender:
    Male
    First Name:
    Craig
    Windermere, Florida
    Vehicle:
    2012 TRD Sport 4x4 White
    Bull Guard powder coated white, chrome aftermarket tail lights,Led interior lights, Factory roof rack, Bug deflector, Factory tow package, Garmin GPS, Viper 5901 alarm with auto start, Weather tech window wind deflectors, , 3" Tube steps powder coated white, CB Radio, Radio Scanner.
    check fuses under dash. iirc it is one of the ign fuses. your trailer blew the tail lights circuit.
     
  3. Jul 13, 2012 at 8:08 AM
    #3
    Manchu

    Manchu [OP] Member

    Joined:
    Apr 7, 2011
    Member:
    #54546
    Messages:
    10
    Gender:
    Male
    First Name:
    Steve
    Eugene Or.
    Vehicle:
    SR5
    Old man Emu lift Cbi Moab 2.0 front bumper Goodyear Duratrac Warn M8000 All-Pro pack rack CVT Mt. Shasta
    Great call Rellik, it was IG1 10 amp. I still have not started it up yet, campers here still sleeping but turn signals work SRS light is not on, shifter lights work, have not checked shift lock yet. The light for the check engine is still on, is there a way to reset that?
     
  4. Aug 21, 2012 at 10:51 PM
    #4
    Manchu

    Manchu [OP] Member

    Joined:
    Apr 7, 2011
    Member:
    #54546
    Messages:
    10
    Gender:
    Male
    First Name:
    Steve
    Eugene Or.
    Vehicle:
    SR5
    Old man Emu lift Cbi Moab 2.0 front bumper Goodyear Duratrac Warn M8000 All-Pro pack rack CVT Mt. Shasta
    This fuse keeps blowing and it does it at the same time every time; when I have the trailer hooked up and I am going from drive or any other gear an then put it into park. As soon as it goes into park it blows. Any Ideas??
     
To Top