1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Climate Control has only 1 speed.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Schados, Feb 16, 2021.

  1. Feb 16, 2021 at 6:24 AM
    #1
    Schados

    Schados [OP] Member

    Joined:
    Jan 25, 2014
    Member:
    #121438
    Messages:
    5
    Gender:
    Male
    First Name:
    Otter
    Maryland
    Vehicle:
    08 Tacoma trd
    Body Armor Basket and Rack. Upgraded stereo to a Sony touch screen blue tooth model. Changed out tail lights to LED black outs, and headlights as well. Purchased LED off-road lights for the Basket but have not installed them yet. 126K miles as of 2/15/2021
    The climate control speed in my 08 Tacoma has only high working. Hoping for an easy fix and wanted to see if anyone else has run into this issue. Not a big deal but one of the minor annoyances.
     
  2. Feb 16, 2021 at 6:28 AM
    #2
    Natetroknot

    Natetroknot Experiencing TW at several WTFs per thread

    Joined:
    Mar 23, 2010
    Member:
    #33812
    Messages:
    1,220
    Gender:
    Male
    First Name:
    Nate
    Dubuque, IA
    Vehicle:
    19 Sport AC-6MT
    There is a resistor back there that’s usually the culprit with those symptoms

    Blower motor resistor if I’m not mistaken

    Edit: having trouble linking it on my phone but YouTube has a 6 min how to video, a quick search on Google and you’ll find it.
     
  3. Feb 16, 2021 at 6:36 AM
    #3
    LoveableWerewolf

    LoveableWerewolf Well-Known Member

    Joined:
    Feb 3, 2019
    Member:
    #281708
    Messages:
    687
    Nashville
    Vehicle:
    2014 5 lug, 1989 mighty max
    4 runner seats, storage cubbies
    Yup probably a resistor, my dad grand marquis has a lot of blower motor problems, only high or low was a resistor, and only defrost or floor was often a switch or vent
     
  4. Feb 16, 2021 at 6:38 AM
    #4
    honda50r

    honda50r Not a Mallcrawler

    Joined:
    May 9, 2017
    Member:
    #218593
    Messages:
    3,229
    Gender:
    Male
    East Tennessee
    Vehicle:
    2nd Gen Tacoma
    Not Stock

Products Discussed in

To Top