1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Climate Control Lighting Help

Discussion in 'Technical Chat' started by Tacomanator, Apr 29, 2011.

  1. Apr 29, 2011 at 4:03 PM
    #1
    Tacomanator

    Tacomanator [OP] Boiling denim and bangin whores

    Joined:
    Jul 25, 2010
    Member:
    #40746
    Messages:
    4,634
    Gender:
    Male
    First Name:
    Clam Slammer
    Southern Cali
    King 2.5" extended travel coilovers with compression adjusters, Camburg UCA's, King 2.5" rear shocks, TRD 1st gen CAI.
    well i had a problem with my climate control lights turning on/off buy themselves, so i replaced the lights with these: http://www.oznium.com/corvette-c5-led, was recommended from someone on here... so i put them in and now they dont turn on at all. I'm not sure what it could be. Normally after tapping it a few times, they will turn on, but they didnt.

    Also, after i put the new bulbs in, my head unit shut off by itself. I unplugged and plugged it back in and its been fine so far. Not sure if there's any relation there, but I went through and checked all my wiring and everything looks good.

    Anyway, if you guys could give me your thoughts. Im no good when it comes to wire/electrical type stuff, so any help is appreciated.
     
  2. Apr 29, 2011 at 4:07 PM
    #2
    Jones

    Jones Well-Known Member

    Joined:
    Aug 10, 2008
    Member:
    #8460
    Messages:
    239
    Gender:
    Male
    Texas DFW
    Vehicle:
    06 SSM Prerunner TRD-OFFROAD
    Front: 5100@1.75 with SR5 coils; Rear: 5100 and 1.5 Toytec aal; Tires: Hankook 265/75R16 RF08 ATM; Wheels: powdercoated off-road wheels with FJ TRD center caps
    The wedge LEDs are direction specific, try turning them 180 degrees in the socket and see if they come on.
     
  3. Apr 29, 2011 at 4:15 PM
    #3
    Tacomanator

    Tacomanator [OP] Boiling denim and bangin whores

    Joined:
    Jul 25, 2010
    Member:
    #40746
    Messages:
    4,634
    Gender:
    Male
    First Name:
    Clam Slammer
    Southern Cali
    King 2.5" extended travel coilovers with compression adjusters, Camburg UCA's, King 2.5" rear shocks, TRD 1st gen CAI.
    ^^ well i twisted them in the same way the stock ones do. if i twist them back the other way, they will fall out.
     
  4. Apr 29, 2011 at 4:48 PM
    #4
    Jones

    Jones Well-Known Member

    Joined:
    Aug 10, 2008
    Member:
    #8460
    Messages:
    239
    Gender:
    Male
    Texas DFW
    Vehicle:
    06 SSM Prerunner TRD-OFFROAD
    Front: 5100@1.75 with SR5 coils; Rear: 5100 and 1.5 Toytec aal; Tires: Hankook 265/75R16 RF08 ATM; Wheels: powdercoated off-road wheels with FJ TRD center caps
    Sorry I wasn't clearer.

    Pull out the LED completely from the unit.
    Then rotate 180 degrees.
    Put back the LED back in to the unit and then twist to put them in place.

    Hope this helps.
     
  5. Apr 29, 2011 at 4:55 PM
    #5
    Tacomanator

    Tacomanator [OP] Boiling denim and bangin whores

    Joined:
    Jul 25, 2010
    Member:
    #40746
    Messages:
    4,634
    Gender:
    Male
    First Name:
    Clam Slammer
    Southern Cali
    King 2.5" extended travel coilovers with compression adjusters, Camburg UCA's, King 2.5" rear shocks, TRD 1st gen CAI.
    ^^ gotcha. will do!
     
  6. Oct 11, 2011 at 6:04 AM
    #6
    wayne73

    wayne73 Well-Known Member

    Joined:
    Dec 22, 2009
    Member:
    #27993
    Messages:
    113
    Gender:
    Male
    First Name:
    Wayne
    St. Paul, MN
    Vehicle:
    2009 Tacoma Sport 4x4
    Do these led dim when you turn the dimmer down?
     
To Top