1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

clunk at stop light

Discussion in '2nd Gen. Tacomas (2005-2015)' started by achirdo, Jun 25, 2010.

  1. Jun 25, 2010 at 4:36 PM
    #1
    achirdo

    achirdo [OP] First Class White Trash

    Joined:
    Apr 7, 2010
    Member:
    #34819
    Messages:
    10,155
    Gender:
    Male
    First Name:
    Adam
    North DFW
    Vehicle:
    06 dodge ram 3500 5.9 cummins
    when ever im driving down the road and i stop at a light/ stop sign the car will be stopped for about 5 sec and then the (transmission??) will clunk. what i think it is, is the truck shifting into first gear late when the truck is already stopped, or....??? any ideas? anyone?
     
  2. Jun 25, 2010 at 4:36 PM
    #2
    747

    747 function > form

    Joined:
    Jan 27, 2008
    Member:
    #4465
    Messages:
    3,009
    Gender:
    Male
    Vehicle:
    1st Gen.
    axle wrap
     
  3. Jun 25, 2010 at 5:39 PM
    #3
    achirdo

    achirdo [OP] First Class White Trash

    Joined:
    Apr 7, 2010
    Member:
    #34819
    Messages:
    10,155
    Gender:
    Male
    First Name:
    Adam
    North DFW
    Vehicle:
    06 dodge ram 3500 5.9 cummins
    just had the rear axle replaced today and its still doin it
     
  4. Jun 25, 2010 at 6:00 PM
    #4
    Tacoma TRD Sport

    Tacoma TRD Sport New Member

    Joined:
    Jun 25, 2010
    Member:
    #39428
    Messages:
    2
    Gender:
    Male
    New Jersey
    Vehicle:
    2010 TRD Sport 4dr
    Tailgate Surfboard rack
    im new, what is axle wrap?? Mine does the same exact thing...theres noooo way its supposed to do that...there has to be some way to stop it from doing that....it is very annoying!
     
  5. Jun 25, 2010 at 10:20 PM
    #5
    nighthawk87

    nighthawk87 Well-Known Member

    Joined:
    Aug 9, 2008
    Member:
    #8434
    Messages:
    1,025
    It's the driveshaft. I had this same problem for the first 6 months. It's the slip yoke having to michnplay.

    I bought my service advisor donuts and they replaced it for me. No more clunk.

    Now if I can figure out the front suspension clunk...
     
  6. Jun 26, 2010 at 9:55 AM
    #6
    Tacoma TRD Sport

    Tacoma TRD Sport New Member

    Joined:
    Jun 25, 2010
    Member:
    #39428
    Messages:
    2
    Gender:
    Male
    New Jersey
    Vehicle:
    2010 TRD Sport 4dr
    Tailgate Surfboard rack
    whats weird is today i has 4 people in the truck including myself... an estimated 800+lbs and it didnt do the clunk!!! that tells me theres a way to fix it and toyota dealership is giving me the runaround...
     
  7. Jun 26, 2010 at 10:40 AM
    #7
    Iceman.USAF

    Iceman.USAF El Capitan

    Joined:
    May 30, 2010
    Member:
    #38059
    Messages:
    45
    Vehicle:
    2012 Wrangler Unlimited
    +1 mine does this as well.
     
  8. Jun 26, 2010 at 11:06 AM
    #8
    ChompsterTacoma

    ChompsterTacoma Well-Known Member

    Joined:
    May 11, 2010
    Member:
    #36975
    Messages:
    222
    Gender:
    Male
    First Name:
    Chompster
    Fresno,Ca
    Vehicle:
    TRD offroad 4x4
    Bone Stock
    My new 2010 truck did it since day one. Either the ac compressor kicks in with a major grunt seriously I have sat in the truck while in drive with ac running and occasionally it kicks in hard or something wierd is happening with rear axle. Alittle sad but still like my truck.
     
  9. Jun 26, 2010 at 11:23 AM
    #9
    747

    747 function > form

    Joined:
    Jan 27, 2008
    Member:
    #4465
    Messages:
    3,009
    Gender:
    Male
    Vehicle:
    1st Gen.
    The name, "axle wrap", is a little misleading. It has very little to do with the axle, and everything (imho) to do with the weak rear leafs that Toyota uses. I don't know that this is w/o doubt your problem...but it sounds like axle wrap to me.

    See pic and link below...

    [​IMG]

    http://www.tacomaworld.com/forum/1st-gen-tacomas/99165-lurch-forward-when-auto-trans-shifts.html
     
  10. Jun 26, 2010 at 12:10 PM
    #10
    achirdo

    achirdo [OP] First Class White Trash

    Joined:
    Apr 7, 2010
    Member:
    #34819
    Messages:
    10,155
    Gender:
    Male
    First Name:
    Adam
    North DFW
    Vehicle:
    06 dodge ram 3500 5.9 cummins
    Wil the TSB take care of this or should I just get a new leaf pack or aal?
     
  11. Jun 26, 2010 at 12:18 PM
    #11
    747

    747 function > form

    Joined:
    Jan 27, 2008
    Member:
    #4465
    Messages:
    3,009
    Gender:
    Male
    Vehicle:
    1st Gen.
    I'm not up-to-speed on the 2nd Gen TSB...AALs will give you a rough ride (I've heard)...leafs are expensive. I'd wait for some other 2nd Gen'ers to chime in.
     
  12. Jun 26, 2010 at 12:36 PM
    #12
    achirdo

    achirdo [OP] First Class White Trash

    Joined:
    Apr 7, 2010
    Member:
    #34819
    Messages:
    10,155
    Gender:
    Male
    First Name:
    Adam
    North DFW
    Vehicle:
    06 dodge ram 3500 5.9 cummins
  13. Jun 26, 2010 at 2:27 PM
    #13
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,935
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    A longer AAL, like the ones Toytec sell, will help the problem without making the ride too stiff. The TSB will also help eliminate this issue.
     
  14. Jun 26, 2010 at 3:11 PM
    #14
    flightcancled

    flightcancled Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,470
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
    My alternative to the harsh ride from an AAL was to add the bottom leaf of a 2 leaf pack. Some time with an angle grinder is all you need to seperate it from the top leaf and get is ready to be added.

    My truck now has a great feel, not bouncy or sloshy, and no more wrap. Gave a solid 2.5" of lift which was not what I wanted, but now am pretty pleased with as well as gave me a great deal more load capacity.
     
  15. Jul 2, 2010 at 7:08 PM
    #15
    jjw1

    jjw1 Well-Known Member

    Joined:
    May 1, 2010
    Member:
    #36355
    Messages:
    9,649
    Gender:
    Male
    First Name:
    Jesse
    Citrus County Florida
    Vehicle:
    2011 Super White DCSB TRD OR PreRunner
    Weather Tech Floor Liners, Truxedo Bed Cover, OEM Silver Step Bars, Debadged, Colormatched Satoshi, Wet Okoles, OEM Roof Rack, Bed Mat, Locking Gas Cap, and removed Mud Flaps
    ive got the same problem!!! i have the readylift leveling kit on my truck with the 1 inch AAL in the back!!! im still wondering wtf it is!?!?!!?
     
  16. Jul 2, 2010 at 8:22 PM
    #16
    Sforza

    Sforza The Forcer

    Joined:
    Mar 19, 2010
    Member:
    #33526
    Messages:
    84
    Gender:
    Male
    First Name:
    Rich
    Houston, Texas
    Vehicle:
    08 PreRunner SRD V6
    ARE Camper
    I get the clunk sometimes at red lights but I just have learned to live with it.
     
  17. Jul 2, 2010 at 10:43 PM
    #17
    ppham444

    ppham444 Well-Known Member

    Joined:
    Mar 28, 2010
    Member:
    #34175
    Messages:
    1,486
    Gender:
    Male
    First Name:
    Phuong
    Portland, OR
    Vehicle:
    2010 Double cab 4X4 TRD Sport with JBL
    Redline Tuning hood struts, tinted windows, FX-R HID projector retrofit headlights, AMP power steps
    Guys, this is not axle wrap. The OP said it happens like 5 seconds after the truck is stopped. Mine does the same thing. I think it's the transmission or engine. Kind of like when you let go of the gas puddle, the engine switches the injectors off and it slows down your truck. This is kind of similar to that, only sitting idle.
     
  18. Jul 2, 2010 at 10:47 PM
    #18
    achirdo

    achirdo [OP] First Class White Trash

    Joined:
    Apr 7, 2010
    Member:
    #34819
    Messages:
    10,155
    Gender:
    Male
    First Name:
    Adam
    North DFW
    Vehicle:
    06 dodge ram 3500 5.9 cummins
    exactly! and it doesnt seem like its coming from the rear end...and it doesnt do it every single time maybe 1/4- 1/2 the time
     
  19. Jul 3, 2010 at 1:36 PM
    #19
    O.C.

    O.C. Well-Known Member

    Joined:
    May 31, 2010
    Member:
    #38096
    Messages:
    94
    Gender:
    Male
    NE PA
    Vehicle:
    90 DLX => 08 DC Offroad
    Nerf bars,Rugged cover Future: Vent shades,Bull Bar
    My 08 DC OR has a thump from the brakes some times from a rolling stop. Almost feels like the brakes aren't in sync. Anyone?
     
  20. Jul 3, 2010 at 2:26 PM
    #20
    beelzebubrw

    beelzebubrw Member

    Joined:
    Jul 4, 2009
    Member:
    #19278
    Messages:
    12
    Gender:
    Male
    First Name:
    Ryan
    Long Beach, CA
    Black paint, debadged, sony head unit
    I have the same thing, I absolutly think it is the transmission. Mine has done it when slowing down to turn and when I step on the gas to accelerate does like a neutral drop.
     
To Top