1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

clunk at stop light

Discussion in '2nd Gen. Tacomas (2005-2015)' started by achirdo, Jun 25, 2010.

  1. Aug 19, 2010 at 6:38 AM
    #41
    tammikm

    tammikm Well-Known Member

    Joined:
    Jul 14, 2007
    Member:
    #2090
    Messages:
    314
    Gender:
    Male
    canada
    Vehicle:
    06 DC 4x4 SR5 AUTO
    n/a
    yours is a different problem jester
     
  2. Sep 9, 2010 at 5:32 PM
    #42
    ec8

    ec8 Newby

    Joined:
    Nov 17, 2009
    Member:
    #26083
    Messages:
    85
    Gender:
    Male
    Stuart
    Vehicle:
    2006
    I tried the 1st gen fix buddywh1 was referring to, the helper spring mod, but didn't use the spring, just the ubolt clamp. Has fixed my problem with the limited testing I did, was annoying, now gone. I'll reply back again in a few days/week or if it comes back. For now it was $17.99 and 30 minutes well spent.
     
  3. May 6, 2011 at 11:07 PM
    #43
    lowzone

    lowzone Well-Known Member

    Joined:
    Feb 16, 2010
    Member:
    #31475
    Messages:
    116
    Gender:
    Male
    First Name:
    Ron
    Earth aka NJ
    Vehicle:
    2010 MGM AC 2.7L 5 spd SR5
    future plan of 2" drop and any type of rim thats not a steelie. grille and BHLM mods, maybe....
    same issue. come to a complete stop in my 2.7L 5 speed MANUAL....about 1 second after coming to a complete stop, i feel a clunk in the rear axle. i have Traction control, could it be the diff and brakes acting up? Like ABS rear brakes when i stop think ive locked the brakes up (while moving though im NOT) and just releasing pressure? just a thought. trucks going in for the "retarded Canary" under the dash fan squeak and mentioned the axle noise.....
     
  4. May 7, 2011 at 5:58 AM
    #44
    RMTacoguy30

    RMTacoguy30 Well-Known Member

    Joined:
    Jun 25, 2010
    Member:
    #39432
    Messages:
    450
    Gender:
    Male
    First Name:
    Jay
    Pawleys Island, SC
    Vehicle:
    10 DC Prerunner Sport TRD
    EGR in channel Vent Visors, Flowmaster American Thunder Dual Exhaust, Thule ToolBox, AFE Pro Dry Drop In Air Filter, Weathertech Floorliners, TC UCA's, Camburg Spindles, AllPro 3" rear.
    Mine was doing the same thing until I lifted and went with Allpro leafs. Glad it went away. After someone tapped my bumper I was always looking back everytime I came to a stop thinking someone did it again.
     
  5. May 7, 2011 at 6:54 AM
    #45
    GuapOh

    GuapOh Well-Known Member

    Joined:
    Mar 20, 2011
    Member:
    #53345
    Messages:
    447
    Gender:
    Male
    Nor Cal
    Vehicle:
    2011 SR5 4x4 MT
    Skid Plate, Hood Protector, Wheel Locks, Snugtop XV, Yakima Rack, Weathertechs, Sick Speed Shifter, Avid Bumper, Avid Sliders, Bilstien 5100's, TSB Spring packs
    I've not expererienced this in my Tacoma but it happens frequently in the Sequoia. I've never heard of this "Axle wrap" phenom you guys have mentioned. I never knew what to make of it.
     
  6. May 7, 2011 at 7:49 PM
    #46
    mr2r6

    mr2r6 Well-Known Member

    Joined:
    Mar 27, 2011
    Member:
    #53811
    Messages:
    142
    Gender:
    Male
    First Name:
    Kiel
    Charleston, SC
    Vehicle:
    07 PreRunner
    From what I've heard Tundras also do this. They call it a "driveline bump" and most say there is no fix and manyj ust live with it. My 07 tacoma does this every once and a while. If there was somthing that I could do that would fix it I would but until that time I too will live with it.
     
  7. May 21, 2011 at 5:07 AM
    #47
    HellsWells

    HellsWells Member

    Joined:
    Mar 24, 2011
    Member:
    #53610
    Messages:
    15
    Gender:
    Male
    First Name:
    Spencer
    Richmond, Va
    Vehicle:
    2011 TRD Off Road Double Cab
    I have a 2011 TRD 6spd (with less than 500 miles), and I am experiencing a similar problem. When I slightly move the throttle from no load/coast to load/accelerate, I hear and feel a slight thump. I don't think it is axle wrap because because it only happens when there is very little change in momentum.

    Feels sort of similar to excessive ring/pinion play i use to experience in my cherokee. slip yoke?

    Anyway, I am taking it back to the dealer for a diagnosis.
     
  8. May 21, 2011 at 5:17 AM
    #48
    MillerMan06

    MillerMan06 Well-Known Member

    Joined:
    Feb 10, 2011
    Member:
    #50950
    Messages:
    104
    Gender:
    Male
    First Name:
    Adam
    Raleigh
    Vehicle:
    06 PreRunner SR5
    K&N Cold Air Intake,Running boards,bed cover,windows tinted, MagLite seat mount (A big Thankyou to piercedtiger for that one got it off cheap/free mods) extra 4 outlets on the 12V plug 3 12V plug in's and a USB all one box with toggles,48LED dome light (blue), Tail gate theft mod,Exhaust flowmaster super 44 with tips!!!!
    I have a 2nd gen and my bro has a 1st gen. he is a mechanic and i asked him about that. he told me that his has done it from the first day he had it and mine has done it as well. Its the trany loading up the rearend and your foot just ever so slightley coming off the break JUST A TICK and so very slowly. His guess is no harm done and will come from it. Its just a little creepy and aggervating. But every truck is diffrent.
     
  9. May 21, 2011 at 5:23 AM
    #49
    MillerMan06

    MillerMan06 Well-Known Member

    Joined:
    Feb 10, 2011
    Member:
    #50950
    Messages:
    104
    Gender:
    Male
    First Name:
    Adam
    Raleigh
    Vehicle:
    06 PreRunner SR5
    K&N Cold Air Intake,Running boards,bed cover,windows tinted, MagLite seat mount (A big Thankyou to piercedtiger for that one got it off cheap/free mods) extra 4 outlets on the 12V plug 3 12V plug in's and a USB all one box with toggles,48LED dome light (blue), Tail gate theft mod,Exhaust flowmaster super 44 with tips!!!!
    the first time mine truck did it thats what I thought i even got out and went to the back of my truck and look. It was a cop that was behind me and i looked at him he got out asked me what was up i told him he told me no way he tapped my bumper I looked at his cruiser and my bumper and did my own math and he was right i told him sorry must have just been me (loosing my mine?????????????????) and down the road we went our own way. and then it did it again. I even still think some body has tapped my bumper from time to time
     
  10. May 21, 2011 at 6:36 AM
    #50
    Jimsc

    Jimsc Well-Known Member

    Joined:
    Jul 19, 2010
    Member:
    #40413
    Messages:
    278
    Gender:
    Male
    First Name:
    Jim
    Greenville, SC
    Vehicle:
    10 PreRunner Double Cab
    Aries Nerf Bars, Cargo Seperator
    It's the gas shifting in the gas tank. Fill the tank all the way up and it will go away.
     
  11. May 21, 2011 at 5:43 PM
    #51
    csjumper2003

    csjumper2003 Jumper's Leds Vendor

    Joined:
    Apr 8, 2011
    Member:
    #54596
    Messages:
    4,588
    Gender:
    Male
    First Name:
    Chris
    San Diego, Poway
    Vehicle:
    2014 SSM Trd Off Road 4x4 Auto
    took my 2006 to dealership they showed me after a few trips back that the drive shaft slips in and out like sex the thump comes from when u stop quit like at a light it is the drive shaft going back in. Don't have that one no more and my 2011 i haven't noticed that problem
     
  12. May 21, 2011 at 7:23 PM
    #52
    ChompsterTacoma

    ChompsterTacoma Well-Known Member

    Joined:
    May 11, 2010
    Member:
    #36975
    Messages:
    222
    Gender:
    Male
    First Name:
    Chompster
    Fresno,Ca
    Vehicle:
    TRD offroad 4x4
    Bone Stock
    I had 1985 toyota pick up for a long time and never experienced this clunk til my 2010. It's even worst when the a/c is on. And while the a/c is on the truck always feel like it does not want to stop. As if the truck still want to charge forward requiring me to finesse the brake constantly. My in-law Lexus isf does the same thing too. When his a/c is on the rpm jump kind of high. I drive a ford ranger for work everyday and the braking on that is so much like a regular car, smooth and predictable. I can almost say this Tacoma is weird. My bro 2001 tundra don't even have this problem. Hopefully there is a solution.
     
  13. May 23, 2011 at 5:45 AM
    #53
    MetalRain

    MetalRain Member

    Joined:
    Mar 31, 2010
    Member:
    #34321
    Messages:
    24
    Gender:
    Male
    First Name:
    kenny
    florida
    3" lift headlight mod.. indash dvd player with backup camera ... overhead sirius radio... HHO... scangauge2... vent visors... TRD seat covers... mounted streamlight in console... window tint... bed cover... K&N air filter... Tires and Rim upgrade... USB plug in behind console... bug shield... Upgraded all speakers in truck and installed two subs and amp behind rear seat
    sounds like what my 06 was doing... (2006 dc with drum brakes in rear with LSD..) it turns out that my rear shoes were out of adjustment... about 3 times a year I have to adjust them. try this... next time you stop use your emergency brake to stop. ( make sure no one is behind you. cause emergency brakes don't make the brake lights come on.) if the clunk goes away.. thats your problem. that is only if you have rear drum brakes.. hope this helps
     
  14. May 23, 2011 at 10:07 AM
    #54
    achirdo

    achirdo [OP] First Class White Trash

    Joined:
    Apr 7, 2010
    Member:
    #34819
    Messages:
    10,155
    Gender:
    Male
    First Name:
    Adam
    North DFW
    Vehicle:
    06 dodge ram 3500 5.9 cummins
    That sounds exactly right actually...but I use my emergency brake all the time if that makes any difference
     
  15. May 23, 2011 at 10:26 AM
    #55
    norcal4banger

    norcal4banger 11-98 MUD

    Joined:
    Jan 13, 2011
    Member:
    #49206
    Messages:
    719
    Gender:
    Male
    First Name:
    Jack
    Far Northern California
    Vehicle:
    2005 4 Cylinder 2WD 5 Lug RC Tacoma
    Seriously. I brought mine in 3 times for this. they didn't fix it. I am so pissed about it all and it makes so frustrated every time it happens. it only seems to happen once a month or so and only last for a day or two. I can't stand it and this should be TW's biggest unanswered question until it gets figured out because it seems half of everyone on here has the "bump".

    For the record, about 1-2 seconds AFTER coming to a COMPLETE STOP does mine only do it.
     
  16. May 24, 2011 at 5:04 AM
    #56
    Jimsc

    Jimsc Well-Known Member

    Joined:
    Jul 19, 2010
    Member:
    #40413
    Messages:
    278
    Gender:
    Male
    First Name:
    Jim
    Greenville, SC
    Vehicle:
    10 PreRunner Double Cab
    Aries Nerf Bars, Cargo Seperator
    I already told you what the problems is... It's the gas in the tank moving back and forth. My 2000 Dodge Dakota did the same thing. Fill your tank and then drive it and you won't hear it again until the tank gets to about 3/4 full.
     
  17. May 25, 2011 at 12:01 AM
    #57
    lowzone

    lowzone Well-Known Member

    Joined:
    Feb 16, 2010
    Member:
    #31475
    Messages:
    116
    Gender:
    Male
    First Name:
    Ron
    Earth aka NJ
    Vehicle:
    2010 MGM AC 2.7L 5 spd SR5
    future plan of 2" drop and any type of rim thats not a steelie. grille and BHLM mods, maybe....
    not on this. ive tried that thinking at first it was. i tried full tanks, 1/2 tanks, fuel light on....didnt matter. its only ONCE that it thunks and gas doesnt stop after going one way, we would get a thunk atleast twice with a fluid. i can move at a snails pace and stop and it will do it or from 50 mph to a coasting stop. once you stop about 1/2 second later its a methodical thump. exactly at the same time each time . it FEELS like its the driveshaft is engaging for a split second causing the pinion to slap the ring. just VERY annoying. sometimes its realllllllllly loud,and you feel it in the floorboard, sometimes its very faint. i can roll 5 feet and it will do it, over and over....its not the fuel sloshing around. something is engaging the trans output shaft for a split second, OR its something to do with the ABS system/Traction control locking the diff or brake system.
     
  18. May 25, 2011 at 12:24 AM
    #58
    norcal4banger

    norcal4banger 11-98 MUD

    Joined:
    Jan 13, 2011
    Member:
    #49206
    Messages:
    719
    Gender:
    Male
    First Name:
    Jack
    Far Northern California
    Vehicle:
    2005 4 Cylinder 2WD 5 Lug RC Tacoma
    I wish this was the case.
     
  19. May 25, 2011 at 12:29 AM
    #59
    LBtaco

    LBtaco Thread killer

    Joined:
    Jan 23, 2009
    Member:
    #12893
    Messages:
    1,249
    Gender:
    Male
    Long Beach , CA
    Vehicle:
    15 Nissan Leaf
    Jetsons mod
    add me to the list.

    I believe it IS the slip yoke clunk on mine.

    auto v6 , deaver leafs, has a TRD locker rear in it now, cleaned and adjusted drums.

    It's not the a/c lurch ( I do have that tho)

    but after a stop, usually from 20 MPH and up , as soon as I let off the brake
    I get a thump.
    When I had my trans serviced at 80k miles it did go away for a few days, but I just live with it.
    It's like a game I play when in traffic. Can I stop without my clunk this time?
     
  20. May 25, 2011 at 3:19 AM
    #60
    ec8

    ec8 Newby

    Joined:
    Nov 17, 2009
    Member:
    #26083
    Messages:
    85
    Gender:
    Male
    Stuart
    Vehicle:
    2006
    Have you tried what I posted back in September of last year earlier up in this thread? "I tried the 1st gen fix buddywh1 was referring to, the helper spring mod, but didn't use the spring, just the ubolt clamp. Has fixed my problem with the limited testing I did, was annoying, now gone. For now it was $17.99 and 30 minutes well spent." Have not had the annoying clunk since then, maybe once or twice in 8 months when I come to a really fast emergency kind of stop, but that's it. I've talked to people with after market leafs and that typically makes it go away for a while but then comes back, what would it hurt to try this? I was very skeptical but it worked for me.
     
To Top