1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Clunk noise in the rear when first taking off

Discussion in '2nd Gen. Tacomas (2005-2015)' started by hashemg, Jun 17, 2008.

  1. Jun 17, 2008 at 7:58 AM
    #1
    hashemg

    hashemg [OP] Well-Known Member

    Joined:
    Jun 4, 2008
    Member:
    #7097
    Messages:
    325
    Eastern MA
    Vehicle:
    08 Black Reg Cab 4x4
    3" Lift, Camburg Coil-Overs and UCA, 3" All Pro Leafs and OME rear shock, 33X12.5R17 Mickey Thompson on teflon coated American racing rims, Black headlight mod, Black taillight mod, tourneau cover, cargo divider, door sil protecors.
    I'm Getting Clunking when i first take off from a dead stop...it does say in the main guide thats the shafts do need to be lubed, But how often?? Myu truck only has 5500 miles with no offroad use.....I did grease my U joints, but wheelers off road told me there is a grease fitting in the Slip Yolk of the driveshaft that should be greased too. I can't find the grease fitting for the rear drive shaft.....there is a rubber boot where the Slip yolk is with some odd metal clips holding it. I have a 2008 reg cab 4x4. is the fitting under the boot??? and if so how do i take it off??


    I have a 1008 reg cab 4x4 tacoma.

    I know some models don't have that grease fitting
     
  2. Jun 17, 2008 at 8:13 AM
    #2
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,879
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    On my 02 it was easily found exactly where you are describing and is in the same place on my 07.
     
  3. Jun 17, 2008 at 8:16 AM
    #3
    hashemg

    hashemg [OP] Well-Known Member

    Joined:
    Jun 4, 2008
    Member:
    #7097
    Messages:
    325
    Eastern MA
    Vehicle:
    08 Black Reg Cab 4x4
    3" Lift, Camburg Coil-Overs and UCA, 3" All Pro Leafs and OME rear shock, 33X12.5R17 Mickey Thompson on teflon coated American racing rims, Black headlight mod, Black taillight mod, tourneau cover, cargo divider, door sil protecors.
    Yea...but there is a rubber boot over my slip yolk (new feature i'm not sure) but i've never seen the clips before using to hold it. How do you take them off so i can slide the boot over and grease it up??
     
To Top