1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

clutch friction plate

Discussion in 'Performance and Tuning' started by bmur63, Oct 18, 2010.

  1. Oct 18, 2010 at 11:02 PM

    bmur63 [OP] New Member

    Oct 18, 2010
    I have a 09 taco V6 4.0 L 4x4 6spd double cab that will not move with 37k on it. I was driving on the freeway and shifted to 5th at 70mph and i suddenly had no response. i shifted to 6 , and nothing. i pulled over to the shoulder and slowly shifted down to 1 and there was no effect. i can hear the shifter engaging the gear with or without the clutch pressed, but theres no spinning of the wheels? i was told it could be the clutch plate? any ideas on why i can shift into gear and have no movement?
  2. Oct 19, 2010 at 6:07 PM

    05RedTaco Nom Nom Nom

    Sep 20, 2010
    First Name:
    2005 Tacoma 4.0L Acces Cab PreRunner
    Shortened antenna, ebay Intake, JBA long tube headers, 2nd set of cats cut out and straight piped, 14" Magnaflow muffler dumped before axle, relocated rear diff breather, Avid off road front bumper. Bilstein 5100's front and rear, OME 885x coils, Light Racing UCA's, 2" Toytec AAL, Hella 700ff lights, Falken Rocky Mountain AT/S 265/75/16 Load E 10ply, Blu Logic handsfree
    If the engine idles and revs and you cannot get the truck going, no matter what gear you shift in, the problem is most likely in the clutch, friction plate, flywheel or drive shaft. Check drive shaft first, if that looks intact, its most likely something in the bell housing. To find out what, you will have to most likely drop the transmission...
To Top