1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

clutch pedal

Discussion in 'Technical Chat' started by fcal, Oct 28, 2007.

  1. Oct 28, 2007 at 1:06 PM
    #1
    fcal

    fcal [OP] Member

    Joined:
    Oct 28, 2007
    Member:
    #3264
    Messages:
    7
    Vehicle:
    Tocoma
    new to site... need some info on hyd. clutch . changed out master and slave cylinder, twice....still having problems w/ low clutch pedal. any ideas?
     
  2. Oct 28, 2007 at 5:59 PM
    #2
    Spyder327

    Spyder327 Well-Known Member

    Joined:
    May 25, 2007
    Member:
    #1677
    Messages:
    204
    Phoenix, AZ
    Vehicle:
    2005 X-Runner
    Aquamist 2D meth/water injection kit, URD Exhaust, DT Long Tube Headers, Hood Struts, and lots of other miscellaneous stuff...
    What year truck?
     
  3. Oct 28, 2007 at 6:37 PM
    #3
    fcal

    fcal [OP] Member

    Joined:
    Oct 28, 2007
    Member:
    #3264
    Messages:
    7
    Vehicle:
    Tocoma
    It is a 1999 3.4 v6 Tacoma ext.cab 4wd
     
  4. Nov 8, 2007 at 7:26 AM
    #4
    fcal

    fcal [OP] Member

    Joined:
    Oct 28, 2007
    Member:
    #3264
    Messages:
    7
    Vehicle:
    Tocoma
    I found out by trial and error the problem w/ my clutch. i shortend the adjustment rod on the clutch master cylinder. and bled the air out and like magic...I now have a good pedal.
     
To Top