1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

clutch/tranny issue?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by gmh16, Feb 24, 2011.

  1. Feb 24, 2011 at 9:54 PM
    #1
    gmh16

    gmh16 [OP] Active Member

    Joined:
    Feb 24, 2011
    Member:
    #51806
    Messages:
    29
    Gender:
    Male
    Hi all,

    I'm new on this site. I just purchased a 2011 tacoma 4 cyl, 5 spd, extra cab back in December. I have put ~ 1600 miles on it so far. I haven't had any problems with it so far. However, today I had to floor the car out of a parking lot as some ass didn't have his headlights on at night in the rain. Anyways, I revved the truck up and let the clutch out pretty quick and I immediately smelled a burning smell (I don't think burning rubber). Immediately after that I felt a slight jerk when shifting between gears. The jerk seemed to be right at the end where the clutch disengages. It drove like that for ~ 10 miles and seemed to disappear.

    My question is what could this have been? Should I be worried about this?

    Thanks in advance for replying!
     
  2. Feb 24, 2011 at 10:01 PM
    #2
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,969
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    you just burnt the clutch a little, it takes a little off its life but just avoid it and it should be able to run the rest of its life
     
  3. Feb 24, 2011 at 10:07 PM
    #3
    gmh16

    gmh16 [OP] Active Member

    Joined:
    Feb 24, 2011
    Member:
    #51806
    Messages:
    29
    Gender:
    Male
    Is this something that I should get checked out?

    Why would the tranny jerk for a bit then stop? Seems strange to me.
     
To Top