1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Cold air turns hot by itself?

Discussion in '1st Gen. Tacomas (1995-2004)' started by backlash, Jan 23, 2014.

  1. Jan 23, 2014 at 8:01 AM
    #1
    backlash

    backlash [OP] New Member

    Joined:
    Jan 23, 2014
    Member:
    #121277
    Messages:
    2
    Gender:
    Male
    Louisville, KY
    Vehicle:
    02 Base
    First time post on this site. Visited several times, checked the sticky and didn't find a answer to my question. Here we go, 2002 Taco when the dial is set to cold some times it starts blowing out hot air. I have to turn the dial from cold to hot for cold air to start blowing cold again, sometimes it takes several times. What do I need to check?


    Thanks!
     
  2. Jan 23, 2014 at 2:49 PM
    #2
    Deathbysnusnu

    Deathbysnusnu Work is just a daily detour to happy hour.

    Joined:
    Oct 4, 2013
    Member:
    #113825
    Messages:
    12,653
    Gender:
    Male
    First Name:
    Brett
    Fort Crawlins, CO
    Vehicle:
    96 Xtra cab, 3.4, OME/Dakar, and it's red.
    882, Dakar, Detroit, 4.88, Warn 9K, Wet Okole, Dog Hair. Addicted Off Road front bumper and sliders. Rucas Built rear bumper 120' synthetic rope, Ultragauge, sway-bar delete,
    I don't know the answer other than it may be a vacuum issue? Not sure on the newer models if the hvac is vacuum controlled, I assume it is because of the dial.
    Bump anyway for somebody who may know...
    Welcome to TW.
     
  3. Jan 23, 2014 at 6:19 PM
    #3
    Pakrat

    Pakrat Well-Known Member

    Joined:
    Nov 16, 2013
    Member:
    #116679
    Messages:
    196
    Gender:
    Male
    First Name:
    Brian
    Washington,State Columbia gorge
    Vehicle:
    02 tacoma xtracab 4x4 stock
    Front dome light added,light reminder added,door chime mod, added 2nd gen 4runner headrests,grey wire mod, 2lo mod, more later.
    Check the valve on the outside firewall that the heater hoses go into,have someone tun the temp dial in the cab and see if the cable is opening and closing the temp valve on the firewall
     
  4. Jan 25, 2014 at 4:24 AM
    #4
    backlash

    backlash [OP] New Member

    Joined:
    Jan 23, 2014
    Member:
    #121277
    Messages:
    2
    Gender:
    Male
    Louisville, KY
    Vehicle:
    02 Base
    Okay, I check that out. Noticed yesterday if I just turn the knob a little from cold it blows out hot air. No "range" of temp just cold or hot.
     

Products Discussed in

To Top