1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Cold Weather AT Shifting

Discussion in '1st Gen. Tacomas' started by twfsa, Dec 6, 2010.

  1. Dec 6, 2010 at 7:29 AM
    #1
    twfsa

    twfsa [OP] Well-Known Member

    Joined:
    May 29, 2010
    Member:
    #37997
    Messages:
    1,343
    Gender:
    Male
    First Name:
    Tom
    Omaha Ne
    Vehicle:
    04 TRD 4X4
    881 Front coils, Bilstien 5100's all the way front set to "0" Icon Dynamic's mini leafs in rear, stock tires.
    I noticed that as the weather has turned colder that until the trans warms up a bit 2-3 miles it shifts a slower I only notice this on hills it seems to stay in second gear a little longer, after the warm up its fine, thinking that the fluid is a little thicker in the valve body. I don't let it set and warm up unless it sets outside and the temp is -0.
     
  2. Dec 6, 2010 at 7:34 AM
    #2
    gjbonner

    gjbonner Well-Known Member

    Joined:
    Nov 1, 2008
    Member:
    #10420
    Messages:
    1,289
    Gender:
    Male
    First Name:
    Guy
    Northern Idaho
    Vehicle:
    07 Tacoma Off Road TRD
    Rhino Lined exterior,Fab Tech 6", 1.25" SpiderTrax spacers, Wheels painted Rustoleum Hammered Black, All Pro front plate bumper, Warn 9.5 ti winch, BHLM, Cig lighter constant on, Door beep toggle switch, Locker mod, Lock/unlock beeper Mod, Rear tailights smoked, 750w inverter with the outlets and on/off switch wired to rear of the console, Blacked out badges, blacked out rear bumper.
    hahaha yeah it was 0 degrees Fahrenheit up here in Northern Idaho about a week or so ago. I have a 6 speed manual but let me tel you i could feel the sluggishness from the stick and the clutch. all that is normal. just give it some time.
     
  3. Dec 6, 2010 at 9:19 AM
    #3
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,623
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    Normal.... My 07 shifts hard until it warms up.
     
To Top