1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Connectin Aftermarket HU wire harness

Discussion in 'Audio & Video' started by mike686, Apr 5, 2011.

  1. Apr 5, 2011 at 4:50 PM
    #1
    mike686

    mike686 [OP] Well-Known Member

    Joined:
    Feb 28, 2010
    Member:
    #32285
    Messages:
    713
    Gender:
    Male
    First Name:
    Michael
    Waldorf
    Vehicle:
    10 Tacoma TRD Off Road
    See Build Thread
    Ok so im looking here at my alpine ixa-w404 and my scosche wire harness, the harness has wires for the left right front and rear speakers, but im running all new wire from my amp to my speakers, so my question is do i still connect these wires? i mean im having the signal being brought from the rca cable to the amp and from the amp to the speakers so is this correct? do i just terminate these eight wires? or connect them and see what happens?
     
  2. Apr 5, 2011 at 4:54 PM
    #2
    snowgod06

    snowgod06 UG legend wannabe

    Joined:
    Apr 26, 2009
    Member:
    #16454
    Messages:
    5,386
    Gender:
    Male
    First Name:
    Rob
    A farm field, OREGON
    Vehicle:
    06 Access Cab CLONE
    crap bolted and welded together....
    THIS.
     
  3. Apr 5, 2011 at 4:54 PM
    #3
    mike686

    mike686 [OP] Well-Known Member

    Joined:
    Feb 28, 2010
    Member:
    #32285
    Messages:
    713
    Gender:
    Male
    First Name:
    Michael
    Waldorf
    Vehicle:
    10 Tacoma TRD Off Road
    See Build Thread
    so this harness is really just for the power correct? so out of the ENTIRE harness im using about four wires? thats crazy
     
  4. Apr 5, 2011 at 4:55 PM
    #4
    snowgod06

    snowgod06 UG legend wannabe

    Joined:
    Apr 26, 2009
    Member:
    #16454
    Messages:
    5,386
    Gender:
    Male
    First Name:
    Rob
    A farm field, OREGON
    Vehicle:
    06 Access Cab CLONE
    crap bolted and welded together....
    yup, my HU harness pretty much is just my power, ground, constant, and the parking brake bypass. Everything else is taped off.
     
  5. Apr 5, 2011 at 4:59 PM
    #5
    mike686

    mike686 [OP] Well-Known Member

    Joined:
    Feb 28, 2010
    Member:
    #32285
    Messages:
    713
    Gender:
    Male
    First Name:
    Michael
    Waldorf
    Vehicle:
    10 Tacoma TRD Off Road
    See Build Thread
    parking brake bypass? i guess thats for watchin movies?
     
  6. Apr 5, 2011 at 5:00 PM
    #6
    snowgod06

    snowgod06 UG legend wannabe

    Joined:
    Apr 26, 2009
    Member:
    #16454
    Messages:
    5,386
    Gender:
    Male
    First Name:
    Rob
    A farm field, OREGON
    Vehicle:
    06 Access Cab CLONE
    crap bolted and welded together....
    that and to be able to control my navi while in motion. Mine has a gyro inside so it senses movement.
     
  7. Apr 5, 2011 at 5:08 PM
    #7
    mike686

    mike686 [OP] Well-Known Member

    Joined:
    Feb 28, 2010
    Member:
    #32285
    Messages:
    713
    Gender:
    Male
    First Name:
    Michael
    Waldorf
    Vehicle:
    10 Tacoma TRD Off Road
    See Build Thread
    oh ok yeah mine is just the alpine double din media station ... no navi or movie capability, i have no need for either
     
  8. Apr 5, 2011 at 5:12 PM
    #8
    snowgod06

    snowgod06 UG legend wannabe

    Joined:
    Apr 26, 2009
    Member:
    #16454
    Messages:
    5,386
    Gender:
    Male
    First Name:
    Rob
    A farm field, OREGON
    Vehicle:
    06 Access Cab CLONE
    crap bolted and welded together....
    ah.. well just hook up all the wires you need except for the speaker leads, and your set.
     
  9. Apr 5, 2011 at 5:57 PM
    #9
    mike686

    mike686 [OP] Well-Known Member

    Joined:
    Feb 28, 2010
    Member:
    #32285
    Messages:
    713
    Gender:
    Male
    First Name:
    Michael
    Waldorf
    Vehicle:
    10 Tacoma TRD Off Road
    See Build Thread
    Sweet because it came with a second harness for the rears and I just thought id ask if I really needed these but thanks for the input you guys
     
  10. Apr 5, 2011 at 7:43 PM
    #10
    Toby

    Toby Servant of Ninkasi

    Joined:
    Mar 16, 2011
    Member:
    #53144
    Messages:
    378
    Gender:
    Male
    Prairieville, LA
    Vehicle:
    05 PreRunner TRD Off Road
    OEM bed extender, OEM argent tube steps, Pace Edwards Jack Rabbit tonneau, Pop & Lock tailgate lock, Redline Elite struts, Alpine INA-W900bt w/Sirius and Power pack, iPod Video 80GB, Scanguage II w/Blendmount, OEM roof rails
    Not particularly crazy if you're running all new wires for the speakers. Some might consider it crazy to even bother with the harness if you're running all the other wires. ;)
     
  11. Apr 6, 2011 at 2:22 AM
    #11
    mike686

    mike686 [OP] Well-Known Member

    Joined:
    Feb 28, 2010
    Member:
    #32285
    Messages:
    713
    Gender:
    Male
    First Name:
    Michael
    Waldorf
    Vehicle:
    10 Tacoma TRD Off Road
    See Build Thread
    True but im not splicing into the factory wires
     
To Top