1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

coolant blowing out!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by SEAN B, Apr 16, 2014.

  1. Apr 16, 2014 at 6:48 PM
    #1
    SEAN B

    SEAN B [OP] Well-Known Member

    Joined:
    Aug 13, 2012
    Member:
    #84660
    Messages:
    289
    Gender:
    Male
    First Name:
    SEAN B.
    SAN DIEGO
    Vehicle:
    05 PRERUNNER DCSB
    MODS/UPGRADES DONE- *ICON COIL-OVERS (LEVELING KIT) *TRD INTAKE SYSTEM *TRD CAT-BACK *RIMS & TIRES *WINDOW TINT *OEM TRAILER HITCH *GRILLCRAFT MX GRILL *TRD FRONT SEATS *'09+ OEM LED TAIL LIGHTS *TAILGATE ANTI-THEFT MOD
    I have an '05 v6 and have a problem. A few months ago I noticed that my engine bay was really dirty and had a white splatter over it. I also saw that the coolant level was super low. Not putting 2 and 2 together I refilled the coolant and washed the engine bay. This has been happening over and over now. Anyone have this happen to them or know what is going on?:confused::confused::confused:

    cool2.jpg
    cool1.jpg
     
  2. Apr 16, 2014 at 7:15 PM
    #2
    RearViewMirror

    RearViewMirror Saw things so much clearer once you... were in my

    Joined:
    Apr 13, 2013
    Member:
    #102010
    Messages:
    23,312
    Gender:
    Male
    First Name:
    Craig Christ
    State of Love and Trust
    Vehicle:
    2013 DCSB 4X4 TRD Off Road *Sold*
    A little coolant will leak out of the tank which is normal. A lot is not. I'm on my phone so it's hard to tell by the pictures.
     
  3. Apr 16, 2014 at 7:21 PM
    #3
    SEAN B

    SEAN B [OP] Well-Known Member

    Joined:
    Aug 13, 2012
    Member:
    #84660
    Messages:
    289
    Gender:
    Male
    First Name:
    SEAN B.
    SAN DIEGO
    Vehicle:
    05 PRERUNNER DCSB
    MODS/UPGRADES DONE- *ICON COIL-OVERS (LEVELING KIT) *TRD INTAKE SYSTEM *TRD CAT-BACK *RIMS & TIRES *WINDOW TINT *OEM TRAILER HITCH *GRILLCRAFT MX GRILL *TRD FRONT SEATS *'09+ OEM LED TAIL LIGHTS *TAILGATE ANTI-THEFT MOD
    Its a lot. A full reservoir will empty in a week.
     
  4. Apr 16, 2014 at 7:29 PM
    #4
    FriscoChl

    FriscoChl Active Member

    Joined:
    Oct 30, 2013
    Member:
    #115559
    Messages:
    41
    Gender:
    Male
    Take it to a reputable shop. They can pressure test your coolant system for likely under $30. Or try and rent a pressure tester from oriellys or vato zone. Like the GI joes say knowing is half the battle.
     
  5. Apr 16, 2014 at 7:48 PM
    #5
    Billymacanallay

    Billymacanallay New Member

    Joined:
    Apr 16, 2014
    Member:
    #127841
    Messages:
    1
    Gender:
    Male
    Coolant blowing out of the degas reservoir can be indicative of a blown head gasket. I've personally had it happen on a turbo diesel pickup. Not fun (big $$$).

    Sure sounds & looks like you're pushing pressurized fluid out. Def need to tale it somewhere & have it checked out.
     
  6. Apr 16, 2014 at 10:02 PM
    #6
    racer1x

    racer1x Well-Known Member

    Joined:
    Feb 8, 2010
    Member:
    #30958
    Messages:
    132
    Gender:
    Male
    campbell ca
    Vehicle:
    05 Taco
    Too many
    My 1st gen had this happen but not that bad. On the reservoir where the hose comes out on the bottom, the outlet will have a little ridge on it not letting the hose completely seal. I just shaved the ridge down and problem solved, the hose now seals completely.
     
  7. Apr 16, 2014 at 10:33 PM
    #7
    SEAN B

    SEAN B [OP] Well-Known Member

    Joined:
    Aug 13, 2012
    Member:
    #84660
    Messages:
    289
    Gender:
    Male
    First Name:
    SEAN B.
    SAN DIEGO
    Vehicle:
    05 PRERUNNER DCSB
    MODS/UPGRADES DONE- *ICON COIL-OVERS (LEVELING KIT) *TRD INTAKE SYSTEM *TRD CAT-BACK *RIMS & TIRES *WINDOW TINT *OEM TRAILER HITCH *GRILLCRAFT MX GRILL *TRD FRONT SEATS *'09+ OEM LED TAIL LIGHTS *TAILGATE ANTI-THEFT MOD
    I was thinking that the coolant was coming from there too. What did you do to find out that that was the issue? I'm going to add coolant tomorrow, clean the engine bay, and run it until something sprays.
     
  8. Apr 17, 2014 at 6:01 AM
    #8
    Dough

    Dough Member

    Joined:
    Apr 5, 2014
    Member:
    #127059
    Messages:
    14
    Gender:
    Male
    San Carlos Ca.
    Vehicle:
    2014 Mag Gry 4x4
    Snug Shell on the way
    Could be the water pump. Bearings go out and will leak water out the front of it when engine is running. With water/coolent level full ...run engine with someone to rev it a bit and with flash light check front of water pump for leaking. It will usually cause the water to get flung all around. Just one thing to look at...
     
  9. Apr 17, 2014 at 2:11 PM
    #9
    08TacoTrD

    08TacoTrD Well-Known Member

    Joined:
    Oct 30, 2008
    Member:
    #10385
    Messages:
    1,561
    Gender:
    Male
    Vehicle:
    08 TRD Offroad
    5100's and 883 OME Coils TRD Exhaust Deaver 1.5" AAL Rear Differential Breather Extension, 4WD Light, Tailgate Pipe clamp, Fog lights on while High Beams on, Carrier Bearing flip
    Run it until it's hot and look under the hood to see if you can catch the spray. Have someone else rev the engine while you looking under the hood.
     
  10. Apr 17, 2014 at 3:29 PM
    #10
    Revelations

    Revelations Well-Known Member

    Joined:
    Apr 17, 2014
    Member:
    #127895
    Messages:
    530
    Gender:
    Male
    Vehicle:
    2014 MGM DCSB
    While not the same, my brother's scion FR-S had a similar issue with coolant coming out of the overflow. The problem was a faulty radiator cap. The spring inside should hold about 1.3 bar of pressure. When the cooling system gets pressurized and the cap is no longer able to sustain that pressure, coolant will flow back out to the reservoir bottle. Once that fills up, it will begin to run out of the overflow. Once the engine is turned off, the coolant gets sucked back in leaving the reservoir level lower than before.
     
  11. Apr 18, 2014 at 10:32 AM
    #11
    SEAN B

    SEAN B [OP] Well-Known Member

    Joined:
    Aug 13, 2012
    Member:
    #84660
    Messages:
    289
    Gender:
    Male
    First Name:
    SEAN B.
    SAN DIEGO
    Vehicle:
    05 PRERUNNER DCSB
    MODS/UPGRADES DONE- *ICON COIL-OVERS (LEVELING KIT) *TRD INTAKE SYSTEM *TRD CAT-BACK *RIMS & TIRES *WINDOW TINT *OEM TRAILER HITCH *GRILLCRAFT MX GRILL *TRD FRONT SEATS *'09+ OEM LED TAIL LIGHTS *TAILGATE ANTI-THEFT MOD
    I filled up and burped the cooling system yesterday, let it run for 30 mins or so and couldn't find any leaks. Bought a new radiator cap and will try that today.
     
  12. Apr 18, 2014 at 10:46 AM
    #12
    maineah

    maineah Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53641
    Messages:
    5,169
    Gender:
    Male
    First Name:
    Tim
    Maine
    Vehicle:
    4X4 SR5 V6 6spd
    Who in the hell makes white antifreeze? Think I would have a look at the radiator tubes they maybe full of yuck.
     
  13. Apr 18, 2014 at 11:05 AM
    #13
    discoy2k

    discoy2k Well-Known Member

    Joined:
    Oct 14, 2012
    Member:
    #88956
    Messages:
    346
    Gender:
    Male
    First Name:
    DISCO
    NOLA
    Vehicle:
    05 TRDSport 3" Iron Man Coil, Stealth
    2005 to 2012 Front End Replace,2010 TRD Interior,6x Escort Shifters, Escort 9500ix, Escort LIVE w/ 4G Data, 100% Stealth on Interstate,De-Badged Completely,5% Tint Blacked out,Iron Man lift,InfraRed military Humvee Spots, Drive in 0lite,Lexus/Fujisu NAV, dual 8in lcd sun visors, 2 10" kicker solobaric dvc 2ohm, phoenix gold 2000 watt, lunar 100watt @ 1/4 ohm,3 farad cap kicker 250watt,2800watt ,TRU-SINE inverter, dual HID bulb+HID fogs w/ mod, Roof rack,Westin Bull Bar, Manik Side Bars, Sirius/XM (HACKED) Undercover Bed Cover, bosch Wipers, Iridium Plugs, Undercover Bed Cover
    the white looks like you added some of that head gasket sealer. look at area by cylinder 5 and 6, i just had to change head gasket on my '05 because of TINY seepage, but that looks like full blown gasket.

    or look at the bottom sides of the radiator, especially drivers side because if battery leaking it could corrode the radiator.


    cheers,
    disco
     
  14. Apr 18, 2014 at 11:09 AM
    #14
    welterbf123

    welterbf123 Well-Known Member

    Joined:
    Jan 9, 2014
    Member:
    #120272
    Messages:
    435
    Gender:
    Male
    Columbus, OH
    Vehicle:
    2017 TRD Off Road
    12voltsolutions.com plug-n-play remote start system. OVTuned OEM Bed lights Underhood and footwell lights Garmin dash-cam Weathertech side vents, bug shield, mud flaps and floor mats Extang Encore tonnau cover OME BP51 Suspension Front & Back / Dakar Leaf Springs Light Racing UCA's XD Holeshot 17" x 9" Wheels Nitto Trail Grapplers 265/70/R17 TRD Pro Grille Raptor Lights iJDMToy 30" LED Hidden Bar Light Toyota Bed Step
    Normal? I've never had coolant leaking. Looks like a bad hose or something...
     
  15. Apr 18, 2014 at 11:25 AM
    #15
    SEAN B

    SEAN B [OP] Well-Known Member

    Joined:
    Aug 13, 2012
    Member:
    #84660
    Messages:
    289
    Gender:
    Male
    First Name:
    SEAN B.
    SAN DIEGO
    Vehicle:
    05 PRERUNNER DCSB
    MODS/UPGRADES DONE- *ICON COIL-OVERS (LEVELING KIT) *TRD INTAKE SYSTEM *TRD CAT-BACK *RIMS & TIRES *WINDOW TINT *OEM TRAILER HITCH *GRILLCRAFT MX GRILL *TRD FRONT SEATS *'09+ OEM LED TAIL LIGHTS *TAILGATE ANTI-THEFT MOD
    Not a head gasket, the leak is coming from the front somewhere and hitting the fan blades. Could be a hose but I looked yesterday and couldn't find a leak anywhere. Thats why I think it might be the radiator cap.

    The coolant is orange but when it hits the hot engine and dries it leaves a white film.

    Battery is fine no leaks.
     
  16. Apr 18, 2014 at 12:03 PM
    #16
    discoy2k

    discoy2k Well-Known Member

    Joined:
    Oct 14, 2012
    Member:
    #88956
    Messages:
    346
    Gender:
    Male
    First Name:
    DISCO
    NOLA
    Vehicle:
    05 TRDSport 3" Iron Man Coil, Stealth
    2005 to 2012 Front End Replace,2010 TRD Interior,6x Escort Shifters, Escort 9500ix, Escort LIVE w/ 4G Data, 100% Stealth on Interstate,De-Badged Completely,5% Tint Blacked out,Iron Man lift,InfraRed military Humvee Spots, Drive in 0lite,Lexus/Fujisu NAV, dual 8in lcd sun visors, 2 10" kicker solobaric dvc 2ohm, phoenix gold 2000 watt, lunar 100watt @ 1/4 ohm,3 farad cap kicker 250watt,2800watt ,TRU-SINE inverter, dual HID bulb+HID fogs w/ mod, Roof rack,Westin Bull Bar, Manik Side Bars, Sirius/XM (HACKED) Undercover Bed Cover, bosch Wipers, Iridium Plugs, Undercover Bed Cover
    ok, hrmmm, water pump? or you maybe right simply radiator cap if its coming from way up top


    cheers,
    disco
     
    Last edited: Apr 18, 2014
  17. Apr 18, 2014 at 1:21 PM
    #17
    SwampfoxSC

    SwampfoxSC Well-Known Member

    Joined:
    Mar 14, 2014
    Member:
    #125297
    Messages:
    51
    Gender:
    Male
    Vehicle:
    TRD SPORT
    My bet is a rad cap is hosed up. And pressurizing the system. A head gasket on a gasser will not add pressure to the system. The low compression allows coolant into the cylinder. Hinse the dreaded white smoke of a blown gasket. That is only true on diesels. Due to the very high compression. That blow gasses into the coolant. What about your temps? And have you added anything to the coolant?
     
    Last edited: Apr 18, 2014
  18. Apr 18, 2014 at 3:10 PM
    #18
    discoy2k

    discoy2k Well-Known Member

    Joined:
    Oct 14, 2012
    Member:
    #88956
    Messages:
    346
    Gender:
    Male
    First Name:
    DISCO
    NOLA
    Vehicle:
    05 TRDSport 3" Iron Man Coil, Stealth
    2005 to 2012 Front End Replace,2010 TRD Interior,6x Escort Shifters, Escort 9500ix, Escort LIVE w/ 4G Data, 100% Stealth on Interstate,De-Badged Completely,5% Tint Blacked out,Iron Man lift,InfraRed military Humvee Spots, Drive in 0lite,Lexus/Fujisu NAV, dual 8in lcd sun visors, 2 10" kicker solobaric dvc 2ohm, phoenix gold 2000 watt, lunar 100watt @ 1/4 ohm,3 farad cap kicker 250watt,2800watt ,TRU-SINE inverter, dual HID bulb+HID fogs w/ mod, Roof rack,Westin Bull Bar, Manik Side Bars, Sirius/XM (HACKED) Undercover Bed Cover, bosch Wipers, Iridium Plugs, Undercover Bed Cover

    not true, i small seap can allow coolant in cylinder when sitting still, and also when running put pressure back into the coolant system. mine was just having that problem. on a cold day or cooler day, first thing after sitting all night start it and right away take off the radiator cap and see if there is any bubbles. mine wasnt leaking on the outside though. so no sign of it really, besides the symptoms.

    i had no white smoke.


    cheers,
    disco
     
    Last edited: Apr 18, 2014
  19. Apr 18, 2014 at 10:33 PM
    #19
    SEAN B

    SEAN B [OP] Well-Known Member

    Joined:
    Aug 13, 2012
    Member:
    #84660
    Messages:
    289
    Gender:
    Male
    First Name:
    SEAN B.
    SAN DIEGO
    Vehicle:
    05 PRERUNNER DCSB
    MODS/UPGRADES DONE- *ICON COIL-OVERS (LEVELING KIT) *TRD INTAKE SYSTEM *TRD CAT-BACK *RIMS & TIRES *WINDOW TINT *OEM TRAILER HITCH *GRILLCRAFT MX GRILL *TRD FRONT SEATS *'09+ OEM LED TAIL LIGHTS *TAILGATE ANTI-THEFT MOD
    Nothing added to the coolant and I've changed my oil a couple of times since this has started and appears fine (no coolant in oil).
    I changed the radiator today and have been running it pretty hard. I'll update tomorrow or the day after.
     
  20. Apr 18, 2014 at 10:52 PM
    #20
    MARSHBUSTER

    MARSHBUSTER Well-Known Member

    Joined:
    Sep 24, 2011
    Member:
    #64054
    Messages:
    872
    Gender:
    Male
    First Name:
    Jim
    Alamogordo NM
    Vehicle:
    2005 SR5 4X4 Tacoma TRD
    Grill Gaurd/ Winch Bumper, Mile Marker 9000 LBS Winch, Custom Head Ache Rack, Custom Rear Bumper, Marathon Camo Max 4 Seat Covers
    I am having the same issue with my 05. I have the white residue left over when my over flow is gone from full to low. I cannot find a leak anywhere. Hoping the New Cap Solves Your Problem So I Can Try That.
     

Products Discussed in

To Top