1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Couple Issues with My New Truck

Discussion in '2nd Gen. Tacomas' started by Bolt79, May 21, 2011.

  1. May 21, 2011 at 6:40 PM
    #1
    Bolt79

    Bolt79 [OP] Well-Known Member

    Joined:
    May 14, 2011
    Member:
    #56635
    Messages:
    172
    Gender:
    Male
    White Springs, FL
    Vehicle:
    2011 Tacoma Sport 4X4
    265-70-17 Goodyear Duratracs. Pro Comp 17x8 8089's. Bilstein 5100's front and rear (front set to 1.75). 1/4 inch spacer--driver side. TSB rear leaf springs. WeatherTech floor liners. EGR in-channel vent visors. RDS tool box.
    I've got a brand new, three week old 2011 DC 4X4 Sport, and today I noticed something weird. As I was sitting in the driver's seat, I looked out over the hood and I noticed that on the back left and right hand corners of the hood scoop there seemed to be a slight crimp in the hood. Then, when I opened the hood, I noticed that the skin of the hood had come loose from the reinforcement cross-members beneath the hood in the exact same area where the crimps are. Has anyone else seen this? The only thing I've done is open and closed the hood a few times since I've owned the truck. What the heck gives?

    Also, another issue I'm having is that sometimes when I start the truck up, it makes a grinding like sound whenever the AC compressor kicks in. It only does it once in a while, particularly like when the truck has been parked for a while (for 12 hours or so) and it only does it for a couple of seconds, then it stops. After it does it, I can switch the truck off and start it again and it will only repeat the noise once. After that, when I start it, it acts normal. Again, does anyone have any ideas what it going on here. Sure do hope I haven't bought a lemon.
     
  2. May 21, 2011 at 6:42 PM
    #2
    lwszabo

    lwszabo Well-Known Member

    Joined:
    Apr 12, 2011
    Member:
    #54776
    Messages:
    158
    Gender:
    Male
    Concord NC
    Vehicle:
    2000 stepside xtracab.
    Stock except the worst wheels ever!
    Its under warranty....take it to the dealership worse they can say is no!
     
  3. May 21, 2011 at 6:49 PM
    #3
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,266
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    Take it in for the hood problem. The A/C noise is a common issue. Mine has done it since new but I never took it in. It isn't anything more than a noise. My Ranger made the same noise.
     
  4. May 21, 2011 at 7:12 PM
    #4
    The1youluv2hate

    The1youluv2hate Well-Known Member

    Joined:
    Sep 14, 2010
    Member:
    #43233
    Messages:
    2,697
    Gender:
    Male
    First Name:
    Peps
    SP... CaL
    Vehicle:
    11 TRD sPort
    5100's@1.75 Horns (Andres) Satoshi TRD cat back BHLM
    I'm sure some one on here will swap u hoods
     
  5. May 22, 2011 at 12:50 PM
    #5
    JDCPA

    JDCPA Well-Known Member

    Joined:
    Nov 15, 2008
    Member:
    #10777
    Messages:
    932
    Gender:
    Male
    First Name:
    Jim
    SW FL
    Vehicle:
    09 5 Lug Access Cab SR5
    Curt Hitch and etrailer.com wiring harness.
    The noise is the clutch to the compressor. As it wears a little it stops making noise.

    The hood needs to be replaced. See your dealer.
     
  6. May 22, 2011 at 1:00 PM
    #6
    TacoDawgfan

    TacoDawgfan Hunker Down You Hairy Dawg!

    Joined:
    Jan 30, 2011
    Member:
    #50214
    Messages:
    12,637
    Gender:
    Male
    First Name:
    Mike
    Georgia
    Vehicle:
    2011 Silver 4x4 TRD Sport w/JBL
    5100's at 1.75, Rear leaf TSB, Moto Metal 951 16x8, BFG TKO2 265/75/16, AFe Stage 2 CAI w/pro dry filter, Access Loredo tonneau cover, Tinted windows, EGR in channel vent visors, Ultragauge, UGA drink coasters in the front cup holders, and an Evenflow car seat in the back seat
    Can you post a pic of the hood issue? I have noticed on mine a crease on both sides of the scoop but thought it was/is just how the hood was made. Don't know if this is what you are referring to. :notsure:
     
  7. May 22, 2011 at 4:23 PM
    #7
    leveltwo

    leveltwo Well-Known Member

    Joined:
    Apr 19, 2011
    Member:
    #55215
    Messages:
    577
    Gender:
    Male
    me too..
     
  8. May 22, 2011 at 4:36 PM
    #8
    TacoSport

    TacoSport opinions are like assholes; everyones got one.

    Joined:
    Jan 26, 2011
    Member:
    #49982
    Messages:
    380
    Gender:
    Male
    NE
    Vehicle:
    2011 TRD SSM Sport DCSB w/Tow
    There is slight crease on the rear corners of the scoop, I don't think this is an issue.
     
  9. May 22, 2011 at 6:01 PM
    #9
    Bolt79

    Bolt79 [OP] Well-Known Member

    Joined:
    May 14, 2011
    Member:
    #56635
    Messages:
    172
    Gender:
    Male
    White Springs, FL
    Vehicle:
    2011 Tacoma Sport 4X4
    265-70-17 Goodyear Duratracs. Pro Comp 17x8 8089's. Bilstein 5100's front and rear (front set to 1.75). 1/4 inch spacer--driver side. TSB rear leaf springs. WeatherTech floor liners. EGR in-channel vent visors. RDS tool box.
    Thanks for the info about the compressor--makes sense, I'll see if it stops.

    As for the hood issue, I'm confused. I never noticed the creases until yesterday. I'm not sure if they were there all the time or not. I've got a friend who has an '08 Sport and they are not on his. I'm calling the dealer tomorrow to set up an appointment.
     
  10. May 22, 2011 at 6:04 PM
    #10
    Tacomanator

    Tacomanator Boiling denim and bangin whores

    Joined:
    Jul 25, 2010
    Member:
    #40746
    Messages:
    4,575
    Gender:
    Male
    First Name:
    Clam Slammer
    Here
    King 2.5" extended travel coilovers with compression adjusters, Camburg UCA's, King 2.5" rear shocks, Volant cold air intake with ram air scoop.
    Pics of the hood?
     
  11. May 22, 2011 at 6:17 PM
    #11
    Bolt79

    Bolt79 [OP] Well-Known Member

    Joined:
    May 14, 2011
    Member:
    #56635
    Messages:
    172
    Gender:
    Male
    White Springs, FL
    Vehicle:
    2011 Tacoma Sport 4X4
    265-70-17 Goodyear Duratracs. Pro Comp 17x8 8089's. Bilstein 5100's front and rear (front set to 1.75). 1/4 inch spacer--driver side. TSB rear leaf springs. WeatherTech floor liners. EGR in-channel vent visors. RDS tool box.
    I'll post some tomorrow.
     
  12. May 22, 2011 at 7:32 PM
    #12
    section8

    section8 Member

    Joined:
    Mar 23, 2011
    Member:
    #53545
    Messages:
    22
    Gender:
    Male
    I have the creases on an '11.... i think its common from the way the hood gets punched in the die or however they form it im sure.
     
  13. May 23, 2011 at 12:37 PM
    #13
    georgeandkanoa

    georgeandkanoa the point is simply this

    Joined:
    Mar 9, 2010
    Member:
    #32864
    Messages:
    1,805
    Gender:
    Male
    First Name:
    jeff
    calgary
    Vehicle:
    07 tacoma trd
    bilstein5100's front tinted windows access cover pioneer stereo weathertechs grillcraft grill kc's behind cbi sliders
    now I have to go outside in the rain and look at mine
     
  14. May 23, 2011 at 1:49 PM
    #14
    TacoDawgfan

    TacoDawgfan Hunker Down You Hairy Dawg!

    Joined:
    Jan 30, 2011
    Member:
    #50214
    Messages:
    12,637
    Gender:
    Male
    First Name:
    Mike
    Georgia
    Vehicle:
    2011 Silver 4x4 TRD Sport w/JBL
    5100's at 1.75, Rear leaf TSB, Moto Metal 951 16x8, BFG TKO2 265/75/16, AFe Stage 2 CAI w/pro dry filter, Access Loredo tonneau cover, Tinted windows, EGR in channel vent visors, Ultragauge, UGA drink coasters in the front cup holders, and an Evenflow car seat in the back seat
    Just took a pic of mine but cant get it to show in the pics. I did notice I can only see it from the interior. cant really see it from the outside. Did notice under the hood, what I thought were welds until I felt them and turned out to be some sort of padding in between the sheet metal and the frame work. But all looks to be in tact. :notsure:
     
  15. May 23, 2011 at 1:55 PM
    #15
    TacoDawgfan

    TacoDawgfan Hunker Down You Hairy Dawg!

    Joined:
    Jan 30, 2011
    Member:
    #50214
    Messages:
    12,637
    Gender:
    Male
    First Name:
    Mike
    Georgia
    Vehicle:
    2011 Silver 4x4 TRD Sport w/JBL
    5100's at 1.75, Rear leaf TSB, Moto Metal 951 16x8, BFG TKO2 265/75/16, AFe Stage 2 CAI w/pro dry filter, Access Loredo tonneau cover, Tinted windows, EGR in channel vent visors, Ultragauge, UGA drink coasters in the front cup holders, and an Evenflow car seat in the back seat
    Here is the best I got.

    [​IMG]
     
  16. May 23, 2011 at 2:49 PM
    #16
    Capita

    Capita Well-Known Member

    Joined:
    Jun 6, 2009
    Member:
    #18096
    Messages:
    2,673
    Gender:
    Male
    Corner Brook, Newfoundland, Canada
    Vehicle:
    09 TRD Sport Double Cab
    Looks fine to me as well..
     
  17. May 23, 2011 at 3:40 PM
    #17
    TacoDawgfan

    TacoDawgfan Hunker Down You Hairy Dawg!

    Joined:
    Jan 30, 2011
    Member:
    #50214
    Messages:
    12,637
    Gender:
    Male
    First Name:
    Mike
    Georgia
    Vehicle:
    2011 Silver 4x4 TRD Sport w/JBL
    5100's at 1.75, Rear leaf TSB, Moto Metal 951 16x8, BFG TKO2 265/75/16, AFe Stage 2 CAI w/pro dry filter, Access Loredo tonneau cover, Tinted windows, EGR in channel vent visors, Ultragauge, UGA drink coasters in the front cup holders, and an Evenflow car seat in the back seat
    There is a very slight crease which is what I think the OP is referring to. Nothing to be worried about, on mine at least.
     
  18. May 23, 2011 at 5:02 PM
    #18
    Gregg

    Gregg Well-Known Member

    Joined:
    Dec 2, 2009
    Member:
    #26899
    Messages:
    75
    Gender:
    Male
    First Name:
    Gregg
    New Jersey
    Vehicle:
    2010 Access Cab TRD Sport 4x4 Magnetic Grey
    I'm very surprised that no one has said "if you had a set of balls and bought the off road tacoma you wouldn't have this problem". Something is wrong, no sport bashing.
     
  19. May 23, 2011 at 6:20 PM
    #19
    olgzr

    olgzr Well-Known Member

    Joined:
    Feb 6, 2010
    Member:
    #30867
    Messages:
    78
    Gender:
    Male
    Benbrook, Tx
    Vehicle:
    2010 TRD Sport 4X2 DC LB
    I did not notice the creases on mine until I saw a previous post on the subject. I have not looked under the hood for the separation, but from what I've read, I think the crease is just a byproduct of the manufacturing process.
     
  20. May 23, 2011 at 6:22 PM
    #20
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    22,017
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    The ' creases ' are normal and not a defect
     
To Top