1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Crank pulley wont pull off

Discussion in '1st Gen. Tacomas (1995-2004)' started by NightProwler, Nov 24, 2014.

  1. Nov 24, 2014 at 4:24 PM
    #1
    NightProwler

    NightProwler [OP] Well-Known Member

    Joined:
    Nov 12, 2013
    Member:
    #116470
    Messages:
    3,356
    Gender:
    Male
    First Name:
    Harlan
    Maricopa, Az
    Vehicle:
    '01 Prerunner, '03 cbr600rr, '09 R1, '03 cbr954rr
    Doing the water pump/timing belt kit job. Had a helluva time getting the crank bolt off but I got it. Impact wouldn't even get it but I laid on my back and put my feet on the tire and pulled and pushed until I almost had a hernia and it finally popped loose! BUT now the damn pulley wont budge at all! I tried pulling then wedging a pry bar on the back side wedged against the ac bracket as well as the lower cross-member but it wont budge loose! The book says to use two pry bars or screwdrivers behind it on the sides, but theres nothing to wedge it against! It's just a plastic cover behind the pulley! I even tapped it a bunch with a hammer while i had pressure with a prybar but it still didnt budge. WTF!?

    Do I need some kinda puller? Book says not to use a jaw type puller but doesnt say what else to use?? So frustrated.
     
  2. Nov 24, 2014 at 4:53 PM
    #2
    CD20H

    CD20H Well-Known Member

    Joined:
    Oct 25, 2014
    Member:
    #141019
    Messages:
    716
    Gender:
    Male
    First Name:
    Ben
    North Texas
    Vehicle:
    2004 Double Cab TRD 4x4 Limited
    Magnuson Kompressor, OME lift kit, JBA Headers, junky Sony radio.
  3. Nov 24, 2014 at 4:55 PM
    #3
    keakar

    keakar Well-Known Member

    Joined:
    Oct 2, 2014
    Member:
    #139537
    Messages:
    5,259
    Gender:
    Male
    First Name:
    karl
    louisiana
    Vehicle:
    2006 4runner sport 4.7L V8 (white)
    used to have - 99 2.4L I4 5 lug & 04 prerunner v6
  4. Nov 24, 2014 at 5:21 PM
    #4
    CD20H

    CD20H Well-Known Member

    Joined:
    Oct 25, 2014
    Member:
    #141019
    Messages:
    716
    Gender:
    Male
    First Name:
    Ben
    North Texas
    Vehicle:
    2004 Double Cab TRD 4x4 Limited
    Magnuson Kompressor, OME lift kit, JBA Headers, junky Sony radio.
  5. Nov 24, 2014 at 5:52 PM
    #5
    NightProwler

    NightProwler [OP] Well-Known Member

    Joined:
    Nov 12, 2013
    Member:
    #116470
    Messages:
    3,356
    Gender:
    Male
    First Name:
    Harlan
    Maricopa, Az
    Vehicle:
    '01 Prerunner, '03 cbr600rr, '09 R1, '03 cbr954rr
    Sweet my bro had a puller for me to use. Got er off finally. Jeesh what a pain. Thx guys. Didn't think that puller threaded in there..
     

Products Discussed in

To Top