1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

cruise control

Discussion in '1st Gen. Tacomas (1995-2004)' started by fukthacubs, Nov 10, 2008.

  1. Nov 10, 2008 at 1:16 PM
    #1
    fukthacubs

    fukthacubs [OP] Well-Known Member

    Joined:
    Apr 7, 2008
    Member:
    #5815
    Messages:
    56
    wisconsin
    Vehicle:
    v6 sr5 4x4 5 speed
    :eek: i checked the fuse its a 10a in slot 26 was useing it on the way to the north woods but when i got back in to town no more cruise control. i have no idea what could have happened??? what should i check???:eek:
     
  2. Nov 10, 2008 at 2:30 PM
    #2
    fukthacubs

    fukthacubs [OP] Well-Known Member

    Joined:
    Apr 7, 2008
    Member:
    #5815
    Messages:
    56
    wisconsin
    Vehicle:
    v6 sr5 4x4 5 speed
    the cruise light turns on and off as it should but it wont hod a speed 4 me
     
  3. Nov 10, 2008 at 9:34 PM
    #3
    BrianPK

    BrianPK Offroad Enthusiast

    Joined:
    Mar 17, 2007
    Member:
    #1083
    Messages:
    133
    Gender:
    Male
    Modesto, California
    Vehicle:
    01 TRD 4WD V6 SR5
    CB Radio, 3'' fabtec spacer lift and 3'' body lift flowmaster dual exhaust, deckplate mod, silencer mod, Work in progress pioneer 7900bt stereo with 5X8 infinity speakers all around, and eclipse ex400 amp
    Auto or stick?

    mine is a stick and sometimes if the pedal isn't all the way forward, it won't hold a speed for me either
     
  4. Nov 10, 2008 at 9:37 PM
    #4
    fukthacubs

    fukthacubs [OP] Well-Known Member

    Joined:
    Apr 7, 2008
    Member:
    #5815
    Messages:
    56
    wisconsin
    Vehicle:
    v6 sr5 4x4 5 speed
  5. Nov 10, 2008 at 11:07 PM
    #5
    BrianPK

    BrianPK Offroad Enthusiast

    Joined:
    Mar 17, 2007
    Member:
    #1083
    Messages:
    133
    Gender:
    Male
    Modesto, California
    Vehicle:
    01 TRD 4WD V6 SR5
    CB Radio, 3'' fabtec spacer lift and 3'' body lift flowmaster dual exhaust, deckplate mod, silencer mod, Work in progress pioneer 7900bt stereo with 5X8 infinity speakers all around, and eclipse ex400 amp
    ya, i'd try pulling back on the pedal. the cruise is designed to shut off(or stay off) when either the clutch or the brake are applied. it's a safety feature so you don't blow your engine or plow into somethin.
     
  6. Nov 15, 2008 at 1:57 AM
    #6
    fukthacubs

    fukthacubs [OP] Well-Known Member

    Joined:
    Apr 7, 2008
    Member:
    #5815
    Messages:
    56
    wisconsin
    Vehicle:
    v6 sr5 4x4 5 speed
    i dont know but the next time i got in the truck the sob worked well see how she works this weekend im headed to the frozen tundra of green bay to see what the pack can do

    thanks for your time fellas
     
To Top