1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Dammit I've got a wobble

Discussion in 'Wheels & Tires' started by borderbrat, Dec 14, 2008.

  1. Dec 14, 2008 at 9:58 PM
    #1
    borderbrat

    borderbrat [OP] Watching Chris4x4 o.O

    Joined:
    Nov 15, 2007
    Member:
    #3480
    Messages:
    2,487
    Gender:
    Male
    First Name:
    Jeremy
    Victoria BC, Canada
    Vehicle:
    2008, Black sand pearl, SR5, 4X4
    PIAA fogs, led "puddle" lights, bed lights, in cab 115V, Toyota Devil emblem, Randy Ellis light bar with Hella Black Magics, OME 885 and Dakar leaf springs OME shock all round, 2.5 Gal OBA system with air horns, iPod adapter, scangauge on blend mount, magnaflow catback, bike fork mounts, tinted 2009 tails.
    well its been snowing like a bastard here so the roads are all covered. The roommate and I went out in the truck today and man i missed the snow. anyway driving down the highway I noticed I had a wobble checked the wheels no ice build up ran my hand along the sidewall and there are two small lines that run perpendicular to the profile they're definitely indented but not very friggin much. So you guys think they're just out of balance or is there a bigger problem? I haven't been driving very fast or far so I don't really think they have had a chance to warm up so could they just be frozen out of round?
     
  2. Dec 14, 2008 at 10:01 PM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Staff Member

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,305
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    its very possible that they flat spotted while they sat overnight. i dont really think you have anything to worry about especially if it just started to happen.
     
  3. Dec 14, 2008 at 10:25 PM
    #3
    borderbrat

    borderbrat [OP] Watching Chris4x4 o.O

    Joined:
    Nov 15, 2007
    Member:
    #3480
    Messages:
    2,487
    Gender:
    Male
    First Name:
    Jeremy
    Victoria BC, Canada
    Vehicle:
    2008, Black sand pearl, SR5, 4X4
    PIAA fogs, led "puddle" lights, bed lights, in cab 115V, Toyota Devil emblem, Randy Ellis light bar with Hella Black Magics, OME 885 and Dakar leaf springs OME shock all round, 2.5 Gal OBA system with air horns, iPod adapter, scangauge on blend mount, magnaflow catback, bike fork mounts, tinted 2009 tails.
    thanks dude needed a second opinion. I'll take it for a good drive tomorrow and see if it goes away.
     
To Top