1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Damp Carpet...

Discussion in '1st Gen. Tacomas (1995-2004)' started by emglishe30, Sep 15, 2008.

  1. Sep 15, 2008 at 2:27 PM
    #1
    emglishe30

    emglishe30 [OP] Well-Known Member

    Joined:
    Jul 10, 2008
    Member:
    #7863
    Messages:
    94
    Gender:
    Male
    NJ
    Vehicle:
    01 2WD Taco 2.4
    Debadged to TACO, Kenwood reciever, pioneer 6 X 8's, sunpro 3" tach, assorted led lights, sirrius, gps...
    I was cleaning out my truck and noticed that the passenger side floor was wet. Is it possible that the drain for the AC is clogged causing it to build up on my floor?
     
  2. Sep 15, 2008 at 4:19 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,151
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Its very likely. Its pretty easy to get to. Check it, and post back. :)
     
  3. Sep 15, 2008 at 6:37 PM
    #3
    emglishe30

    emglishe30 [OP] Well-Known Member

    Joined:
    Jul 10, 2008
    Member:
    #7863
    Messages:
    94
    Gender:
    Male
    NJ
    Vehicle:
    01 2WD Taco 2.4
    Debadged to TACO, Kenwood reciever, pioneer 6 X 8's, sunpro 3" tach, assorted led lights, sirrius, gps...
    haha yeah I will get right on that, one question anyone have a clue where its at...
     
  4. Sep 15, 2008 at 6:38 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,151
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    LOL, sorry. Its under the dash on the passenger side, near the center. Under the hood you can see where it comes out of the fire wall. :)
     
  5. Sep 16, 2008 at 1:49 PM
    #5
    Toy4Life

    Toy4Life 668: The Neighbor of the Beast

    Joined:
    Aug 29, 2007
    Member:
    #2566
    Messages:
    4,970
    Gender:
    Male
    First Name:
    Chad
    Slippery Rock, PA
    Vehicle:
    96 Subaru Outback 2.2 5mt
    92 4Runner SR5 3.0v6 4x4(sold) 02 Tacoma SR5 TRD Offroad 4x4 (sold)
    I had the same problem a while back. The tube came out the firewall and was turned upward. I just turned it back down and no more wet carpet.
     
  6. Sep 16, 2008 at 10:38 PM
    #6
    350TacoZilla

    350TacoZilla Well-Known Member

    Joined:
    Sep 22, 2007
    Member:
    #2767
    Messages:
    1,115
    Gender:
    Male
    Hancock MD
    Vehicle:
    1997 3RZ 5spd 4x4 Reg Cab
    2.7L 3RZ,K&N filter, 4" deck plate mod,flowmaster 40 series,3" suspension lift, hybrid 52"chevy/toyota rear springs.
    also if you notice any smell or the windshield fogs often it can be a heater core leak (not really known to happen on toys but still)
     
  7. Sep 16, 2008 at 11:18 PM
    #7
    nktrnl

    nktrnl Member

    Joined:
    Sep 15, 2008
    Member:
    #9233
    Messages:
    7
    I had a bad body seem on my 96. You could see the water drip in right between the body panels behind the carpet. I siliconed the crap out of the area in the engine compartment from the fender to the firewall. It seemed to work.
     
  8. Sep 19, 2008 at 3:37 PM
    #8
    emglishe30

    emglishe30 [OP] Well-Known Member

    Joined:
    Jul 10, 2008
    Member:
    #7863
    Messages:
    94
    Gender:
    Male
    NJ
    Vehicle:
    01 2WD Taco 2.4
    Debadged to TACO, Kenwood reciever, pioneer 6 X 8's, sunpro 3" tach, assorted led lights, sirrius, gps...
    I looked for anything that would look like a hose or drain tube and came up with nothing, if someone could take a pic of what I am looking for that would be great..
     
  9. Sep 22, 2008 at 7:33 PM
    #9
    Fuzzyman81

    Fuzzyman81 The New Guy

    Joined:
    Jul 28, 2008
    Member:
    #8174
    Messages:
    436
    Jax, FL
    Vehicle:
    04 PreRunner TRD
    Turned upward actually inside the cab?? Like under the glovebox area? I am also having this issue...
     
  10. Sep 22, 2008 at 7:38 PM
    #10
    Toy4Life

    Toy4Life 668: The Neighbor of the Beast

    Joined:
    Aug 29, 2007
    Member:
    #2566
    Messages:
    4,970
    Gender:
    Male
    First Name:
    Chad
    Slippery Rock, PA
    Vehicle:
    96 Subaru Outback 2.2 5mt
    92 4Runner SR5 3.0v6 4x4(sold) 02 Tacoma SR5 TRD Offroad 4x4 (sold)
    The tube is in the engine compartment, on the passenger side. It comes straight out an inch or 2 and makes a 90* bend. It(the tube) is open on the end. I think that's a drain for the condensor. When I turned the tube to point down, I stopped getting wet spots on the carpet.
     
  11. Sep 28, 2008 at 6:28 AM
    #11
    Fuzzyman81

    Fuzzyman81 The New Guy

    Joined:
    Jul 28, 2008
    Member:
    #8174
    Messages:
    436
    Jax, FL
    Vehicle:
    04 PreRunner TRD
    Ok - Well I checked the tube and it's pointing down... but still getting damp carpet... any other ideas where it may be coming from??? Is there a way to "flush" that pipe and see if it's clogged?
     
  12. Sep 28, 2008 at 6:38 AM
    #12
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,151
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Disconect it and blow some ait thru it. Is it going all the way thru the fire wall?
     
  13. Sep 28, 2008 at 6:45 PM
    #13
    Fuzzyman81

    Fuzzyman81 The New Guy

    Joined:
    Jul 28, 2008
    Member:
    #8174
    Messages:
    436
    Jax, FL
    Vehicle:
    04 PreRunner TRD
    Don't know... didn't get too into it just happened to look at it and see the 90 degree pointing downward.
     
  14. Sep 28, 2008 at 6:47 PM
    #14
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,151
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Is it pointing downward in the cab, or in the engine bay?
     
  15. Sep 28, 2008 at 6:52 PM
    #15
    Fuzzyman81

    Fuzzyman81 The New Guy

    Joined:
    Jul 28, 2008
    Member:
    #8174
    Messages:
    436
    Jax, FL
    Vehicle:
    04 PreRunner TRD
    engine bay. I couldnt see anything in the cab. (I am a bigger guy so it's alittle harder for me to see under the dash.. lol )
     
  16. Sep 28, 2008 at 7:00 PM
    #16
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,151
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Well, you could try and push some wire up into it and hopefully break what ever is blocking it. :confused:
     
To Top