1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Daytime running lights in Canada on US model

Discussion in 'Lighting' started by pikey, Mar 25, 2011.

  1. Mar 25, 2011 at 2:00 PM
    #1
    pikey

    pikey [OP] Member

    Joined:
    Mar 24, 2011
    Member:
    #53625
    Messages:
    13
    Gender:
    Male
    Moncton, NB
    Vehicle:
    08 Tacoma SR5
    Hi - I bought my 08' Tacoma, which is a US model, at a dealer in Canada (I live in Canada). They had to do something with the wiring or relay (not sure and could not find out from them) to give me daytime running lights - which is my headlights. I noticed however that all other Tacomas around here have just the orange park lights as the running lights and the headlights are off. My switch does nothing...the lights are just always on when the truck is running. Any ideas how I can have just the park lights for daytime lights? Is it just the relay maybe? I could not find anywhere under the hood that the wires were cut or spliced, etc.

    Thanks!
     
  2. Mar 25, 2011 at 2:06 PM
    #2
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,266
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
  3. Mar 25, 2011 at 2:17 PM
    #3
    pikey

    pikey [OP] Member

    Joined:
    Mar 24, 2011
    Member:
    #53625
    Messages:
    13
    Gender:
    Male
    Moncton, NB
    Vehicle:
    08 Tacoma SR5
    Thanks for the link. Hopefully that will work...as I wonder what they did so that the lights are always on and that my switch does nothing..or is that normal?
     
To Top