1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

DDM Tuning problems...interior running lights?

Discussion in 'Lighting' started by 96tacoma, Jan 21, 2011.

  1. Jan 21, 2011 at 1:29 AM
    #1
    96tacoma

    96tacoma [OP] Well-Known Member

    Joined:
    Aug 26, 2009
    Member:
    #21791
    Messages:
    47
    Gender:
    Male
    First Name:
    aj
    folsom, ca
    Vehicle:
    2009 4x4 Trd Off Road
    Pioneer z-110, tint, leveling kit
    I just installed H1 6K 55W DDM Tuning HID kit today. I have the ebay projectors as well...Now i was running just the plane bulbs when i got the ebay kit and it was working fine...now i replaced them today with the DDM kit and the interior lights are not coming on when i turn on my headlights...(the ac/heater controls dont light up and the dash does not dim cuz i have a poineer z-110)

    I have a 2009 double cab now...not a 1996.

    does anyone know what happened?
     
  2. Jan 21, 2011 at 2:35 AM
    #2
    Bz3r0

    Bz3r0 Smackalicious!

    Joined:
    Jan 18, 2010
    Member:
    #29627
    Messages:
    235
    Gender:
    Male
    First Name:
    Bryan
    Columbia, SC
    Vehicle:
    2010 Prerunner Sport MGM
    Bypassed Pioneer AVIC-Z120BT, Redline Tuning Hood struts, Fog lights on anytime, BHLM, Toytec Ultimate Lift, LED Map, Dome, and brake lights, Kill switch
    Hmm.... Did you check your fuses? Its possible you blew something.
     
  3. Jan 21, 2011 at 2:36 AM
    #3
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,519
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    Check where you tapped the angel eyes into.
     
  4. Jan 21, 2011 at 3:43 AM
    #4
    T@co_Pr3runn3r

    T@co_Pr3runn3r XXXXXXXXXXXXXXXXXXX

    Joined:
    Jan 20, 2009
    Member:
    #12767
    Messages:
    10,318
    Gender:
    Male
    <----------------->
    Vehicle:
    08 RC Prerunner SR5
    There are a few different ebay projectors. 2 kinds are pnp. Which ones do you have? gen 1,2 or 3? I have the ccfl gen 2s and the housing says H1 but the bulbs that came in them were H7 silverstars. Did you buy based on the bulb or what the housing said on it? Then again, as was stated, start checking fuses and such. Did you use the battery harness as is suggested with all 55w HID kits? questions questions questions..........
     
  5. Jan 21, 2011 at 11:39 AM
    #5
    96tacoma

    96tacoma [OP] Well-Known Member

    Joined:
    Aug 26, 2009
    Member:
    #21791
    Messages:
    47
    Gender:
    Male
    First Name:
    aj
    folsom, ca
    Vehicle:
    2009 4x4 Trd Off Road
    Pioneer z-110, tint, leveling kit

    05-10 TOYOTA TACOMA BLK PROJECTOR LED EYELID HEADLIGHTS are the ones i got off ebay. i did not look at what the housing said on it but the H1 bulb fit. I will start checking fuses now and yes i did hook up to the battery.

    lets hope its just a fuse

    thanks guys
     
  6. Jan 21, 2011 at 11:44 AM
    #6
    ryanjboutin

    ryanjboutin Mob dirt parking lots.

    Joined:
    Mar 9, 2009
    Member:
    #14489
    Messages:
    19,352
    Gender:
    Male
    First Name:
    Ryan
    Las Vegas
    Vehicle:
    2013 4x4 Off Road, 6 speed.
    Spacers. Spacers everywhere.
    I'm thinking maybe you forgot to disconnect the battery when adding electronics, or perhaps the terminal clamp slipped and touched the batter post when you were under the hood.

    Sounds like blow fuses. $0.02
     
  7. Jan 21, 2011 at 11:50 AM
    #7
    96tacoma

    96tacoma [OP] Well-Known Member

    Joined:
    Aug 26, 2009
    Member:
    #21791
    Messages:
    47
    Gender:
    Male
    First Name:
    aj
    folsom, ca
    Vehicle:
    2009 4x4 Trd Off Road
    Pioneer z-110, tint, leveling kit
    yea i hope it is
     
  8. Jan 21, 2011 at 11:57 AM
    #8
    T@co_Pr3runn3r

    T@co_Pr3runn3r XXXXXXXXXXXXXXXXXXX

    Joined:
    Jan 20, 2009
    Member:
    #12767
    Messages:
    10,318
    Gender:
    Male
    <----------------->
    Vehicle:
    08 RC Prerunner SR5
    These?
    http://cgi.ebay.com/ebaymotors/05-0...ptZMotorsQ5fCarQ5fTruckQ5fPartsQ5fAccessories

    These?
    http://cgi.ebay.com/ebaymotors/05-0...ptZMotorsQ5fCarQ5fTruckQ5fPartsQ5fAccessories

    These?
    http://cgi.ebay.com/ebaymotors/2005...ptZMotorsQ5fCarQ5fTruckQ5fPartsQ5fAccessories

    05-10 Tacoma black projector LED isn't specific, no matter what size font or whether it's caps or how bolded or underlined it is.
     
  9. Jan 21, 2011 at 1:03 PM
    #9
    96tacoma

    96tacoma [OP] Well-Known Member

    Joined:
    Aug 26, 2009
    Member:
    #21791
    Messages:
    47
    Gender:
    Male
    First Name:
    aj
    folsom, ca
    Vehicle:
    2009 4x4 Trd Off Road
    Pioneer z-110, tint, leveling kit
  10. Jan 21, 2011 at 1:16 PM
    #10
    96tacoma

    96tacoma [OP] Well-Known Member

    Joined:
    Aug 26, 2009
    Member:
    #21791
    Messages:
    47
    Gender:
    Male
    First Name:
    aj
    folsom, ca
    Vehicle:
    2009 4x4 Trd Off Road
    Pioneer z-110, tint, leveling kit
    just checked my headlight fuses and non are blown...i have no idea
     
  11. Jan 24, 2011 at 8:47 PM
    #11
    SargeSlapnuts

    SargeSlapnuts SargeSlapnuts 보고용의!!!!

    Joined:
    Jan 20, 2011
    Member:
    #49565
    Messages:
    1,279
    Gender:
    Male
    First Name:
    Nick
    alpharetta, GA
    Vehicle:
    2004 TRD 4x4 converted PreRunner SR5 lifted l
    255/85-16 tires, front push bar w/9000lb winch, driver and passenger windows tinted to match factory rear tint, quick at home spray on bedliner, hid's, lifted with 3"toytec rear lift kit and ome front lift, locked with powertrax, and a cb radio in place of ash tray, fog light mod, diff breather mod, greasable shackles, Home made Baja Rack, "extra" bright reverse lights. also converted to 4x4 safari snorkel
    Check your interior lighting fuses not the headlight I really doubt they run on the same fuse. Also double check all you wiring that somethig didn't short out cause when ya get a short in the back of the truck you could have some thing act up anywhere in the truck and so on and so forth.
     
  12. Feb 8, 2011 at 5:46 PM
    #12
    jonurfan

    jonurfan Member

    Joined:
    Dec 19, 2010
    Member:
    #47957
    Messages:
    6
    Gender:
    Male
    First Name:
    jonathan
    los angeles
    Vehicle:
    2011 DC LB Tacoma TRD sport
    im having the same problem. i installed the same HID kit about 2 weeks ago. i have the stock headlights though. they were working fine. then tonight i was driving and noticed that my dash lights dont come on. i have the stock radio. when the headlights are off, the radio light is on. but when i turn the headlights on, the light turns off.... help would be much appreciated...
     
  13. Feb 8, 2011 at 5:55 PM
    #13
    SargeSlapnuts

    SargeSlapnuts SargeSlapnuts 보고용의!!!!

    Joined:
    Jan 20, 2011
    Member:
    #49565
    Messages:
    1,279
    Gender:
    Male
    First Name:
    Nick
    alpharetta, GA
    Vehicle:
    2004 TRD 4x4 converted PreRunner SR5 lifted l
    255/85-16 tires, front push bar w/9000lb winch, driver and passenger windows tinted to match factory rear tint, quick at home spray on bedliner, hid's, lifted with 3"toytec rear lift kit and ome front lift, locked with powertrax, and a cb radio in place of ash tray, fog light mod, diff breather mod, greasable shackles, Home made Baja Rack, "extra" bright reverse lights. also converted to 4x4 safari snorkel
    half of my dash wasn't illuminated when i bought the truck. smacked the top of the dash hard and almost half of them came on then one night going out to tow out on of my buddies i accdentally hit a huge bump and the whole dash lit up. havent had a problem since. oh yeah i have the ddm tuning kit 55w in my truck also.
     
  14. Feb 8, 2011 at 6:34 PM
    #14
    jonurfan

    jonurfan Member

    Joined:
    Dec 19, 2010
    Member:
    #47957
    Messages:
    6
    Gender:
    Male
    First Name:
    jonathan
    los angeles
    Vehicle:
    2011 DC LB Tacoma TRD sport
    im just saying.... cuz it worked for me =)
     
To Top