1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Dealer refused suspension TSB

Discussion in '2nd Gen. Tacomas (2005-2015)' started by kwelklin, Jun 28, 2008.

  1. Jun 28, 2008 at 6:23 AM
    #1
    kwelklin

    kwelklin [OP] Well-Known Member

    Joined:
    Jun 1, 2008
    Member:
    #7021
    Messages:
    90
    Gender:
    Male
    Northeast Michigan
    Vehicle:
    08 TRD DC 4X4
    My truck is only 3 days old, but after reading all the threads about the rear springs and having put my ATV in the back of this truck and seeing the sagging rear end, I really wanted to get that TSB done. Called the stealer and after checking my VIN said that my truck did not qualify. I am still holding the post buying experience survey which they seemed very concerned with, but hate to play that card as my sales person did a great job. Any ideas? Thanks in advance
     
  2. Jun 28, 2008 at 6:27 AM
    #2
    kristopherl

    kristopherl AKA: Jake the Wolf

    Joined:
    Sep 11, 2007
    Member:
    #2669
    Messages:
    1,789
    Gender:
    Male
    Cincinnati, Ohio
    Vehicle:
    08 Tacoma DC 4x4 Sport LB. Foglight
    Cup holder LEDs, Black Max Tonau, BHL Mod, N-Fab side steps

    I haven't done it yet but I have read that you REALLY need to call the 1-800 number first and many times. I think I am going to make the call here soon.
     
  3. Jun 28, 2008 at 6:29 AM
    #3
    kwelklin

    kwelklin [OP] Well-Known Member

    Joined:
    Jun 1, 2008
    Member:
    #7021
    Messages:
    90
    Gender:
    Male
    Northeast Michigan
    Vehicle:
    08 TRD DC 4X4
    Any idea what that numer is?
     
  4. Jun 28, 2008 at 7:02 AM
    #4
    Roland

    Roland My other ride has sails

    Joined:
    Jan 8, 2008
    Member:
    #4149
    Messages:
    2,401
    Gender:
    Male
    Rhode Island
    Vehicle:
    06 Impulse Red I4 2WD Access Cab
    UnderCover Tonneau, Bed mat, Bug Deflector, aFe Pro Dry S, Secondary Air Filter removed, Synthetic 5W-30 oil, Scanguage II with blendmount, WeatherTech floorliners, Toyota seat covers, Installed OEM intermittent wipers, TacomaWorld sticker, Defrost without AC mod, Hidden Hitch
    Is it just sagging or is it actually bottoming out? The bed could be low but unless you're hitting the stops going over bumps with under the maximum rated load it's not an issue.
     
  5. Jun 28, 2008 at 7:23 AM
    #5
    ricepow

    ricepow Well-Known Member

    Joined:
    Jun 15, 2008
    Member:
    #7331
    Messages:
    65
    Vegas
    Vehicle:
    08 4x4 TRD Sport
    Yeah. I just got mine and read about all this and was also concerned. My bed has been completely full of wood, full with 4 wheels/ oversized tires, and it rode just fine. No bottoming out or anything. I have put just about all the weight I intend to put in mine and it seemed just fine. You may want to try that. Based on what people said, you have to load it down and bottom it out a few times so contact is shown on the rear bump stops to even have a chance at this.
     
  6. Jun 28, 2008 at 7:36 AM
    #6
    neontrail

    neontrail ✈ ✈ ✈ ✈ ✈ ✈ ✈

    Joined:
    Apr 9, 2008
    Member:
    #5844
    Messages:
    10,128
    Gender:
    Male
    Idaho
    Vehicle:
    2004 NISSAN XTERRA XE/SE
    De-badged, Tint 20%, Blue 48 LED dome-light, .......

    1-800-331-4331
     
  7. Jun 28, 2008 at 10:35 AM
    #7
    kwelklin

    kwelklin [OP] Well-Known Member

    Joined:
    Jun 1, 2008
    Member:
    #7021
    Messages:
    90
    Gender:
    Male
    Northeast Michigan
    Vehicle:
    08 TRD DC 4X4
    Thanks neontrail for the number. ricepow I am going to put some chaulk on the bump stops and load up and try it again. Thanks guys
     
  8. Jun 28, 2008 at 10:37 AM
    #8
    neontrail

    neontrail ✈ ✈ ✈ ✈ ✈ ✈ ✈

    Joined:
    Apr 9, 2008
    Member:
    #5844
    Messages:
    10,128
    Gender:
    Male
    Idaho
    Vehicle:
    2004 NISSAN XTERRA XE/SE
    De-badged, Tint 20%, Blue 48 LED dome-light, .......
    pleasure doing business with you KW... :D
     
  9. Jun 28, 2008 at 1:01 PM
    #9
    squad314

    squad314 Thinks he's Steve McQueen

    Joined:
    Dec 1, 2007
    Member:
    #3665
    Messages:
    2,555
    Gender:
    Male
    First Name:
    Marc
    Into the mystic....(foggy Saint John, NB)
    Vehicle:
    TRD Sport+Leather 4x4
    Front 5100's @2.5", Rear 5125's with AAL. Light Racing UCA's, Factory hood deflector, Sirius Sportster 5, TRD air filter, Weathertech's f&r, "Hello Kitty" steering wheel cover.
    kwelkin,is there a chance that it is already correct?....How many leaves in the rear?
     
  10. Jun 29, 2008 at 5:57 AM
    #10
    kwelklin

    kwelklin [OP] Well-Known Member

    Joined:
    Jun 1, 2008
    Member:
    #7021
    Messages:
    90
    Gender:
    Male
    Northeast Michigan
    Vehicle:
    08 TRD DC 4X4
    Yeah I thought that maybe it was corrected from the factory too but there are 3 leaves.
     
  11. Jun 29, 2008 at 5:59 AM
    #11
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,664
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2015 4Runner Trail Edition Premium
    Cloaking Device
    After I get the rest of my mods done, I am going start calling the 800number - daily. They should have fixed this BEFORE putting out the 08/09's... :mad:
     
  12. Jun 29, 2008 at 2:28 PM
    #12
    kwelklin

    kwelklin [OP] Well-Known Member

    Joined:
    Jun 1, 2008
    Member:
    #7021
    Messages:
    90
    Gender:
    Male
    Northeast Michigan
    Vehicle:
    08 TRD DC 4X4
    Fookin' right doggy. I am very unimpressed . However not w/o history, this is my 4th Toyota truck over 20 some yrs and rear springs were light in every one of them. Replaced in 2 of them.
     
  13. Jun 29, 2008 at 3:23 PM
    #13
    klown

    klown Tacoma World Ring Leader

    Joined:
    Dec 5, 2007
    Member:
    #3716
    Messages:
    1,071
    Lynchburg, VA
    Vehicle:
    2008 TRD sport 4x4 double cab 6-speed
    Black, leather and heated seats, borla sport exhaust, side curtain airbags, daytime running lights, all weather mats, JBL premium 6 disk changer system, stainless step tubes, window tint, tow package
    I got an '08 with a Jan 27 2008 build date. I don't need the TSB, I've hauled over 1000 lbs of dirt and rocks in the bed many times now. No bottoming out issues at all. Of course the bed does sag some, but sheeze it's got 1000 lbs of shit in the back LOL
     
  14. Jun 29, 2008 at 4:04 PM
    #14
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,148
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    X2

    Word is that They corrected the problem. The new springs are still a 3 spring pack, but the rate is different. Personally, I prefer the 4 spring pack, as mine rides REALLY nice, and flexes really good! :)
     
  15. Jun 30, 2008 at 7:13 AM
    #15
    Burns

    Burns Well-Known Member

    Joined:
    Jun 19, 2007
    Member:
    #1871
    Messages:
    3,665
    Gender:
    Male
    NJ
    Vehicle:
    Truck is Sold
    Keep after them (Toyota) I had the TSB done on my truck and its an 08. My truck had less than 3k on it when the TSB was performed and the truck rides 100% better! :thumbsup:
     
  16. Jun 30, 2008 at 9:57 AM
    #16
    LRH

    LRH Well-Known Member

    Joined:
    Jul 19, 2007
    Member:
    #2159
    Messages:
    303
    GA USA
    Vehicle:
    '07 2.7L PreRunner
    ------------------------------------------------------------
    The current 3 leaf pack carries the same part numbers as the old 3 leaf pack, and the reason some dealers think it is improved is because Toyota has stated several time that the problem has been taken care of "in production" by phasing them in on the line. If Toyota had phased in the new spring pack, there would be VIN breaks listed, and only the Canadian models have been listed; and the mexican market has had the 4 leaf pack from the start.
     
  17. Jun 30, 2008 at 10:12 AM
    #17
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,664
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2015 4Runner Trail Edition Premium
    Cloaking Device
    Damn. The Mexicans get the good stuff. :rolleyes:
     
  18. Jun 30, 2008 at 10:17 AM
    #18
    LRH

    LRH Well-Known Member

    Joined:
    Jul 19, 2007
    Member:
    #2159
    Messages:
    303
    GA USA
    Vehicle:
    '07 2.7L PreRunner
    ------------------------------------------------------------------
    Get your dealer to call the district rep, or call the 800 number yourself, as 08's are not included in the TSB yet, so any dealer doing 08's has either got an OK by the rep, is friends with the rep and knows he will have no problem getting reimbursed after the fact, or just took a chance. The whole idea of staggering the TSB is to allow older vehicles first, but if the dealer is not swamped with the spring TSB jobs, and the warehouses have the parts, most reps I think would ok the job on an '08 as long as there is not a line of 05-07 customers waiting, but don't expect a dealer to just do it, as most will read the TSB paperwork that states 05-07 only, and will not take a chance of not getting there money. Also remember that the Tacoma is not the only vehicle Toyota sells, and there are probably hundreds of TSB still current on other vehicles. So, get it approved through the 800 number and the dealer will have no problem.
     
  19. Jun 30, 2008 at 10:18 AM
    #19
    LRH

    LRH Well-Known Member

    Joined:
    Jul 19, 2007
    Member:
    #2159
    Messages:
    303
    GA USA
    Vehicle:
    '07 2.7L PreRunner
    -------------------------------------------------------------------
    Yup:)
     
  20. Jun 30, 2008 at 10:34 AM
    #20
    squad314

    squad314 Thinks he's Steve McQueen

    Joined:
    Dec 1, 2007
    Member:
    #3665
    Messages:
    2,555
    Gender:
    Male
    First Name:
    Marc
    Into the mystic....(foggy Saint John, NB)
    Vehicle:
    TRD Sport+Leather 4x4
    Front 5100's @2.5", Rear 5125's with AAL. Light Racing UCA's, Factory hood deflector, Sirius Sportster 5, TRD air filter, Weathertech's f&r, "Hello Kitty" steering wheel cover.
    Hey,my Canadian truck came correct,don't forget us.

    Yessiree,free healthcare and 4 springs...what a country.:D
     
To Top