1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Defects or Issues?

Discussion in '2nd Gen. Tacomas' started by 007Tacoma, Apr 29, 2007.

?

What kind of issues/defects are you having with your Tacoma?

  1. Electrical Issues (wiring, lighting, gauges, starting, battery, etc...)

    10.1%
  2. Strange Noises (clunking, whirring, popping, etc...)

    23.1%
  3. Wind Noise (excessive wind noise in the cab at any speed)

    14.1%
  4. Vibrations during Acceleration

    13.2%
  5. Vibrations during Cruising

    10.1%
  6. Vibrations during Deceleration

    7.7%
  7. Lunging or Jumping in RPMs

    14.0%
  8. Other issues (please describe in your post)

    11.6%
  9. None (I am blessed)

    34.8%
  1. Apr 29, 2007 at 7:08 AM
    #1
    007Tacoma

    007Tacoma [OP] I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,705
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2003 4Runner SE 4WD
    I have been reading that there are a number of people that are having issues with their BRAND NEW Tacomas! I am not one of them (aside from my complaints about MPG on a 4 cyl), but I think we need to get some accurate numbers to go to Toyota with.

    PLEASE RESPOND TO THIS POLL/THREAD WITH THE FOLLOWING:

    1) Year or Build Date of your Tacoma
    2) Engine (V6 or 4Cyl)
    3) Drive Line (2WD, 4WD, and whether or not you have Traction Control or a Locker/LSD)
    4) Body Configuration (AccessCab/DoubleCab and Longbed/Shortbed)
    5) Suspension (TRD, PreRunner, or Stock)
    6) Discribe your issue/defect as best you can if you have any.

    May this bring us some good numbers! ;)
     
  2. Apr 29, 2007 at 9:04 AM
    #2
    ScreamingTaco

    ScreamingTaco Huge Member

    Joined:
    Mar 30, 2007
    Member:
    #1183
    Messages:
    247
    Gender:
    Male
    Vehicle:
    2012 TRD Off-Road AC
    Goodyear Duratracs, TRD cat-back exhaust, bed tool box, bed extender.
    1) 2007
    2) V6
    3) 4WD, Manual, LSD
    4) Double Cab/Short Bed
    5) TRD Sport Suspension
    6) I don't have any.

    Lunging or Jumping in RPMs

    Only when the engine is cold and the high idle kicks in. Once the engine is warm no problems. I don't really consider this a problem, just adding my opinions on it.
     
  3. Apr 29, 2007 at 1:12 PM
    #3
    sunruner19

    sunruner19 Senior Senile Member

    Joined:
    Dec 22, 2006
    Member:
    #546
    Messages:
    319
    Gender:
    Male
    First Name:
    Bill
    Great Sacandaga Lake region Northville NY, South Y
    Vehicle:
    09 Tacoma 4WD
    supercharger, ARE series 2 lid.
    I will let you all know what issues are present in the 2007 trucks that I see coming into the dealership here and possible fixes.
    At present time, YOU ALL should be experiencing noises comin from the composite bed which
    Toyota has no known fix, but is well aware of it. Part of this noise is coming from the plastic fender wells in the rear.
     
  4. Apr 29, 2007 at 2:12 PM
    #4
    Steve762us

    Steve762us Well-Known Member

    Joined:
    Mar 25, 2007
    Member:
    #1144
    Messages:
    65
    1) MY07 built Jan 07
    2) Engine (V6) w/AT
    3) Drive Line (2WD,LSD)
    4) Body Configuration (AccessCab)
    5) Suspension (TRD Sport Prerunner)
    6) Wind noise from windshield (kazoo/fingernails on a blackboard) in crosswinds when over 65 MPH. Minor paint defect on hood (painted over some kind of debris)
     
  5. Apr 29, 2007 at 5:18 PM
    #5
    Ldytaco05

    Ldytaco05 it's all about me

    Joined:
    Sep 27, 2006
    Member:
    #46
    Messages:
    1,157
    Gender:
    Female
    Orlando, Fl.
    Vehicle:
    2005 PreRunner,Enkei Wheels
    1. 2005
    2. v6
    3.2wd
    4. DC
    5. pre-runner
    6. when i took my "Diva" home and went back to the dealer 3 times re-aligning my wheels. now it only vibrates when i drive over 100mph.
     
  6. Apr 29, 2007 at 5:20 PM
    #6
    Ldytaco05

    Ldytaco05 it's all about me

    Joined:
    Sep 27, 2006
    Member:
    #46
    Messages:
    1,157
    Gender:
    Female
    Orlando, Fl.
    Vehicle:
    2005 PreRunner,Enkei Wheels
    steve the cure for your wind noise is to apply 3m double sided tape on the front lower corner of your windows that should stop the noise. hope this helps
     
  7. Apr 30, 2007 at 5:07 AM
    #7
    007Tacoma

    007Tacoma [OP] I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,705
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2003 4Runner SE 4WD
    I am definitely having this problem. I only notice it when my rear sliding window is open. It sounds like something is loose in the bed. or that there is some plastic-to-metal action going on. I have pulled over a number of times to make sure that everything was kosher. Never came across the problem...
    :confused:
     
  8. Apr 30, 2007 at 5:08 AM
    #8
    007Tacoma

    007Tacoma [OP] I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,705
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2003 4Runner SE 4WD
    Nice! We should nominate you as our Baja driver if we ever enter into a race! ;)
     
  9. Apr 30, 2007 at 5:38 AM
    #9
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Thor

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    26,979
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    1) 2007
    2) V6
    3) 2wd
    4) Double Cab
    5) TRD Sport
    6) The only thing i see thats wrong w/ the Taco's is the hard dash and door panels, etc. You can run a toothbrush across them and scratch them up. I think that was a very bad design from Toyota. Something somewhat spongy would have been nice so you dont knick it all the time. Just my $.02.
     
  10. Apr 30, 2007 at 10:43 AM
    #10
    nd

    nd Radical Town. It's a hell of a place!

    Joined:
    Mar 12, 2007
    Member:
    #1047
    Messages:
    12,738
    Gender:
    Male
    First Name:
    Nate
    Greenville, SC
    Vehicle:
    07 TRD Off-Road 4x4 debadged
    De badged, 5100's, Black Toyota Baja wheels
    1. 2007
    2. V6
    3. 4x4
    4. Double cab
    5. TRD offroad
    6. I have some slight (barely noticable) vibration when i accelerate, but i think it is different that what most people are complaining of. mine only occurs when i accelarate slowly, it onlly happens between 5 and 10 mph and is only in first gear. it dissapears right before the trans shifts into second and does not continue in any of ther other gears. Mine is only present halfway through first gear, way before i hit 20mph
     
  11. Apr 30, 2007 at 11:47 AM
    #11
    CharlieX

    CharlieX Well-Known Member

    Joined:
    Jan 24, 2007
    Member:
    #775
    Messages:
    66
    Gender:
    Male
    1) 2007
    2) v6
    3) 2x4
    4) Double Cab Shortbed
    5) pre-runner

    6. Zero issues. But I DO have that noise from the bed. I thought it was just the metal parts of the tie downs I keep in the bed storage boxes banging around. Planning on cutting up some rubber pads to fit in there to minimize clanking.
     
  12. Apr 30, 2007 at 12:28 PM
    #12
    TRDeity

    TRDeity Well-Known Member

    Joined:
    Jan 24, 2007
    Member:
    #774
    Messages:
    465
    ATX
    Vehicle:
    '07~TRD Offroad~Idigo Ink~Access Cab~4.0~6speed
    1) 2007
    2) V6
    3) 2WD, Manual, LRD
    4) Access Cab
    5) TRD Off Road
    6) I've been looking for something to complain about but can't really find anything. My only problem is finding the money to upgrade and the time to take her out just for fun. In short, the best truck I've ever owned.
     
  13. Apr 30, 2007 at 12:44 PM
    #13
    sak3358

    sak3358 Well-Known Member

    Joined:
    Feb 24, 2007
    Member:
    #964
    Messages:
    197
    1) 2007 (19 March 2007 Born on Date)
    2) V6
    3) 2WD, Auto, LSD
    4) Double Cab, Short Bed
    5) TRD Sport
    6) If, and only if I was real nit picky I would complain about the slight buzz I hear when going through the 30-45mph range. It's the overhead sun glass bin. If I take a small piece of weather stripping, it will go away. I don't hear anything else....I have the tunes cranking.
     
  14. Apr 30, 2007 at 5:16 PM
    #14
    evile

    evile Well-Known Member

    Joined:
    Apr 11, 2007
    Member:
    #1290
    Messages:
    573
    Gender:
    Male
    Orlando, Fl
    Vehicle:
    2006 DoubleCab TRD OffRoad PreRunner
    Bug shield vent visors Westin Chrome bull bar K&N Airfilter Pioneer CD/MP3/Ipod/DVD head unit KC Daylighters, LED map and dome lights, secondary airfilter removed. Black tube steps, 110v outlet in cab
    1) 10/05 2006
    2) V6
    3) 2WD Locking rear diff
    4) doublecab short bed
    5) TRD off road prerunner
    6) I have no problems i would not call abnormal for a truck
     
  15. May 1, 2007 at 12:52 PM
    #15
    burfal

    burfal New Member

    Joined:
    Oct 19, 2006
    Member:
    #96
    Messages:
    4
    1) 04/05 2005
    2) 2.7
    3) 2wd Auto
    4) Access cab SR5
    5) Stock
    6) I have the vibration when slowing down other then that I love my truck.

    I had a interesting issue with the Check Engine light coming on when there was a big temperature increase during the day. I would go out after work and the light would stay on for a week or so. Talked to the dealer and they said to remove the gas cap and put it back on, I guess to release presser built up during the day. When it happened for the third time I took it in and the error code pointed to the filter on the gas tank overflow, they changed it and it has not happened since.:)
     
  16. May 1, 2007 at 2:16 PM
    #16
    007Tacoma

    007Tacoma [OP] I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,705
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2003 4Runner SE 4WD

    Well that is definitely a new one, but I can completely see how that happens.
     
  17. May 2, 2007 at 2:00 PM
    #17
    sdupp

    sdupp SC Member

    Joined:
    Jan 22, 2007
    Member:
    #767
    Messages:
    54
    Gender:
    Male
    SC
    Vehicle:
    White 07 PreRunner Double Cab SR5
    1: 2007
    2: V6
    3: 2WD Auto Trans & LSD
    4: Double Cab - Short Bed
    5: SR5 PreRunner
    6: I've noticed a Vibration problem when slowing down and the automatic transmission is down shifting @ 20 - 25 MPH. It's either third or second gear I feel the Vibration / Shuddering. I only have three thousand miles on my truck.. When I go in for it's first service I will mention the problem.
     
  18. May 9, 2007 at 12:17 PM
    #18
    Suzeiki

    Suzeiki Member

    Joined:
    May 9, 2007
    Member:
    #1543
    Messages:
    5
    2007 Tacoma, V6, 4x4,Access cab,TRD
    purchased 2-11-07
    Vibration at 20mph to 25mph and now a new vibration at 55mph. The driveline has been replaced twice. The Toyota folks tell us this is an "inherent" characteristic of the truck. ( ? )
    excuse me???????
     
  19. May 16, 2007 at 8:02 PM
    #19
    geoffho

    geoffho Member

    Joined:
    Jan 28, 2007
    Member:
    #797
    Messages:
    10
    2007 Tacoma, V6 ,4X4, Dbl-Cab, TRD, Tow, 6spd - 700 miles - I have the windshield noise issue. Also some weirdness when shifting (lurchy from 1/2 and 2/3 and delay in accelerator response when i take my foot off the pedal) - but not sure if it is normal or not. No vibration issues or other problems.
     
  20. May 17, 2007 at 4:49 PM
    #20
    BigGeeDee67

    BigGeeDee67 Member

    Joined:
    May 17, 2007
    Member:
    #1601
    Messages:
    14
    1) 2006
    2) V6
    3) 2WD, LSD
    4) DoubleCab, Longbed
    5) TRD, PreRunner
    6) Delicate Windshield and it turned off on me twice on different occasions while I was driving. Luckily, I was driving in a Mall Parking lot.
     
To Top