1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Defects or Issues?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by 007Tacoma, Apr 29, 2007.

?

What kind of issues/defects are you having with your Tacoma?

  1. Electrical Issues (wiring, lighting, gauges, starting, battery, etc...)

    10.1%
  2. Strange Noises (clunking, whirring, popping, etc...)

    23.1%
  3. Wind Noise (excessive wind noise in the cab at any speed)

    14.1%
  4. Vibrations during Acceleration

    13.2%
  5. Vibrations during Cruising

    10.1%
  6. Vibrations during Deceleration

    7.7%
  7. Lunging or Jumping in RPMs

    14.0%
  8. Other issues (please describe in your post)

    11.6%
  9. None (I am blessed)

    34.8%
  1. Nov 30, 2011 at 6:13 PM
    #541
    thomasr1950

    thomasr1950 Well-Known Member

    Joined:
    Oct 21, 2008
    Member:
    #10139
    Messages:
    216
    Gender:
    Male
    central us
    Vehicle:
    09 dbl cab PreRunner SR5
    Ask the dealer to do a Road Force Balance. If you still have issues with dealer contact Toyota, they will work with you & dealer to fix the issue. Have you talked to the Service Mgr. or Customer Service Mgr. I had a vibration issue myself in my 09Tacoma dbl cab TRD Sport. Dealer did a road force balance, it helped. Good luck
     
  2. Nov 30, 2011 at 6:14 PM
    #542
    DigB

    DigB Go Jets GO!!!!!!

    Joined:
    May 12, 2010
    Member:
    #37000
    Messages:
    438
    Gender:
    Male
    Winnipeg
    Vehicle:
    DCLB TRD Sport
    Air Freshener mod
    1) 2008
    2) V6
    3) 4WD LSD
    4) DCLB
    5) TRD Sport
    6) Rattling in dash behind passenger side air bag, not sure what it is and not sure how to fix it without spending a fortune at the stealership.

    Kind of reminds me of a wire tapping on something...
     
  3. Dec 1, 2011 at 4:45 AM
    #543
    eastcoastcowboy

    eastcoastcowboy just sittin' in the corner, havin' a beer

    Joined:
    Apr 17, 2011
    Member:
    #55083
    Messages:
    272
    Gender:
    Male
    First Name:
    Brian
    Redneckville, NB
    Vehicle:
    '15 Skewped!!
    Weathertecs, 265/70/17 Duratracs, Trifecta Tonneau

    Thanks.
    New tires are going on in the next few days, we'll see if that fixes the problem. Feels more like a driveline issue to me though.
     
  4. Dec 7, 2011 at 8:18 PM
    #544
    johnanm

    johnanm Well-Known Member

    Joined:
    Sep 8, 2011
    Member:
    #63150
    Messages:
    201
    Gender:
    Male
    Up
    Vehicle:
    2011 Double Cab 2.7L Prerunner
    Bilstein 5100 @ 1.75" front shocks on stock springs, AFE ProDry drop-in, white DTRLs, Sylvania ZXE headlamps, DeeZee bed mat, Tailgate hose clamp mod, cheap snap craigslist tonneau, Weathertech vent visors, secondary air filter removed, Class III hitch
    1) 2011
    2) 4 Cyl
    3) Prerunner
    4) DC
    5) SR5
    6) Leather-wrapped steering wheel had a seam that wasn't flush, it was almost as if there was extra material present, which resulted in a raised bump right at the 10 o'clock position on the wheel. Around 5K miles I noticed that the leather was beginning to split/fray here, probably because of it being more exposed and rubbing against my hand. Case # from Toyota and dealer took one look and will replace the wheel.
     
  5. Dec 8, 2011 at 11:28 AM
    #545
    Silvert

    Silvert Well-Known Member

    Joined:
    May 1, 2011
    Member:
    #55888
    Messages:
    118
    Gender:
    Male
    First Name:
    Jeff
    Wisconsin
    Vehicle:
    2010 Tacoma reg. cab.,5sp., 4 cyl.
    1.2010 Tacoma regular cab
    2. 4cyl.
    3. 5 speed
    4. 4x4
    5. SR-5 with chrome package
    6. Bad clutch! purchased with 5,000 miles on it feom a Toyyota dealer. It is a certified used Toyota.
    7. Clutch slipping! after only a few miles!
    8. Finally got it to slip while Dealer person was driving. Dealer replaced the the clutch pressure plate and all related parts and checked the truck over very well. It appears it was manufactured with with an inferior Mexican clutch with more "fingers" in it then the Japanese made counter part. There was a bulletin out on it and they have replaced others at no charge as well. It now has a separate new warranty. It was an ordeal, but it works fine now!
     
  6. Dec 12, 2011 at 9:12 PM
    #546
    feyded

    feyded Member

    Joined:
    Dec 9, 2011
    Member:
    #68452
    Messages:
    21
    Gender:
    Male
    Whidbey Isle, WA
    Vehicle:
    2012 Toyota Tacoma TRD OR
    The engine doesnt 'prefer' a certain RPM aside from your power band where you make the most of your HP and TQ's. Engine break in is required(most people drive their cars like they stole it from day one) to insure the seals, gaskets, and rings heat up properly and wear to each other in a relatively 'calm' environment.

    The unspoken rule of engine break in that Ive understood from mechanics and from my own experience is dont consistently rev up to red line or around, and try not to punch it till you get out of the manufacturer's suggested break in period. The way I see it is, take it easy for those 1000-1500 miles, then treat it like crap. To each their own though.

    Id say you have an engine issue, personally Im not too knowledgeable on these engines so I couldnt tell you if its nothing to be worried about. If YOU dont feel it sounds right, bring it in, thats what matters, then have them explain what is causing it(could be a number of things) since you seem interested in what is causing it. Could just be you have loud ass valves.
     
  7. Dec 19, 2011 at 3:30 PM
    #547
    eastcoastcowboy

    eastcoastcowboy just sittin' in the corner, havin' a beer

    Joined:
    Apr 17, 2011
    Member:
    #55083
    Messages:
    272
    Gender:
    Male
    First Name:
    Brian
    Redneckville, NB
    Vehicle:
    '15 Skewped!!
    Weathertecs, 265/70/17 Duratracs, Trifecta Tonneau
    Update on the vibration - see earlier post.

    New tires installed a couple weeks ago - no change.

    Was going in for oil change anyway, so I went for a drive with the head mechanic, he notices the vibration right away. Went over the driveline = no apparent problems.

    Take the wheels and tires off the service manager's Tacoma, road test = same vibration.

    Service manager takes my truck for a drive = no vibration (that the rest of them don't have). He basically challenged me to grab one off the lot that doesn't feel exactly the same on the highway.

    He said "unless Toyota comes down the line with something, there's nothing we can do." Which I understood as " We know there's a problem, but Toyota hasn't told us to fix it yet".

    Any input?
     
  8. Dec 19, 2011 at 6:09 PM
    #548
    thomasr1950

    thomasr1950 Well-Known Member

    Joined:
    Oct 21, 2008
    Member:
    #10139
    Messages:
    216
    Gender:
    Male
    central us
    Vehicle:
    09 dbl cab PreRunner SR5
    I had vibration in my 09 dbl cab. I read on this forum that a road force balance should be done. I told my service manager this & he did & got rid of the vibration. Insist your dealer do the same, if they won't contact Toyota, they will get you results. Good luck.
     
  9. Dec 20, 2011 at 5:11 AM
    #549
    Silvert

    Silvert Well-Known Member

    Joined:
    May 1, 2011
    Member:
    #55888
    Messages:
    118
    Gender:
    Male
    First Name:
    Jeff
    Wisconsin
    Vehicle:
    2010 Tacoma reg. cab.,5sp., 4 cyl.
    When my clutch went bad at 5,000 miles I had similar denials from the dealer. I then went to Ask.com and described my problem to their Toyota mechanic on line. He came back with a confirmation of the problem AND Toyota's bulletin number authorizing the repair! I had them! And I got a new clutch, related parts and a free loaner! Good luck.
    Silvert/Jeff
     
  10. Dec 20, 2011 at 8:22 AM
    #550
    Silvert

    Silvert Well-Known Member

    Joined:
    May 1, 2011
    Member:
    #55888
    Messages:
    118
    Gender:
    Male
    First Name:
    Jeff
    Wisconsin
    Vehicle:
    2010 Tacoma reg. cab.,5sp., 4 cyl.
    Also Google "vibrations in the front end of a Toyota Tacoma" and you will get sent to Edmonds.com where there is a forum on your problem. Keep digging and you will get evidence of others with the same problem.
    Silvert
     
  11. Dec 20, 2011 at 8:24 AM
    #551
    Silvert

    Silvert Well-Known Member

    Joined:
    May 1, 2011
    Member:
    #55888
    Messages:
    118
    Gender:
    Male
    First Name:
    Jeff
    Wisconsin
    Vehicle:
    2010 Tacoma reg. cab.,5sp., 4 cyl.
    #82 of 111 Re: New Tacoma driveline vibration! [nelz1] by will39
    Nov 16, 2008 (7:28 am)

    Replying to: nelz1 (Dec 12, 2007 10:59 am)

    Toyota now has fix for this,Rear motor mount replacement will stop this
    vibration, Had mine replaced with heaver mount,Moter was vibrating
    at 20 mph.Call your deler new bullitin out on this.
     
  12. Apr 14, 2012 at 8:57 AM
    #552
    azreb

    azreb Geezer

    Joined:
    Mar 7, 2012
    Member:
    #74430
    Messages:
    349
    Gender:
    Male
    AZ mountains
    Vehicle:
    09 4x4 stock
    camper shell, platform to replace rear seats.
    The body cross member that supports the radiator, hood latch, grill and horns is made of sheet metal slightly thicker than heavy duty aluminum foil. My truck has only 28 k miles, but vibration from driving over the washboard roads into my town has started cracks near the spot welds where the outboard horn is mounted. I fixed it with a piece of 1/8" x 1" aluminum angle, but I think a stouter cross member should have been designed.
     
  13. Apr 14, 2012 at 9:55 PM
    #553
    DigB

    DigB Go Jets GO!!!!!!

    Joined:
    May 12, 2010
    Member:
    #37000
    Messages:
    438
    Gender:
    Male
    Winnipeg
    Vehicle:
    DCLB TRD Sport
    Air Freshener mod
    Rattle is fixed, put a long piece of black plumbing insulation (dense foam) between dash and windshield and that took care of it! You hardly notice it! Now knock on wood there aren't any issues right now!
     
  14. Apr 14, 2012 at 10:14 PM
    #554
    tacomafide

    tacomafide Cheese it in there!

    Joined:
    Mar 6, 2012
    Member:
    #74350
    Messages:
    179
    Gender:
    Male
    First Name:
    Sean
    Alberta
    Vehicle:
    '10 DCLB TRD Sport+Leather Pkg.
    de-badged, de-stickered, no jewlery, level kit (removed after second front dif), tint, skid plate (now dented), front tow hook off of Land Cruzer, reciever d hook (cleavis), yellow wire mod, abs kill sw. mod, window visors, stubby antena, anytime reverse lights mod, anytime reverse camera mod, blizzacks on stealies, bed lights mod, weathertec mats allround,
    2010 v6 DCLB TRD Sport 32k km's bought new in March 2010
    On my 3rd blower motor (squeaks and sequels)
    Intermediate shaft (steering linkage) worn out at 20k km's WTF!!
    Cigarette lighter replaced (shoots out red hot and goes wherever it wants)
    Leaf spring isolater thingy replaced (worn out after 18k km's) causing rear end to squeak when suspension traveling WTF Again!!
    2nd wiper motor ( made a lot of noise)
    Dealer installed level kit removed after 2nd front diff replaced due to vibes @ 50- 60 km/h
    While they had it on the hoist the rear shocks blew out!!
    I'm sure there is more but I can't remember right now. I love this truck but it has had more problems than my last 2 new fords put together. Needless to say my friends and co-workers won't be buying a Tacoma any time soon.

    Even my wife who owns a matrix ( which is why I went with Toyota) won't be getting another one.

    Like I said ( and I might be crazy) but I love this truck and I stick up for it like its my family or something. I take a lot of ribbing about what a piece of shit this thing has been. Whatever. I'm a mechanic, I know things fail, but where's the F'n Kaizen??
     
  15. Apr 14, 2012 at 10:30 PM
    #555
    tacomafide

    tacomafide Cheese it in there!

    Joined:
    Mar 6, 2012
    Member:
    #74350
    Messages:
    179
    Gender:
    Male
    First Name:
    Sean
    Alberta
    Vehicle:
    '10 DCLB TRD Sport+Leather Pkg.
    de-badged, de-stickered, no jewlery, level kit (removed after second front dif), tint, skid plate (now dented), front tow hook off of Land Cruzer, reciever d hook (cleavis), yellow wire mod, abs kill sw. mod, window visors, stubby antena, anytime reverse lights mod, anytime reverse camera mod, blizzacks on stealies, bed lights mod, weathertec mats allround,
    For what its worth on one of the MANY papers I got from the dealer after these bullshit repairs it said the squeaking in the blower motor was cause by the "brushes" . You could try ordering brushes if you are off of warranty. I would assume they are made of a different grade carbon or use a different binding agent if they have had so many problems with the oem ones.
     
  16. Apr 15, 2012 at 10:36 AM
    #556
    tacomafide

    tacomafide Cheese it in there!

    Joined:
    Mar 6, 2012
    Member:
    #74350
    Messages:
    179
    Gender:
    Male
    First Name:
    Sean
    Alberta
    Vehicle:
    '10 DCLB TRD Sport+Leather Pkg.
    de-badged, de-stickered, no jewlery, level kit (removed after second front dif), tint, skid plate (now dented), front tow hook off of Land Cruzer, reciever d hook (cleavis), yellow wire mod, abs kill sw. mod, window visors, stubby antena, anytime reverse lights mod, anytime reverse camera mod, blizzacks on stealies, bed lights mod, weathertec mats allround,
    Dido
     
  17. Apr 24, 2012 at 5:42 PM
    #557
    gooch14

    gooch14 Well-Known Member

    Joined:
    Dec 20, 2010
    Member:
    #47968
    Messages:
    2,612
    Gender:
    Male
    First Name:
    Kyle
    Michigan
    Vehicle:
    2011 Blk DC Taco SR5 4x LB
    Bestop, Child Seats, petrified french fry, dog hair, empty Mtn Dew cans cracked windshield, scratches.
    my exhaust is melting/bubbling the area behind the passenger back tire, bumper started rusting at 500 miles several squeaky blower motors, creaky/squeaky windshield that occasionally leaks.
     
  18. Apr 24, 2012 at 5:50 PM
    #558
    tacomafide

    tacomafide Cheese it in there!

    Joined:
    Mar 6, 2012
    Member:
    #74350
    Messages:
    179
    Gender:
    Male
    First Name:
    Sean
    Alberta
    Vehicle:
    '10 DCLB TRD Sport+Leather Pkg.
    de-badged, de-stickered, no jewlery, level kit (removed after second front dif), tint, skid plate (now dented), front tow hook off of Land Cruzer, reciever d hook (cleavis), yellow wire mod, abs kill sw. mod, window visors, stubby antena, anytime reverse lights mod, anytime reverse camera mod, blizzacks on stealies, bed lights mod, weathertec mats allround,
    Yeah that's another thing exhaust staining up the bottom side of the quarter panel. The dealership ppl were like put a tip on, that way the exhaust comes out a little further away. And I was like "don't you think kaizen should have taken care of that when they built this pile. Buff that shit out and I'll be back tomorrow to check your work"
     
  19. Apr 24, 2012 at 6:11 PM
    #559
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,477
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    1) Year or Build Date of your Tacoma - 12/2007
    2) Engine 4Cyl
    3) Drive Line 2WD Base
    4) Body Configuration Regular cab 5 Lug
    5) Suspension Base

    Edit: Oh ya... I forgot about #6, defects or issues...

    tpmson.jpg
     
  20. Jun 3, 2012 at 3:30 PM
    #560
    Ray

    Ray Well-Known Member

    Joined:
    Jan 4, 2012
    Member:
    #69979
    Messages:
    320
    Gender:
    Male
    San Diego
    Vehicle:
    09 Pre-Runner
    1) Year or Build Date of your Tacoma
    2009
    2) Engine (V6 or 4Cyl)
    V-6
    3) Drive Line (2WD, 4WD, and whether or not you have Traction Control or a Locker/LSD)
    2-wheel drive
    4) Body Configuration (AccessCab/DoubleCab and Longbed/Shortbed)
    Access cab
    5) Suspension (TRD, PreRunner, or Stock)
    TRD
    6) Discribe your issue/defect as best you can if you have any.
    DTRL's are melting the lenses. Suspension 'clunks' or unwinds when stopping.

    Ray
     
To Top