1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Did Big O Tires Damage My TPMS?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jeremy_283, May 30, 2012.

  1. May 30, 2012 at 5:29 PM
    #1
    jeremy_283

    jeremy_283 [OP] Super Member

    Joined:
    Dec 14, 2008
    Member:
    #11569
    Messages:
    1,435
    Vehicle:
    08 TRD Offroad Access Cab 4x4 Auto 4.0L
    Hella Rallye 4000 Cornering Lights PIAA 510 Fog Lights All Pro Front Bumper All Pro Rear Bumper All Pro Transfer Case Skid All Pro IFS Skid All Pro Rock Sliders All Pro High Clearance Hitch OME Dakar Leaf Springs OME Rear Shocks OME Front Shocks OME 885 Front Coils Wet Okole Seat Covers WeatherTech Floor Liners Sony Head Unit JL XD600/1 Amp 2 JL Audio 10” Subwoofers Custom Subwoofer Enclosure Kenwood Front Speakers Sony Rear Speakers Sound Deadening Mats LED Interior Lighting Pop N’ Lock Tailgate Lock Viper Alarm System Extra D-Rings In Truck Bed Maglite Seat Mount Disable Seatbelt Chime Rear Differential Breather Relocation Hi-Lift Bed Mount Flexible Front Mud Flaps 110v Inverter Always At 400w ABS Kill Switch Locking Center Console Removed Sway Bar
    I recently got all 4 tires changed, I drove home, the next day my TPMS light came on. It's been kind of intermittently working. What caused this? I also have an Toyota extended warranty, will that cover the TPMS sensors if they just "went bad"?
     
  2. May 30, 2012 at 5:29 PM
    #2
    Large

    Large Red

    Joined:
    Sep 10, 2011
    Member:
    #63268
    Messages:
    20,191
    Gender:
    Male
    Take them back to where you had the tires installed. They more than likely messed something up.
     
  3. May 30, 2012 at 5:33 PM
    #3
    OhYeah

    OhYeah Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78989
    Messages:
    109
    Gender:
    Male
    Have you checked the spare tire pressure? Im not sure how, but the dealer mentioned its also monitored when my light came on. They filled it up and the light went away.
     
  4. May 30, 2012 at 6:08 PM
    #4
    jeremy_283

    jeremy_283 [OP] Super Member

    Joined:
    Dec 14, 2008
    Member:
    #11569
    Messages:
    1,435
    Vehicle:
    08 TRD Offroad Access Cab 4x4 Auto 4.0L
    Hella Rallye 4000 Cornering Lights PIAA 510 Fog Lights All Pro Front Bumper All Pro Rear Bumper All Pro Transfer Case Skid All Pro IFS Skid All Pro Rock Sliders All Pro High Clearance Hitch OME Dakar Leaf Springs OME Rear Shocks OME Front Shocks OME 885 Front Coils Wet Okole Seat Covers WeatherTech Floor Liners Sony Head Unit JL XD600/1 Amp 2 JL Audio 10” Subwoofers Custom Subwoofer Enclosure Kenwood Front Speakers Sony Rear Speakers Sound Deadening Mats LED Interior Lighting Pop N’ Lock Tailgate Lock Viper Alarm System Extra D-Rings In Truck Bed Maglite Seat Mount Disable Seatbelt Chime Rear Differential Breather Relocation Hi-Lift Bed Mount Flexible Front Mud Flaps 110v Inverter Always At 400w ABS Kill Switch Locking Center Console Removed Sway Bar
    Yup, I checked all the tire pressures including the spare. I reset the TPMS as well, same issue.
     
  5. May 30, 2012 at 6:09 PM
    #5
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    Is it lit constantly, or blinking? Did you reset it using the button under the steering column?
     
  6. May 30, 2012 at 8:22 PM
    #6
    jeremy_283

    jeremy_283 [OP] Super Member

    Joined:
    Dec 14, 2008
    Member:
    #11569
    Messages:
    1,435
    Vehicle:
    08 TRD Offroad Access Cab 4x4 Auto 4.0L
    Hella Rallye 4000 Cornering Lights PIAA 510 Fog Lights All Pro Front Bumper All Pro Rear Bumper All Pro Transfer Case Skid All Pro IFS Skid All Pro Rock Sliders All Pro High Clearance Hitch OME Dakar Leaf Springs OME Rear Shocks OME Front Shocks OME 885 Front Coils Wet Okole Seat Covers WeatherTech Floor Liners Sony Head Unit JL XD600/1 Amp 2 JL Audio 10” Subwoofers Custom Subwoofer Enclosure Kenwood Front Speakers Sony Rear Speakers Sound Deadening Mats LED Interior Lighting Pop N’ Lock Tailgate Lock Viper Alarm System Extra D-Rings In Truck Bed Maglite Seat Mount Disable Seatbelt Chime Rear Differential Breather Relocation Hi-Lift Bed Mount Flexible Front Mud Flaps 110v Inverter Always At 400w ABS Kill Switch Locking Center Console Removed Sway Bar
    It stays lit and I tried resetting it using the button under the steering column.
     
  7. May 30, 2012 at 8:34 PM
    #7
    maxamillion2345

    maxamillion2345 Go home if you don't like guns liquor and whores.

    Joined:
    Feb 20, 2010
    Member:
    #31761
    Messages:
    7,880
    Gender:
    Male
    First Name:
    Max
    Nevada
    Vehicle:
    80 series LC
    Too many
    Yeah they probably broke one. Pretty common unfortunately.
     
  8. May 30, 2012 at 8:43 PM
    #8
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    The light wouod be flashing, not constantly lit, if one of them were broken.
     
  9. May 30, 2012 at 8:46 PM
    #9
    Burgman

    Burgman I KEEEEEL YOU

    Joined:
    Apr 16, 2009
    Member:
    #16072
    Messages:
    26,682
    Gender:
    Male
    First Name:
    Stephen
    Ric VA
    Vehicle:
    08 PreRunner TRD sport Silver
    K&N intake, Boston Acoustic SL 60 6.5 components up front, Rockford Power T16 6.5 in rear, Pioneer P4100 HU, Soon to be Pioneer Prs 4200f
    Hmmm sounds like they mightve kept the sensors:eek:
     
  10. May 30, 2012 at 8:56 PM
    #10
    jeremy_283

    jeremy_283 [OP] Super Member

    Joined:
    Dec 14, 2008
    Member:
    #11569
    Messages:
    1,435
    Vehicle:
    08 TRD Offroad Access Cab 4x4 Auto 4.0L
    Hella Rallye 4000 Cornering Lights PIAA 510 Fog Lights All Pro Front Bumper All Pro Rear Bumper All Pro Transfer Case Skid All Pro IFS Skid All Pro Rock Sliders All Pro High Clearance Hitch OME Dakar Leaf Springs OME Rear Shocks OME Front Shocks OME 885 Front Coils Wet Okole Seat Covers WeatherTech Floor Liners Sony Head Unit JL XD600/1 Amp 2 JL Audio 10” Subwoofers Custom Subwoofer Enclosure Kenwood Front Speakers Sony Rear Speakers Sound Deadening Mats LED Interior Lighting Pop N’ Lock Tailgate Lock Viper Alarm System Extra D-Rings In Truck Bed Maglite Seat Mount Disable Seatbelt Chime Rear Differential Breather Relocation Hi-Lift Bed Mount Flexible Front Mud Flaps 110v Inverter Always At 400w ABS Kill Switch Locking Center Console Removed Sway Bar
    How do I go about this? Will they buy me new OEM sensors if they broke them?
     
  11. May 30, 2012 at 9:01 PM
    #11
    jeremy_283

    jeremy_283 [OP] Super Member

    Joined:
    Dec 14, 2008
    Member:
    #11569
    Messages:
    1,435
    Vehicle:
    08 TRD Offroad Access Cab 4x4 Auto 4.0L
    Hella Rallye 4000 Cornering Lights PIAA 510 Fog Lights All Pro Front Bumper All Pro Rear Bumper All Pro Transfer Case Skid All Pro IFS Skid All Pro Rock Sliders All Pro High Clearance Hitch OME Dakar Leaf Springs OME Rear Shocks OME Front Shocks OME 885 Front Coils Wet Okole Seat Covers WeatherTech Floor Liners Sony Head Unit JL XD600/1 Amp 2 JL Audio 10” Subwoofers Custom Subwoofer Enclosure Kenwood Front Speakers Sony Rear Speakers Sound Deadening Mats LED Interior Lighting Pop N’ Lock Tailgate Lock Viper Alarm System Extra D-Rings In Truck Bed Maglite Seat Mount Disable Seatbelt Chime Rear Differential Breather Relocation Hi-Lift Bed Mount Flexible Front Mud Flaps 110v Inverter Always At 400w ABS Kill Switch Locking Center Console Removed Sway Bar
    Also sometimes there is no light and at other times there is. Is TPMS covered under Toyota warranty?
     
  12. May 30, 2012 at 9:07 PM
    #12
    Bishop2Queens6

    Bishop2Queens6 Well-Known Member

    Joined:
    Jun 8, 2011
    Member:
    #57944
    Messages:
    1,317
    Gender:
    Male
    First Name:
    Mike
    SoCal
    Vehicle:
    2009 DCSB MGM
    Afe CAI (removed back to stock intake), TSB 4 leaf pack with Firestone Air Bags and Daystar cradels, 3rd OEM HU, Wranger All Terrain Adventure with Kevlar 265/75/16, Cali raised LED pods, Wheeler Off Road Front Bump Stops.
    1. have you checked your tire pressure, including the spare?
    New tires will actually loose quiet a bit of air the first few weeks of ownership because there will be leaks as the bead sits and the side wall flexes and stretches. Set your pressure to 35PSI on COLD tires then press your reset button following the directions in your manual. (Don't forget to check the spare. 05-08 have a TPMS in the spare. 09+ don't.)

    2. If your TPMS is damaged, your light would be flashing

    3. Toyota won't cover it because it was damaged, not a malfunction

    4. Big O would likely have to pay for the damage and replacement, if they admit to it.
     
  13. May 30, 2012 at 9:24 PM
    #13
    jeremy_283

    jeremy_283 [OP] Super Member

    Joined:
    Dec 14, 2008
    Member:
    #11569
    Messages:
    1,435
    Vehicle:
    08 TRD Offroad Access Cab 4x4 Auto 4.0L
    Hella Rallye 4000 Cornering Lights PIAA 510 Fog Lights All Pro Front Bumper All Pro Rear Bumper All Pro Transfer Case Skid All Pro IFS Skid All Pro Rock Sliders All Pro High Clearance Hitch OME Dakar Leaf Springs OME Rear Shocks OME Front Shocks OME 885 Front Coils Wet Okole Seat Covers WeatherTech Floor Liners Sony Head Unit JL XD600/1 Amp 2 JL Audio 10” Subwoofers Custom Subwoofer Enclosure Kenwood Front Speakers Sony Rear Speakers Sound Deadening Mats LED Interior Lighting Pop N’ Lock Tailgate Lock Viper Alarm System Extra D-Rings In Truck Bed Maglite Seat Mount Disable Seatbelt Chime Rear Differential Breather Relocation Hi-Lift Bed Mount Flexible Front Mud Flaps 110v Inverter Always At 400w ABS Kill Switch Locking Center Console Removed Sway Bar
    Yup I've checked pressures and all. What does a steady on mean?
     
  14. May 30, 2012 at 9:25 PM
    #14
    jeremy_283

    jeremy_283 [OP] Super Member

    Joined:
    Dec 14, 2008
    Member:
    #11569
    Messages:
    1,435
    Vehicle:
    08 TRD Offroad Access Cab 4x4 Auto 4.0L
    Hella Rallye 4000 Cornering Lights PIAA 510 Fog Lights All Pro Front Bumper All Pro Rear Bumper All Pro Transfer Case Skid All Pro IFS Skid All Pro Rock Sliders All Pro High Clearance Hitch OME Dakar Leaf Springs OME Rear Shocks OME Front Shocks OME 885 Front Coils Wet Okole Seat Covers WeatherTech Floor Liners Sony Head Unit JL XD600/1 Amp 2 JL Audio 10” Subwoofers Custom Subwoofer Enclosure Kenwood Front Speakers Sony Rear Speakers Sound Deadening Mats LED Interior Lighting Pop N’ Lock Tailgate Lock Viper Alarm System Extra D-Rings In Truck Bed Maglite Seat Mount Disable Seatbelt Chime Rear Differential Breather Relocation Hi-Lift Bed Mount Flexible Front Mud Flaps 110v Inverter Always At 400w ABS Kill Switch Locking Center Console Removed Sway Bar
    Additionally, they used the slippery slime I think to slip the tires on is what it looked like. Could that excess gunk have caused it?
     
  15. May 30, 2012 at 9:54 PM
    #15
    Bishop2Queens6

    Bishop2Queens6 Well-Known Member

    Joined:
    Jun 8, 2011
    Member:
    #57944
    Messages:
    1,317
    Gender:
    Male
    First Name:
    Mike
    SoCal
    Vehicle:
    2009 DCSB MGM
    Afe CAI (removed back to stock intake), TSB 4 leaf pack with Firestone Air Bags and Daystar cradels, 3rd OEM HU, Wranger All Terrain Adventure with Kevlar 265/75/16, Cali raised LED pods, Wheeler Off Road Front Bump Stops.
    Steady on , if you are referring to the TPMS light, is once you start your truck, it will flash 2-3 times, then stay consistently on fully lit.

    I believe that the tire bead lube won't affect the TPMS. It never did when I worked as a tire buster.
     
  16. Jun 4, 2012 at 6:03 AM
    #16
    jeremy_283

    jeremy_283 [OP] Super Member

    Joined:
    Dec 14, 2008
    Member:
    #11569
    Messages:
    1,435
    Vehicle:
    08 TRD Offroad Access Cab 4x4 Auto 4.0L
    Hella Rallye 4000 Cornering Lights PIAA 510 Fog Lights All Pro Front Bumper All Pro Rear Bumper All Pro Transfer Case Skid All Pro IFS Skid All Pro Rock Sliders All Pro High Clearance Hitch OME Dakar Leaf Springs OME Rear Shocks OME Front Shocks OME 885 Front Coils Wet Okole Seat Covers WeatherTech Floor Liners Sony Head Unit JL XD600/1 Amp 2 JL Audio 10” Subwoofers Custom Subwoofer Enclosure Kenwood Front Speakers Sony Rear Speakers Sound Deadening Mats LED Interior Lighting Pop N’ Lock Tailgate Lock Viper Alarm System Extra D-Rings In Truck Bed Maglite Seat Mount Disable Seatbelt Chime Rear Differential Breather Relocation Hi-Lift Bed Mount Flexible Front Mud Flaps 110v Inverter Always At 400w ABS Kill Switch Locking Center Console Removed Sway Bar
    now the light is off. dangit :facepalm:
     
To Top