1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Did URD send me the wrong shifter?

Discussion in '2nd Gen. Tacomas' started by maxpower29, May 20, 2012.

  1. May 20, 2012 at 4:31 PM
    #1
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    Well i just tried for an hour to make this shifter work, and its either physically impossible (because its the wrong shifter) or I am actually handicapped. Heres a picture of when they sent me. My truck is a 2011 Tacoma 4x4 and notice the "pre-05" instructions. Lets see who can solve this puzzle before my truck gets driven off a cliff
    [​IMG]
     
  2. May 20, 2012 at 4:40 PM
    #2
    thebottomline

    thebottomline Well-Known Member

    Joined:
    Nov 15, 2010
    Member:
    #46203
    Messages:
    583
    Gender:
    Male
    Pac NW
    Vehicle:
    11 sport
    Umm just stating the obvious, but don't those install instructions say
    Tacoma 95-04?? and you have a 2011
     
  3. May 20, 2012 at 4:42 PM
    #3
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    thats what I thought but the invoice says 05-11, so I was just hoping they use the same instructions and ment to send them.....but Im guessing thats wrong now. I will call him tomorrow and see what he says
     
  4. May 20, 2012 at 4:50 PM
    #4
    Commanderwiggin

    Commanderwiggin Well-Known Member

    Joined:
    Nov 21, 2011
    Member:
    #67438
    Messages:
    356
    Gender:
    Male
    Calgary
    Vehicle:
    12 Tacoma D/C 4x4 TRD Sport 6MT Supercharged
  5. May 20, 2012 at 4:54 PM
    #5
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    mine is a 2.7 though not a 4L
     
  6. May 21, 2012 at 5:25 AM
    #6
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    anyone else have any idea?
     
  7. May 21, 2012 at 5:56 AM
    #7
    Highland Logan

    Highland Logan UBIQUE

    Joined:
    Apr 11, 2011
    Member:
    #54752
    Messages:
    2,812
    Gender:
    Male
    First Name:
    Frank
    Nova Scotia, Canada
    Vehicle:
    2011 Black AC TRD Off Road w/ factory tow pkg
    They are a vendor on here, just PM them. And did you get this from them, or did you get this one from the Marketplace?

    Frank
     
  8. May 21, 2012 at 12:37 PM
    #8
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    got it from URD. He emailed me today saying it was the right one but I beg to differ. I will attempt today again but this weekend has been total shit for installing stuff on the truck
     
  9. May 21, 2012 at 1:32 PM
    #9
    Uncle Cliffy

    Uncle Cliffy Well-Known Member

    Joined:
    Jun 3, 2011
    Member:
    #57709
    Messages:
    232
    Gender:
    Male
    First Name:
    Clifford
    So. Oregon
    Vehicle:
    06 DCSB 4x4
    Don't quote me on this, but I'm pretty sure my plate is exactly like the one on the instructions. (Flat. No reliefs on the sides like your plate.)
     
  10. May 21, 2012 at 1:40 PM
    #10
    F75gunslinger

    F75gunslinger Ka like a wheel

    Joined:
    Mar 27, 2012
    Member:
    #75759
    Messages:
    842
    Gender:
    Male
    First Name:
    Christian
    Rochester,NY
    Vehicle:
    SWB '10 Doublecab TRD Sport 4x4
    Cluster and Radio LED swap,Westin bull bar,2nd set of bed tie downs,URD SS,K&N filter,weathertechs
    Let me ask you this..you are saying it doesn't fit..what part of it is giving you the issue ? The spacer plate ? The actual shifter extension ? The little plastic end piece that doesn't like to come off ?
     
  11. May 21, 2012 at 1:42 PM
    #11
    BuzzardsGottaEat

    BuzzardsGottaEat "Pick up some speed.. You'll make it."

    Joined:
    Apr 27, 2011
    Member:
    #55669
    Messages:
    5,637
    Gender:
    Male
    First Name:
    Chaz
    Nebraska/South Dakota
    Vehicle:
    93 Pickup 4x4 [22R-E] 5MT
    OME suspension, LCE Performance parts, Konigs, etc. [see build]
    What exactly doesn't fit? Does the spacer not line up or bolts don't go in or the sleeve doesn't fit on the end? I'm just asking because mine went in like a glove, absolutely no fitment issues, so if a part isn't lining up, you've got the wrong kit IMO
     
  12. May 21, 2012 at 3:26 PM
    #12
    fabjunkie

    fabjunkie Well-Known Member

    Joined:
    Apr 20, 2012
    Member:
    #77278
    Messages:
    80
    Gender:
    Male
    Mine looked like the one on the instructions, but it was for 4.0. I don't know if there is a difference for the 2.7.
     
  13. May 21, 2012 at 3:30 PM
    #13
    Highland Logan

    Highland Logan UBIQUE

    Joined:
    Apr 11, 2011
    Member:
    #54752
    Messages:
    2,812
    Gender:
    Male
    First Name:
    Frank
    Nova Scotia, Canada
    Vehicle:
    2011 Black AC TRD Off Road w/ factory tow pkg
    I think you'll have to post some picture on here, so people can see what you're talking about.. or at least so URD can see the issue you have.

    Frank
     
  14. May 21, 2012 at 3:36 PM
    #14
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    the extension is not fitting right and wont let the screws hold it in place.
     
  15. May 23, 2012 at 6:38 PM
    #15
    Highland Logan

    Highland Logan UBIQUE

    Joined:
    Apr 11, 2011
    Member:
    #54752
    Messages:
    2,812
    Gender:
    Male
    First Name:
    Frank
    Nova Scotia, Canada
    Vehicle:
    2011 Black AC TRD Off Road w/ factory tow pkg
    Update?

    Frank
     
  16. May 24, 2012 at 3:03 AM
    #16
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    I didn't try again but apparently its the right shifter. With this and the DT header I bought not fitting I'm getting annoyed with the whole process so I'm not trying again for a little while
     
  17. May 24, 2012 at 8:15 AM
    #17
    thebottomline

    thebottomline Well-Known Member

    Joined:
    Nov 15, 2010
    Member:
    #46203
    Messages:
    583
    Gender:
    Male
    Pac NW
    Vehicle:
    11 sport
    Maybe you could take a pic or 2 during your install so we can see
    exactly what doesn't line up. I'm sure people will be more helpful
    to troubleshoot that way.
     
  18. May 24, 2012 at 9:18 AM
    #18
    whopper

    whopper Well-Known Member

    Joined:
    Jun 18, 2011
    Member:
    #58464
    Messages:
    330
    Gender:
    Male
    First Name:
    wayne
    north carolina
    Vehicle:
    2010 tacoma 4x4 double cab
    in progress
    i have the URD one and it fit good pain to install but fit great after i got it on
     
  19. May 24, 2012 at 1:18 PM
    #19
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    Im sure the shifter will be fine once I get another shot at it. I just thought with the wrong instructions and it not fitting together quickly that it might be the wrong one. The real problem is my DT header which is a piece of shit, made from a piece of shit company that has not done anything yet to help me
     
  20. May 24, 2012 at 1:20 PM
    #20
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    did your set screws hold the two side insert pieces in? Mine didnt seem to fit over the stock piece far enough to be able to hold them
     
To Top