1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Did you have to adjust rack and pinon when up-sizing your tires?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by blackonblacktouchofchrome, Oct 12, 2009.

  1. Oct 12, 2009 at 3:18 PM

    blackonblacktouchofchrome [OP] Member

    Oct 4, 2009
    Tacoma SR5 4x4
    16" Moto Metal 951 black 265/75 Pro Comp A/T, chrome tube step, wet okole seat cover weathertech digital mats, sockmoney TRD Oahu decal. AWEsome!
    I just replaced the 265/70/16 with moto metal 951 (black) and Pro Comp A/T 265/75/16. I took my rig to a 4 wheel parts store for the install. They messed up on the order so they put the tires on for free.

    My question is after the install my steering is off. At a full turn it won't pull it's self back straight. I have to crank the wheel straight. It does not pull and seems to go nice and straight while driving. I called the guy back and he said he adjusted the rack and pinion so it wouldn't vibrate at freeway speeds. Does this sound right? Should I go back and have them tighten it? Has anyone else had this done?

    Oh, and I did have to cut some of the plastic off the front and remove the mud flap in the front to avoid rubbing issues. I will post pics tonight!


To Top