1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Does Your AC not get cold?

Discussion in '2nd Gen. Tacomas' started by 07TRDsport, Jun 24, 2007.

  1. Jun 24, 2007 at 4:39 PM
    #1
    07TRDsport

    07TRDsport [OP] Carolina Alliance

    Joined:
    Jun 12, 2007
    Member:
    #1813
    Messages:
    141
    my AC doesnt get cold like gmc's and ford's ive been in. Is it like that with all of the 07's? on hot days when you really wanna get cooled off i turn on the ac and have it on max and it blows like mildly cold air out.. cold enough to notice it against the 90-100 degree air that was in there to start with but it sure doesnt feel cold ... please let me know if any of you have come about this problem. thanks
     
  2. Jun 24, 2007 at 4:47 PM
    #2
    stackyochips26

    stackyochips26 Member

    Joined:
    Jun 14, 2007
    Member:
    #1836
    Messages:
    19
    Well in my 06 Tacoma, which is black, seems to work wonderfully. Not to mention i live in Arizona where it is 110+ degrees. After my truck is left out in the sun i turn the air on full blast on the coldest settings crack my windows a little and it gets cool in a couple minutes. Personally i think something might be wrong with your ac imo. :(
     
  3. Jun 24, 2007 at 5:13 PM
    #3
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,705
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2003 4Runner SE 4WD
    My truck just towed 4000lbs in Houston's heat and humidity,and my A/C saved me from sweating it. I actually froze before I got to the highway. :D

    You may want to get your system checked by the dealer. I am sure it is still under warranty.
     
  4. Jun 24, 2007 at 5:51 PM
    #4
    ZonKs

    ZonKs Can speak french in Russian.

    Joined:
    May 30, 2007
    Member:
    #1711
    Messages:
    1,056
    Gender:
    Male
    Glendale, CA
    =p
    Mine works fine. If you turn it on full blast it will numb your hands. I agree however, the chevy trucks ive ridden in at work are colder.

    Ted
     
  5. Jun 24, 2007 at 6:05 PM
    #5
    07TRDsport

    07TRDsport [OP] Carolina Alliance

    Joined:
    Jun 12, 2007
    Member:
    #1813
    Messages:
    141
    hmm alright guys... ill go get it checked.. cus it sure doesnt freeze me what so ever. yeah its still under warranty its only 2 weeks old ;)
     
  6. Jun 24, 2007 at 7:09 PM
    #6
    rick

    rick `

    Joined:
    Mar 1, 2007
    Member:
    #993
    Messages:
    2,477
    Gender:
    Male
    mine is cold. needless to say my home a/c isnt working at all. i couldnt get an a/c guy here on short notice on the weekend so i tried to fix it. i fried the thermostat. its hot as f.. here
     
  7. Jun 24, 2007 at 7:54 PM
    #7
    ForeRunner

    ForeRunner BBC. Bring Back Clarkson Staff Member

    Joined:
    Sep 9, 2006
    Member:
    #7
    Messages:
    6,852
    Gender:
    Male
    First Name:
    Drunken Sailor
    Paroled from CA!
    Vehicle:
    4Runner Trail Edition
    These trucks have ac? Or is it that I just don't ever use ac, even when I lived in AZ and VA I never used it.

    But if it isn't working right get it checked out by the dealer.
     
  8. Jun 24, 2007 at 7:54 PM
    #8
    flyman767

    flyman767 Well-Known Member

    Joined:
    Apr 16, 2007
    Member:
    #1332
    Messages:
    149
    Do you hear any kind of compressor noise when you engage the A/C.. grinding, clacking, etc..??..Some who've complained about the 'not very cold' A/C, found the coolant level to be a little low;usually followed by a noisy clutch engagement caused by small 'air pockets' or 'hydraulic lock' in the system. This normally can be remedied by having the dealer service the coolant level with minimum required coolant. Also, don't forget to run the A/C in recycled mode for 'max cold'.
     
  9. Jun 24, 2007 at 9:00 PM
    #9
    pb2themax

    pb2themax Mod Master

    Joined:
    Dec 17, 2006
    Member:
    #500
    Messages:
    386
    Vehicle:
    TRD Sport 4x4
    The only time my A/C was not cold was when the truck was stopped or moving slowly. This is because there isn't much air moving through the condenser. The condenser is like a radiator. If it can't release heat then your A/C won't be very cold.

    So I replaced the clutch fan with an electric fan, so that I can switch the fan on when the truck is not moving. This pulls air through the condenser and makes the A/C cold any time.

    This is how it's done. http://www.toyotanation.com/forum/t115600.html
     
  10. Jun 25, 2007 at 1:35 AM
    #10
    stackyochips26

    stackyochips26 Member

    Joined:
    Jun 14, 2007
    Member:
    #1836
    Messages:
    19
    it almost kind of bugs me with my ac, when i turn up full blast, cus my hands get freezing cold cus it blows directly on your hands when you're driving, while the rest of the cab is good temp. I don't know if this has anything do with it, but compared to other vehicles that i've been, i think mine cools down the fastest since it doesn't have much space in the cab anyway.
     
  11. Jun 25, 2007 at 3:43 AM
    #11
    07TRDsport

    07TRDsport [OP] Carolina Alliance

    Joined:
    Jun 12, 2007
    Member:
    #1813
    Messages:
    141
    naw flyman i never hear clanking or anything like that.. it all sounds normal but just doesnt cool me off. but im gonna take it to the dealer sometime this week when i have a chance.
     
  12. Jun 25, 2007 at 7:42 AM
    #12
    Dominant967

    Dominant967 Well-Known Member

    Joined:
    May 6, 2007
    Member:
    #1521
    Messages:
    48
    mine works great
     
  13. Jun 25, 2007 at 7:50 AM
    #13
    07TRDsport

    07TRDsport [OP] Carolina Alliance

    Joined:
    Jun 12, 2007
    Member:
    #1813
    Messages:
    141
    well i took it out this morning and cranked it up full bore and drove around for 30 mins and the vent by the drivers door puts out some pretty cold air.. then you go to the right of the wheel and its less and jump over and its even less .. and finally over to the passenger door side and that one feels like its just blowing air... how messed up is that?
     
  14. Jun 25, 2007 at 8:27 AM
    #14
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,705
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2003 4Runner SE 4WD
    It sounds like you may have air pockets in your A/C system.
     
  15. Jun 25, 2007 at 8:51 AM
    #15
    nd

    nd Radical Town. It's a hell of a place!

    Joined:
    Mar 12, 2007
    Member:
    #1047
    Messages:
    12,735
    Gender:
    Male
    First Name:
    Nate
    Greenville, SC
    Vehicle:
    07 TRD Off-Road 4x4 debadged
    De badged, 5100's, Black Toyota Baja wheels
    yeah dude, get that checked out, mine is good and cold
     
  16. Jun 25, 2007 at 11:31 AM
    #16
    Ldytaco05

    Ldytaco05 it's all about me

    Joined:
    Sep 27, 2006
    Member:
    #46
    Messages:
    1,157
    Gender:
    Female
    Orlando, Fl.
    Vehicle:
    2005 PreRunner,Enkei Wheels
    have that checked out right away this summer is just brutal
     
  17. Jun 25, 2007 at 11:44 AM
    #17
    spp

    spp Well-Known Member

    Joined:
    Dec 11, 2006
    Member:
    #442
    Messages:
    979
    Gender:
    Male
    Not to be a smart a s s but make sure the A/C button is on and the temp selector is all the way cool and try all the vent position settings.
    If it still isn't right, quit typing and drive to the dealer.:)
     
  18. Jun 25, 2007 at 6:52 PM
    #18
    NomolosTRD

    NomolosTRD Well-Known Member

    Joined:
    Apr 15, 2007
    Member:
    #1329
    Messages:
    67
    My A/C does take a long time to cool down, much longet than other trucks I have been in. It only starts to rally get cold after 5 mins.
     
  19. Jun 28, 2007 at 12:48 PM
    #19
    07TRDsport

    07TRDsport [OP] Carolina Alliance

    Joined:
    Jun 12, 2007
    Member:
    #1813
    Messages:
    141
    well i took it to the toyota dealer today and sat around in the waiting area for 1 1/2 hours and came to a tacoma that froze my ass off when i got behind the wheel. they said the factory didnt fill the freion (sp) so they took it all out and filled it up and now it works great. i was begining to think tacomas had shitty AC when i drove it for the first week. lol anyways problem solved.

    thanks guys.
     
  20. Jun 28, 2007 at 3:14 PM
    #20
    spp

    spp Well-Known Member

    Joined:
    Dec 11, 2006
    Member:
    #442
    Messages:
    979
    Gender:
    Male
    Make sure to check it for a while incase there is a leak that made it look like the factory did not fill it.
    They can put a dye in that shows where the leak is at.
    Glad yours works like the rest of ours now.:D
     
To Top