1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Dome light

Discussion in '1st Gen. Tacomas (1995-2004)' started by SquadPics, Sep 20, 2017.

  1. Sep 30, 2017 at 9:43 PM
    #21
    Dalandser

    Dalandser ¡Me Gustan Las Tacos-mas!

    Joined:
    Feb 19, 2015
    Member:
    #149090
    Messages:
    17,015
    First Name:
    Anthony
    Downey
    Vehicle:
    08 PreRunner Regular Cab / 98 4x4 Extra Cab
    Empty Wallet Mod
    lol then go led for sure
     
  2. Oct 1, 2017 at 12:12 AM
    #22
    RysiuM

    RysiuM Well-Known Member

    Joined:
    Oct 18, 2015
    Member:
    #167004
    Messages:
    2,692
    Gender:
    Male
    First Name:
    Rysiu
    Was Golden State, now Poland EU
    Vehicle:
    1995 4x4 LX Ext Cab, I4 2.7, MT, 335K miles
    DD Deck+backup camera, LED DRL, All LED except H4 Hella
    They are polarity sensitive. If they don't work flip it around. Also they need 10 - 15V to work. Check the voltage at the socket.
     
  3. Oct 1, 2017 at 6:39 AM
    #23
    The Driver

    The Driver Trail Runner/Barefoot Beach Runner/Snow Skier

    Joined:
    Dec 12, 2011
    Member:
    #68618
    Messages:
    2,231
    Gender:
    Male
    First Name:
    Raph
    Lakewood (Green Mountain), CO.
    Vehicle:
    '02 Extra cab 4X4 TRD SR5 3.4
    Aftermarket tranny cooler, 5100 Series Bilsteins, ToyTec Bilstein front coilovers, SPC UCA's, Alcan leafs, Class 3 Hitch, Tundra Front Brakes,
    Oh, I flipped them around, didn't check voltage on the socket. I'll try that. Thanks!
     
    Dalandser likes this.
  4. Oct 1, 2017 at 9:50 AM
    #24
    Seagull233

    Seagull233 Well-Known Member

    Joined:
    May 4, 2017
    Member:
    #218149
    Messages:
    1,992
    Gender:
    Male
    First Name:
    Tom
    Upstate New York
    Vehicle:
    2004 DC 4x4 V6
    BMW seats, OME Suspension, CBI and NWTI plates front and rear, 13,000 winch, LED light bars, Ham Radio, topper with roof rack added, stainless exhaust, 2nd battery, inverter, sound deadener
    I ordered these bulbs, (relying on the "Error Free"), 2 of Alla Lighting CANBUS Error Free 31mm (1.25") Super White High Power 3030 SMD DE3175 DE3021 DE3022 3175 LED Bulbs for Interior Festoon Map Dome License Plate Lights Lamp https://www.amazon.com/gp/product/B014P06YSM/ref=oh_aui_detailpage_o03_s00?ie=UTF8&psc=1

    and they did not work, regardless of direction of installation, etc. UNTIL I added a small resistor across the terminals, using just one of these Uxcell a14041400ux1185 10 Piece 100 Ohm 1W Resistance Fixed Metal Oxide Film Resistors, Blue https://www.amazon.com/gp/product/B00PZYO11K/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1.

    That solved all of my problems. No flashing, lights dim just like with incandescent bulbs, and only had to do this for the dome, which cured any issue with the map lights as well.
     
    Last edited: Oct 1, 2017
    The Driver[QUOTED] likes this.
  5. Oct 1, 2017 at 9:52 AM
    #25
    The Driver

    The Driver Trail Runner/Barefoot Beach Runner/Snow Skier

    Joined:
    Dec 12, 2011
    Member:
    #68618
    Messages:
    2,231
    Gender:
    Male
    First Name:
    Raph
    Lakewood (Green Mountain), CO.
    Vehicle:
    '02 Extra cab 4X4 TRD SR5 3.4
    Aftermarket tranny cooler, 5100 Series Bilsteins, ToyTec Bilstein front coilovers, SPC UCA's, Alcan leafs, Class 3 Hitch, Tundra Front Brakes,
    Sweet, I'll follow as you did!

    PS: Links didn't work!
     
  6. Oct 2, 2017 at 4:32 AM
    #26
    RysiuM

    RysiuM Well-Known Member

    Joined:
    Oct 18, 2015
    Member:
    #167004
    Messages:
    2,692
    Gender:
    Male
    First Name:
    Rysiu
    Was Golden State, now Poland EU
    Vehicle:
    1995 4x4 LX Ext Cab, I4 2.7, MT, 335K miles
    DD Deck+backup camera, LED DRL, All LED except H4 Hella
    Sorry guys. This must be the stupid dimming circuit later model of 1st gen Tacoma has. All cars with dimming lights I saw did not have that problem. I have resistor-diode-led bulbs in my 5th gen 4Runner and no flickering, they are dimming just fine.

    BTW these bulbs with XB-D chips have hidden potential. O modified the circuit (replacing resistor with 350mA driver) converting them to 450 lumen bulbs (that is equivalent to 50W household bulb). Two of them are in my 4Runner tailgate.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  7. Oct 2, 2017 at 6:11 AM
    #27
    frizzman

    frizzman Well-Known Member

    Joined:
    Sep 25, 2013
    Member:
    #113212
    Messages:
    5,322
    Gender:
    Male
    Pittsburgh, PA
    Vehicle:
    04 XCab 4x4 TRD/OR
    OME 2.5,Tundra 17s,Falken Wildpeak AT3W hitch w/ 7-pin, ARE cap, JVC HU w/BT, HID/LED lights
    The Driver likes this.
  8. Oct 15, 2017 at 8:21 PM
    #28
    WVTaco12

    WVTaco12 Well-Known Member

    Joined:
    Jul 15, 2014
    Member:
    #133971
    Messages:
    140
    Gender:
    Male
    First Name:
    Cody
    West Virginia
    Vehicle:
    2013 TX Baja
    Does anyone have a picture of one of those resistors soldered into place on the dome light? I'd like to see one before i do it. Thanks!

    -Cody
     
  9. Oct 15, 2017 at 9:07 PM
    #29
    Seagull233

    Seagull233 Well-Known Member

    Joined:
    May 4, 2017
    Member:
    #218149
    Messages:
    1,992
    Gender:
    Male
    First Name:
    Tom
    Upstate New York
    Vehicle:
    2004 DC 4x4 V6
    BMW seats, OME Suspension, CBI and NWTI plates front and rear, 13,000 winch, LED light bars, Ham Radio, topper with roof rack added, stainless exhaust, 2nd battery, inverter, sound deadener
    You don't solder the resistor to the light fixture, you merely solder it to the two ends of the bulb. the ones that I used were very fine wire and the resistor itself was about the size of a grain of rice. you put it on the back side, away from the LED.

    Here is image of mine:

    IMG_0684.jpg
     
    Last edited: Oct 16, 2017
  10. Oct 15, 2017 at 9:53 PM
    #30
    1997tacomav6

    1997tacomav6 V6 5sp,RegCab,TVS1320 Supercharger,Haltech, 780k

    Joined:
    Oct 5, 2013
    Member:
    #113940
    Messages:
    10,286
    Gender:
    Male
    First Name:
    John
    Denver
    Vehicle:
    97 reg cab, v6 5sp 300hp supercharged, Methonal Injection, 780,001 plus miles, Original Owner
    V6 5sp,RegCab,TVS1320 Supercharger, 56mm pulley, methanol injected Haltech ECU, AC Tvs1320 supercharger,(MUST DO) every 125,000- 150,000 needs rebuild Projector headlights HID 5 speed manual Amsoil for all drive train Smaller 56mm custom pulley, (MUST DO) 2004 DESNO fuel injectors, zero ping ping, 2004 side door mirrors Dick Cepek Rims, Michelin tires LTX, ATM Pathfinders Dynopro ATM ( that last 100,000 miles) Now running Dynopro ATM mud and snow tires KN cold air intake Cat back dual exhaust with ss exhaust tip, Raised exhaust tail pipe to 2" below body line Optima*dry cell battery,red top Alpine sirius radio, 200 watt amp, focal is165 split door pod speakers Focal door speakers Subwoffer behind seat Viper alarm, Electric Locks Dark tinted windows, bucket seats corbeau lg1 Tacoma Rubber floor mats TRD fender extenders, Bilstien shocks, King shocks JBA UCA trailer iv hitch, electric brake control, Drilled slotted brakes, High carbon steel (MUST DO) EBS green stuff 7000 series pads(MUST DO) TRD engine oil cap TRD stick shift, Marlin crawl shift kit. Rear sliding window 2002 4Runner functional hood scoop cut into Tacoma hood, 4Runner dual overhead map light Gentex Auto dim + Compass + Temp, garage,rearview mirror Snow Methonal kit stage 2 Custom 3 core aluminum radiator Linex bed liner Haltech stand alone ECU, Intake supercharger gauge. Stainless steel brake lines, Custom leather wrapped steering wheel, Haltech stand-alone ECU,
    Strange, my LED that I put in does not flash
     
  11. Oct 16, 2017 at 7:06 AM
    #31
    frizzman

    frizzman Well-Known Member

    Joined:
    Sep 25, 2013
    Member:
    #113212
    Messages:
    5,322
    Gender:
    Male
    Pittsburgh, PA
    Vehicle:
    04 XCab 4x4 TRD/OR
    OME 2.5,Tundra 17s,Falken Wildpeak AT3W hitch w/ 7-pin, ARE cap, JVC HU w/BT, HID/LED lights
    refer to post #27 :D
     
To Top