1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

"Door ajar" idiot light is on . . .

Discussion in '2nd Gen. Tacomas (2005-2015)' started by whistler, Sep 18, 2009.

  1. Sep 18, 2009 at 6:12 AM
    #1
    whistler

    whistler [OP] Member

    Joined:
    Jul 10, 2008
    Member:
    #7854
    Messages:
    5
    Gender:
    Male
    Southern MD
    Vehicle:
    '07 SR5 w/TRD Off-Road package
    . . . but all doors are closed.

    Happened on the way to work this morning. Wasn't constant - only 3 times in 1 hour. Kinda annoying, though.

    Thanks for any advice you can spare.

    Whistler
    White '06 TRD SR5 Extended Cab
     
  2. Sep 18, 2009 at 6:18 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,188
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcomt to Tacoma World.

    Maybe one of the contacts in the door has come loose. Check to make sure. Also, you may want to pull them out and check the wires on the back that plug into them are not loose.
     
  3. Sep 18, 2009 at 6:55 AM
    #3
    whistler

    whistler [OP] Member

    Joined:
    Jul 10, 2008
    Member:
    #7854
    Messages:
    5
    Gender:
    Male
    Southern MD
    Vehicle:
    '07 SR5 w/TRD Off-Road package
    Thanks, Chris. Will do.
     
  4. Sep 18, 2009 at 7:21 AM
    #4
    FL Forester

    FL Forester Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8706
    Messages:
    1,035
    Gender:
    Male
    First Name:
    Jason
    Tallahassee, FL
    Vehicle:
    2014 MGM Double Cab
    None yet
    Check the access cab doors. If mine aren't shut just right then the light will come on and go off as the cab flexes.
     
  5. Sep 19, 2009 at 3:54 PM
    #5
    whistler

    whistler [OP] Member

    Joined:
    Jul 10, 2008
    Member:
    #7854
    Messages:
    5
    Gender:
    Male
    Southern MD
    Vehicle:
    '07 SR5 w/TRD Off-Road package
    Don't know why or how, but re-closing the access cab doors seems to have done the trick. Strange . . .

    Still gonna check the contacts and wiring, just in case.

    Thanks for the tip, Forester!
     
To Top