1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Double din and amp/wires question

Discussion in 'Audio & Video' started by pinktaco808, May 7, 2011.

  1. May 7, 2011 at 4:22 PM
    #1
    pinktaco808

    pinktaco808 [OP] Hot Steppa

    Joined:
    Jul 23, 2010
    Member:
    #40651
    Messages:
    2,785
    Gender:
    Male
    Since everyone suggest I get a double din, what would be a good one to get?2011 models.

    I want it to have the same features as the avx77. Any suggestions?it has to be a cd player too


    my second question is how do i figure what wrong with my amp or wires. I just took the amp out of my friend car and it was working. I put it in my truck and now it doesnt work. All the fuses are good and wiring power ground wire. The deck turn on because it plays music and comes out the front speaker.

    I have a pioneer 6600 premier deck and a 600 watt kenwood amp.
     
  2. May 9, 2011 at 9:51 PM
    #2
    the arkitect

    the arkitect I will gladly pay you on Tuesday...

    Joined:
    Dec 27, 2009
    Member:
    #28270
    Messages:
    208
    Gender:
    Male
    Houston
    Vehicle:
    08 PreRunner SR5
    Get yourself an electric test light from radio shaq or here:
    http://www.amazon.com/Equus-3420-Smart-Circuit-Tester/dp/B000KIGL6E

    Then start at the power connection of your amp, then your ground, then your speaker wire. If you have power to all of those components then your RCAs are probably bad. If all that fails, you may have a problem with the speaker wiring in the box. Is the amp hooked up to your back speakers or a sub? If it's hooked up to a sub, did you put the sub into a new box?
     
  3. May 11, 2011 at 2:37 PM
    #3
    DevL

    DevL Well-Known Member

    Joined:
    Feb 23, 2010
    Member:
    #31952
    Messages:
    1,923
    Gender:
    Male
    Is the remote turn on installed?

    I suggest a DNX9960.
     
  4. May 13, 2011 at 6:42 AM
    #4
    pinktaco808

    pinktaco808 [OP] Hot Steppa

    Joined:
    Jul 23, 2010
    Member:
    #40651
    Messages:
    2,785
    Gender:
    Male
    ummmmmmmmmmmmm
     
  5. May 13, 2011 at 10:15 AM
    #5
    03taco

    03taco Well-Known Member

    Joined:
    Mar 6, 2011
    Member:
    #52419
    Messages:
    495
    Gender:
    Male
    someplace
    Vehicle:
    03 tacoma lifted 6in on 35s
    fabtech 6in lift, 35.12.50.16s,on mt classics
    thats what i was gonna say lol rem turn on
     
To Top