1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

drive shaft ping

Discussion in '1st Gen. Tacomas (1995-2004)' started by MarkC, Apr 13, 2007.

  1. Apr 13, 2007 at 6:27 PM
    #1
    MarkC

    MarkC [OP] Carolina Alliance: Warheads On Foreheads Division

    Joined:
    Dec 18, 2006
    Member:
    #511
    Messages:
    200
    Gender:
    Male
    First Name:
    Mark
    Yokota AB, Fussa-Shi, Japan
    Vehicle:
    99 4x4 SR5
    2 inch spacer in the front, and homemade add a leaf in the rear, billet grille, bull bar
    when i go from park to rev. or drive somthing under there PINGS VERY loud. any ideas, i'm thinkin tranny mount or loose bolts under there..??
     
  2. Apr 14, 2007 at 8:23 PM
    #2
    03coma

    03coma Well-Known Member

    Joined:
    Nov 11, 2006
    Member:
    #203
    Messages:
    615
    Gender:
    Male
    New Jersey
    Vehicle:
    2015 DCSB TRD, SR5
    Toyota TRD Pro Grille, Skid Plate, ARE Series II Lid,
    Hey Mark, I have heard something about this a while back, if I can remember correctly it had something to do with the universal joints, they need to be greased and you also have to purge all the old grease out of them. check with your local dealer there might be a TSB on this.
     
To Top