1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Drive Shaft thump when coming to a complete stop

Discussion in '2nd Gen. Tacomas (2005-2015)' started by rangejeep, Aug 18, 2008.

  1. Aug 18, 2008 at 11:03 AM
    #1
    rangejeep

    rangejeep [OP] Well-Known Member

    Joined:
    Aug 2, 2008
    Member:
    #8298
    Messages:
    193
    Gender:
    Male
    Charlotte, NC
    Vehicle:
    05 Tacoma 4x4 TRD Off Road
    Does anyone experance a drive shaft thump when coming to a complete stop? It's not too loud but can be felt throughout the entire truck. The dealership took a look and said it's a know issue with the trucks. It happens when some miles are driven and something about a white lube in the shaft. I did really understand the guy but knowing that I have 4wd and the drive shaft is 2 parts to slide when the truck if off roading. The Mechanic also said that the Tundra's had the same issue and just came out with a fix. I want to know if anyone else has the same issue? I have 50k 05 crew with 4x4; No mods.:confused:
     
  2. Feb 28, 2012 at 11:48 AM
    #2
    Squid

    Squid Swollen Member

    Joined:
    Jul 16, 2009
    Member:
    #19753
    Messages:
    174
    Gender:
    Male
    First Name:
    Dave
    Houston, Texas
    Vehicle:
    2010 Barcelona Red PreRunner TRD Off Road
    Debadged, Factory Roof Rack, Black Nerf Bars, Black MB Chaos Wheels, 265-75-16 BFG All Terrain T/A KOs, Rear Leaf TSB, Body Colored Grill with center sprayed black
    I know this is an old thread, but my truck has been doing the same thing. It's annoying as hell. What is the fix? If it's a known issue, is there a TSB?
     
  3. Feb 28, 2012 at 12:19 PM
    #3
    Mr Hyde

    Mr Hyde 3rd Taco's a charm

    Joined:
    Feb 25, 2012
    Member:
    #73616
    Messages:
    44
    Gender:
    Male
    First Name:
    Greg
    Winston-Salem, NC
    Vehicle:
    2012 TRD O/R 4x4
    TRD Catback, Rugged tri-fold Tonneau, Bed Extender, Tint, Ventshades, BFG ATKO's, and more to come.
    I would start by looking at the U-joints. Sounds like there is some wear in there. With the truck on the ground, go underneath and try to twist the driveshaft with your hands. If it moves more than just a little bit, and doesn't have a solid feel to it, you might need to replace the joints.
     
  4. Feb 28, 2012 at 12:24 PM
    #4
    TacomaGus

    TacomaGus Well-Known Member

    Joined:
    Jun 30, 2009
    Member:
    #19121
    Messages:
    1,163
    Gender:
    Male
    First Name:
    Gus
    Morgantown, WV
    Vehicle:
    08 White TRD Sport DC
    Tinted Tails, TRD Shift Knob, Kenwood Headunit, Ebay BHLM Lights, Trimmed Mud Flaps, 265/70/17 General Grabber AT2's, WeatherTech Mats, Black Badges, Sylvania ZXE Bulbs, AFE Stage 2 Si Intake, 17x8.5 Level 8 Guardian Wheels, URD SS, Custom 2.5" Catback with Aero 2525 and Vibrant Ultra Quiet Resonator, URD MAF CAL, JBA LT Headers, OME 884's, Nitrochargers, Dakars with 3rd lead removed, Light Racing UCA's
    experience this too sometimes when i come to a hard stop, doesn't seem to affect too much and doesn't occur all the time tho
     
  5. Feb 28, 2012 at 12:30 PM
    #5
    Squid

    Squid Swollen Member

    Joined:
    Jul 16, 2009
    Member:
    #19753
    Messages:
    174
    Gender:
    Male
    First Name:
    Dave
    Houston, Texas
    Vehicle:
    2010 Barcelona Red PreRunner TRD Off Road
    Debadged, Factory Roof Rack, Black Nerf Bars, Black MB Chaos Wheels, 265-75-16 BFG All Terrain T/A KOs, Rear Leaf TSB, Body Colored Grill with center sprayed black
    it's bad enough, in my case, that I think I've been hit occasionally. My wife has even turned around and said 'What was that?'
     
  6. Feb 28, 2012 at 12:40 PM
    #6
    tacoman_KC

    tacoman_KC Hurray for Zoidberg!

    Joined:
    Feb 26, 2010
    Member:
    #32163
    Messages:
    160
    Gender:
    Male
    First Name:
    John Zoidberg
    Arizona
    Vehicle:
    Subaru Outback
    Mine does the same thing, nothing seems to be mechanically wrong with it. It's annoying though.
     
  7. Feb 28, 2012 at 12:41 PM
    #7
    Cowboyz

    Cowboyz Membor

    Joined:
    Dec 21, 2011
    Member:
    #69143
    Messages:
    509
    Gender:
    Male
    First Name:
    Luke
    Southern Utah/Las Vegas
    Vehicle:
    07 DC LB TRD Sport
    6in Pro Comp stage 2 lift, 2.75in ProComp Coilovers, Rear MX6 adjustable shocks, 35in Nittro Trail Grapplers, 17 in XD Spys, URD intake, URD MAF Calibrator, Flowmaster 40 Series, AMP Power steps, debadged, blacked out tail lights, Blacked out headlights w/ Mini H1 Retros and halos, JVC KW-AVX840 7" Double-Din, Viper 5704 2way alarm/remote start, LEDs in Dome, Maps, and license plate lights, short black antenna, 5% Tint, removed sway bar
    It happens to me at the most random times. the first couple times I honestly had to look to see if someone hit me. It only happens every once and awhile but I just ignore it now

    Subd to see if something is wrong
     
  8. Feb 28, 2012 at 12:45 PM
    #8
    hudhawk

    hudhawk #texasforever

    Joined:
    Jan 27, 2011
    Member:
    #50037
    Messages:
    2,056
    Gender:
    Male
    First Name:
    Hudson
    California
    Vehicle:
    TRD Off Road
    Rust, lots of rust
    Please correct me if I'm wrong, but doesn't axle wrap occur upon acceleration, not when coming to a stop?
     
  9. Feb 28, 2012 at 12:48 PM
    #9
    PreRunnerSeth

    PreRunnerSeth Well-Known Member

    Joined:
    Aug 12, 2009
    Member:
    #21110
    Messages:
    4,274
    Gender:
    Male
    Apex, NC
    Vehicle:
    15 Black DC OR Prerunner
    Sounds like the Tacoma down shift. Usually its your transmission down shifting to 1 after stopping. its normal.
     
  10. Feb 28, 2012 at 12:53 PM
    #10
    hudhawk

    hudhawk #texasforever

    Joined:
    Jan 27, 2011
    Member:
    #50037
    Messages:
    2,056
    Gender:
    Male
    First Name:
    Hudson
    California
    Vehicle:
    TRD Off Road
    Rust, lots of rust
    This^. My dad has this thump in his 07 w/ 5-speed auto, I on the other hand, in my 05 w/ 6-speed manual have never had the thump when coming to a stop.
     
  11. Feb 28, 2012 at 8:38 PM
    #11
    GuapOh

    GuapOh Well-Known Member

    Joined:
    Mar 20, 2011
    Member:
    #53345
    Messages:
    447
    Gender:
    Male
    Nor Cal
    Vehicle:
    2011 SR5 4x4 MT
    Skid Plate, Hood Protector, Wheel Locks, Snugtop XV, Yakima Rack, Weathertechs, Sick Speed Shifter, Avid Bumper, Avid Sliders, Bilstien 5100's, TSB Spring packs
    My 2006 Sequoia has done this for 6 years.
     
  12. Feb 28, 2012 at 8:50 PM
    #12
    KenpachiZaraki

    KenpachiZaraki Its Wicked Flow BITCHES!!

    Joined:
    May 24, 2009
    Member:
    #17581
    Messages:
    3,815
    Gender:
    Male
    First Name:
    Alex •﹏•
    Lubbock
    Vehicle:
    05 TRD OffRoad Poser ψ(`∇´)ψ
    ALL POSER- Afe Pro Dry S drop in filter, 3" AP leaf pack, Eibach w/5100's up front, 5100's rear, Fog Light Mod, ABS off mod, Dash Light MOD, Doug Thorley Long Tube Headers, Wicked Flow Bitches MAX Muffler, 4" floods, 20", 43" light bars, 265/75/16 Hankook Dynapro ATm, oil catch can, rear diff breather relocate, Custome Sliders, SOS concepts Front bumper, Demon Eye Mod, backlit TRD emblem on bumper, Morimoto D2S projectors,
    Yup I gots this too, subbed for fix (might have to S/C right right?? :laugh: )
     
  13. Feb 29, 2012 at 4:18 AM
    #13
    Mr Hyde

    Mr Hyde 3rd Taco's a charm

    Joined:
    Feb 25, 2012
    Member:
    #73616
    Messages:
    44
    Gender:
    Male
    First Name:
    Greg
    Winston-Salem, NC
    Vehicle:
    2012 TRD O/R 4x4
    TRD Catback, Rugged tri-fold Tonneau, Bed Extender, Tint, Ventshades, BFG ATKO's, and more to come.
    I didn't think about the tranny downshifting. I have a clutch LOL. But that could very well be it. If it is something that that happens regularly you could always try shifting into neutral as you are slowing to a stop and see if that takes care of it. If it does, then you are golden and its a trans shifting thing. I remember reading about an auto trans TSB in other pages here and that might have a positive effect on this issue.....maybe?
     
  14. Feb 29, 2012 at 7:55 AM
    #14
    badger

    badger Well-Known Member

    Joined:
    Jan 6, 2012
    Member:
    #70102
    Messages:
    773
    Gender:
    Male
    Vehicle:
    07 SR5
    Has anyone tried greasing their slip yoke to see if that clears the problem? Kind of sounds to me like a bind in the slip joint popping loose. It might be felt more in the auto because of the different loading on the drivetrain during deceleration. Just a guess.
     
  15. Feb 29, 2012 at 12:40 PM
    #15
    fixer5000

    fixer5000 the logical one

    Joined:
    Aug 7, 2011
    Member:
    #61293
    Messages:
    651
    Gender:
    Male
    First Name:
    Steve
    massachusetts
    Vehicle:
    11 trd sport longbed
    weathertech visors,remote start,lojack, ARE z type topper, wet okole seat covers, pop n lock tailgate lock
    this was a common problem on some jeep grand cherokees. they called it bump stop. the fix? grease that slip yoke
     
  16. Feb 29, 2012 at 1:10 PM
    #16
    badger

    badger Well-Known Member

    Joined:
    Jan 6, 2012
    Member:
    #70102
    Messages:
    773
    Gender:
    Male
    Vehicle:
    07 SR5
    Well, there you go. Time to grease your spline guys :D
     
  17. Mar 1, 2012 at 4:56 PM
    #17
    3puttbob

    3puttbob Finally.....A Truck

    Joined:
    Jan 15, 2012
    Member:
    #70725
    Messages:
    18
    Gender:
    Male
    First Name:
    Bob
    Acton, Ca.
    Vehicle:
    00 Tacoma PreRunner SR5
    Alpine Stereo,Interior amber mood lights,Twin airhorns, Grover 1510 air horn, Pilot Fog lights, Ralley Off Road lights, Chirp Siren. Cobra 29 CB with Penetrator Ant.
    Hi all
    DumbA$$ non-mechanic here. What is the slip yoke?
     
  18. Mar 1, 2012 at 5:55 PM
    #18
    Mr Hyde

    Mr Hyde 3rd Taco's a charm

    Joined:
    Feb 25, 2012
    Member:
    #73616
    Messages:
    44
    Gender:
    Male
    First Name:
    Greg
    Winston-Salem, NC
    Vehicle:
    2012 TRD O/R 4x4
    TRD Catback, Rugged tri-fold Tonneau, Bed Extender, Tint, Ventshades, BFG ATKO's, and more to come.
    The slip yoke is the sleeve that fits over the driveshaft near the U-joint. It allows the driveshaft to extend and compress as needed based on the rear suspension. It does need lubrication to work well.
     
  19. Mar 2, 2012 at 6:05 PM
    #19
    3puttbob

    3puttbob Finally.....A Truck

    Joined:
    Jan 15, 2012
    Member:
    #70725
    Messages:
    18
    Gender:
    Male
    First Name:
    Bob
    Acton, Ca.
    Vehicle:
    00 Tacoma PreRunner SR5
    Alpine Stereo,Interior amber mood lights,Twin airhorns, Grover 1510 air horn, Pilot Fog lights, Ralley Off Road lights, Chirp Siren. Cobra 29 CB with Penetrator Ant.
    Thanks Mr Hyde. I'll take a look. I did notice today that it doesn't make that thump at full stop if I shift to Nuetral before I stop.
     
  20. Sep 24, 2012 at 4:11 PM
    #20
    TexasPreRunner

    TexasPreRunner Well-Known Member

    Joined:
    Apr 12, 2012
    Member:
    #76786
    Messages:
    10,793
    Gender:
    Male
    First Name:
    Anthony
    San Antonio/Houston,TX
    Vehicle:
    2011 PreRunner
    i had it happen to me yesterday and it almost felt like someone had rear ended me, it has never been that harsh
     
To Top