1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Driver's Door Lock Not Working?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Castfire, Nov 8, 2009.

  1. Nov 8, 2009 at 2:06 PM
    #1
    Castfire

    Castfire [OP] New Member

    Joined:
    Aug 3, 2009
    Member:
    #20584
    Messages:
    1
    Gender:
    Male
    I have an 06 Double Cab. The drivers door lock will not unlock when I use the unlock button on my factory key fob. The other doors will still unlock fine and ALL of the doors will lock properly with the lock button. I have to actually use the key to unlock my door! (Haven't done that since I stopped driving my 66 Mustang) This started out as an intermittent problem but now it's consistent. Any ideas? I searched but couldn't find a topic on this yet. Thanks!
     
  2. Nov 8, 2009 at 2:10 PM
    #2
    topgun155

    topgun155 Well-Known Member

    Joined:
    Dec 18, 2008
    Member:
    #11728
    Messages:
    2,774
    Gender:
    Male
    First Name:
    Zack
    Richmond, TX or College Station, TX
    Vehicle:
    08 Prerunner V6 Black
    Viper Alarm, In Pro Car Wear L.E.D. Tail Lights, Fog Lights, ScanGuageII, AvidOffroad Light Bar, Ammo Box Mod, Tailgate Theft Prevention Mod, Satoshi Grill, Hella 500ff behind the grill, blendmount, Cruise Control Mod, Fog Light Mod, 5100's @1.75, Toytec TSB AAL 1.5".
    Might just be a bad motor. I would try to take off the door panel and check all the wires in there.
     
To Top